Batterie entlädt sich schnell in srx350.Was tun?

Lula
Lula
Registrierter Benutzer
Zuletzt hier
24.07.15
Registriert
19.04.09
Beiträge
83
Kekse
122
Hallo Mitbassisten!

Vielleicht bin ich mit meinem Anliegen hier in der Plauderecke etwas falsch...ich weiß es noch nicht genau, bin sehr neu hier :confused:

Also, hier meine Frage: Ich hab ´nen Ibanez SRX350...Anfängerbass, aber ich spiel auch erst ein bisschen mehr als ein Dreivierteljahr. Jedenfalls geht bei diesem Bass saumäßig schnell die Batterie leer. Ich weiß nicht, worans liegt, denn das Kabel hol ich immer raus, wenn ich nicht mehr spiele.
Wenn ich dran rumdrehe oder ihn ins Passiv reinstecke (evtl. Verstärker kaputt?), kommt nur ekelhaftes Gestotter raus...Ich bin echt verzweifelt und hab keine Ahnung, woran das liegen könnte.
Hab auch schon mehrmals beim MusicStore angerufen, aber keinen erreicht.
Ich bin echt mit meinem Latein am Ende. Ich will nicht alle zwei Wochen ´ne neue Batterie einsetzten x)

Wär cool, wenn ihr mir vllt. ein paar Tips geben könntet :great:
 
Eigenschaft
 
I
i-kili
Registrierter Benutzer
Zuletzt hier
02.09.11
Registriert
28.08.08
Beiträge
197
Kekse
316
Ort
bei nürnberg
erstmal willkommen in der coolsten ecke des forums :D

Wenn ich dran rumdrehe oder ihn ins Passiv reinstecke (evtl. Verstärker kaputt?), kommt nur ekelhaftes Gestotter raus...
meinst du damit, dass du am kabel ruckelst, während es in bass und boxen eingesteckt ist? dass es dann knackt und störgeräusche gibt ist nahezu normal ;)

oder missverstehe ich dich gerade?
 
Ryknow
Ryknow
Registrierter Benutzer
Zuletzt hier
18.08.15
Registriert
18.01.06
Beiträge
4.618
Kekse
10.690
Ort
Zuhause
Es könnt angehen dass der Batterieclip falsch angelötet ist...dann entlädt die sich auch wenn das Kabel nicht drinne steckt.

Und ich hoffe du ziehst das Kabel aus dem Bass und nicht aus dem Amp ?! Weil wie ich das rauslese ziehst du ihn nur aus dem Amp...das Kabel muss aber aus dem Bass raus
 
Peegee
Peegee
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
10.08.21
Registriert
10.01.04
Beiträge
5.102
Kekse
27.895
Ort
Düsseldorf
Hallo Luna,

wie Ryknow geschrieben hat, muss das Kabel aus dem Bass gezogen werden, da sich ansonsten die Batterie sehr schnell entlädt.
Sollte es nicht so sein, scheint ein Defekt vorzuliegen.
Die Ibanez-Bässe, die ich kenne sind äußerst sparsam im Batterieverbrauch.
(In meinen Beiden reichen die locker ein halbes Jahr)

Ich gehe mal davon aus, dass du noch Garantie auf den Bass hast.
Daher würde ich von eigenen Reparaturversuchen abraten.
Falls du im Store keinen per Telefon erreichst, einfach mal per E-Mail versuchen.
 
basszilla
basszilla
Gesperrter Benutzer
Zuletzt hier
13.04.12
Registriert
01.11.07
Beiträge
862
Kekse
1.699
Ort
BERLIN!
und ändermal die überschrift des themas sonnst ist der schnell wieder zu und niemand kann dir mehr helfen ;)
 
D
DaTobi
Registrierter Benutzer
Zuletzt hier
15.12.10
Registriert
23.03.09
Beiträge
71
Kekse
459
Ort
Ingolstadt
Vielleicht ist auch die Klinkenbuchse im Bass selbst kaputt. Aber wenn dem so ist sollte das ein Fachmann reparieren, vor allem wenn noch Garantie drauf ist.

i-kili schrieb:
erstmal willkommen in der coolsten ecke des forums

Da geb ich dir recht, auch wenn ich selbst noch ein Frischling bin :D
 
Lula
Lula
Registrierter Benutzer
Zuletzt hier
24.07.15
Registriert
19.04.09
Beiträge
83
Kekse
122
Hi alle zusammen und danke erstmal, dass ihr mir direkt geantwortet habt!

Ich geh jetzt einfach mal der Reihe nach durch. :)

@ i-kili: Nene, das meinte ich nicht. Wenn ich das Kabel ins Passiv reinsteck und dann anschlage, dann brummts...

@Ryknow: Danke für den Tip. Wenn ich mal jemanden erreiche, ich telefonier lieber, als dass ich ne Mail schreibe, bin halt weiblich :D, werd ich das mal vorschlagen und fragen, wer oder was das reparieren kann...

@Pegee: Ne, da muss ein Defekt sein. Zieh das Kabel aus dem Bass raus. Zumindest meistens :rolleyes:

@basszilla: Sorry, weiß grad nicht so genau, warum ich die Überschrift ändern soll...

@DaTobi: Jap, danke. Werd ich dann auch mal am Telefon vorschlagen =P


Noch jemand ne Ahnung? ^^

Kanns auch sein, dass vielleicht Batteriefach UND Passivanschluss kaputt sind? -.-
 
C
Cocojambo
Registrierter Benutzer
Zuletzt hier
18.02.21
Registriert
12.01.09
Beiträge
569
Kekse
2.473
Ort
Düsseldorf
Du sollst deine Übershcrift ändern,weil der Fred zugemacht wird wenn der Threadtitel nicht eindeutig auf das <thema erschließen lässt.
Könntest den Thread in : "Batterie entlädt sich schnell in srx350.Was tun?" oder ähnlich.
Hab das FAQ mal nicht gepostet,ist so viel shcneller erklärt ;)
 
Lula
Lula
Registrierter Benutzer
Zuletzt hier
24.07.15
Registriert
19.04.09
Beiträge
83
Kekse
122
Achso, Cocojambo. Vielen Dank =)
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben