BOSS GT8 erzeugt komiches Piepsen!

von behringer-fan, 12.10.07.

  1. behringer-fan

    behringer-fan Registrierter Benutzer

    Im Board seit:
    27.03.05
    Zuletzt hier:
    19.10.16
    Beiträge:
    106
    Ort:
    Steinebach, Rheinland-Pfalz, Germany, Germany
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.10.07   #1
    Hallo ich bin BEsitzer eines BOSS GT8 ich habe das Teil per 4 Kabel Metode an meinem Marshall VS 8240 angeschlossen.

    Nun habe ich das Problem das im Verzerrten Kanal ich wenn ich die Saiten anschlage ich einen komichen Pieps-Ton habe wie eine Rückkoplung!

    Auch wenn ich den GT8 abschalte und ich den Boos Kanal des MS etwas lauter stelle kommt dieser hässliche Piepston.

    So nun habe ich das Send Kabel aus dem GT8 was in den MS geht ( INPUT ) ausgestöpselt und der Ton war weg ( wohl gemerkt bei ausgesch. GT8 ).

    Stecke ich den Stecker wieder in die SEND Buchse des GT8 piepst es wieder.

    Dachte erst das Kabel wäre defekt aber daran liegt es nicht.

    kann mir jemand helfen ist mein GT8 Defekt oder woran könnt es liegen!!!

    Gruß und Danke für eventuelle TIPS.


    Torsten
     
  2. *lol*

    *lol* Registrierter Benutzer

    Im Board seit:
    02.08.06
    Zuletzt hier:
    21.10.07
    Beiträge:
    61
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.10.07   #2
  3. Chaos-Black

    Chaos-Black Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 12.10.07   #3
    Das find ich relativ cool ;), als behringer Fan n GT8 :-D

    @topic: *lol*s Lösungen würd ich acuh vorschlagen. Wenn das nicht hilft weiß ich acuh nicht
     
  4. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 12.10.07   #4
    wie klingts denn, wenn du das GT8 nur in den PowerampIn vom Valvestate steckst?

    ist beim GT8 das Noisegate aktiviert?

    wie ist die gaineinstellung? stimmt die pegelanpassung?
     
Die Seite wird geladen...

mapping