BOSS GT8 erzeugt komiches Piepsen!

  • Ersteller behringer-fan
  • Erstellt am
behringer-fan
behringer-fan
Registrierter Benutzer
Zuletzt hier
30.08.21
Registriert
27.03.05
Beiträge
106
Kekse
0
Ort
Steinebach, Rheinland-Pfalz, Germany, Germany
Hallo ich bin BEsitzer eines BOSS GT8 ich habe das Teil per 4 Kabel Metode an meinem Marshall VS 8240 angeschlossen.

Nun habe ich das Problem das im Verzerrten Kanal ich wenn ich die Saiten anschlage ich einen komichen Pieps-Ton habe wie eine Rückkoplung!

Auch wenn ich den GT8 abschalte und ich den Boos Kanal des MS etwas lauter stelle kommt dieser hässliche Piepston.

So nun habe ich das Send Kabel aus dem GT8 was in den MS geht ( INPUT ) ausgestöpselt und der Ton war weg ( wohl gemerkt bei ausgesch. GT8 ).

Stecke ich den Stecker wieder in die SEND Buchse des GT8 piepst es wieder.

Dachte erst das Kabel wäre defekt aber daran liegt es nicht.

kann mir jemand helfen ist mein GT8 Defekt oder woran könnt es liegen!!!

Gruß und Danke für eventuelle TIPS.


Torsten
 
Eigenschaft
 
L
*lol*
Registrierter Benutzer
Zuletzt hier
21.10.07
Registriert
02.08.06
Beiträge
61
Kekse
0
pat.lane
pat.lane
Mod Emeritus
Ex-Moderator
Zuletzt hier
27.07.17
Registriert
12.07.05
Beiträge
6.096
Kekse
29.372
Ort
am rande des wahnsinns
wie klingts denn, wenn du das GT8 nur in den PowerampIn vom Valvestate steckst?

ist beim GT8 das Noisegate aktiviert?

wie ist die gaineinstellung? stimmt die pegelanpassung?
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben