Brummen bei Verbindung T-200 auf Echolette ME II H

P
Poncho
Registrierter Benutzer
Zuletzt hier
26.01.16
Registriert
26.01.16
Beiträge
4
Kekse
0
Hallo!

Meine Band hat sich vor ein paar Tagen eine Hammond T-200 und ein Echolette ME II H Kabinett gekauft. Konnten es beim Verkäufer anspielen und alles hat soweit gepasst. Als wir das Gespann dann im Proberaum aufgebaut hatten und es probieren wollten war ziemlicher heftiger Brumm auf dem Echolette, sowohl Hochtöner als auch Bassbox. Wir haben dann testhalber eine Gitarre an den Echolette gehängt, was wunderbar und ohne Brumm funktioniert hat. Um es andersrum zu testen haben wir dann noch die Orgel an die Gesangsanlage gehängt und hatten dann darauf wieder den Brumm, wenn auch nicht so stark wie beim Echolette.
Wir haben nicht das Kabel des Verkäufers verwendet, das haben wir bei ihm vergessen. Kann es sein dass wir da ein falsches benutzen? Wir haben es mit zwei verschiedenen XLR auf Mono-Klinke probiert, beides mal das selbe Brummen.
Der Brumm hört sich an wie ein Netzbrummen, als wäre etwas nicht geerdet.

Kann es sein das beim Transport etwas am Ausgang der Orgel kaputt gegangen ist?
Oder haben wir nur das Falsche Kabel?

Beide Teile für sich funktionieren einwandfrei, nur zusammen gibts dann das Brummen..

Freue mich über Vorschläge und Antworten.
Grüße,
Poncho
 
Eigenschaft
 
Don Leslie
Don Leslie
HCA Hammond/Leslie
HCA
Zuletzt hier
27.01.23
Registriert
29.08.05
Beiträge
1.997
Kekse
2.979
Ort
Düsseldorf Aachen Köln
Könnte ein Erdungsproblem sein (sog. Brummschleife)
Eines der Geräte mal erdungsfrei anschließen. DI-Box kommt wahrscheinlich wegen des Frequenzgangs und der Pegel nicht in Frage.

Auch mal ausprobieren, ob ein Anschließen an dieselbe Verteilerdose eine Verbesserung bringt.

Habt Ihr starke Verbraucher (el. Heizlüfter) mit angeschlossen ? Wenn die Orgel alleine nicht brummt, kommt auch eine magnetisch induzierte Störung von einem Gerät, das auf oder neben der Orgel steht, nicht in Frage.

Natürlich kannst Du Dir den Line-Ausgang mal genau ansehen, ob was abgerissen ist.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: 1 Benutzer
.Jens
.Jens
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
29.01.23
Registriert
18.08.03
Beiträge
13.118
Kekse
36.395
Ort
Hamburg
Bei XLR auf Klinke (wieso eigentlich?) würde ich als erstes mal schauen, ob die Belegung richtug ist. Vielleicht fehlt bloß die Masse.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
P
Poncho
Registrierter Benutzer
Zuletzt hier
26.01.16
Registriert
26.01.16
Beiträge
4
Kekse
0
Könnte ein Erdungsproblem sein (sog. Brummschleife)
Eines der Geräte mal erdungsfrei anschließen. DI-Box kommt wahrscheinlich wegen des Frequenzgangs und der Pegel nicht in Frage.

Auch mal ausprobieren, ob ein Anschließen an dieselbe Verteilerdose eine Verbesserung bringt.

Habt Ihr starke Verbraucher (el. Heizlüfter) mit angeschlossen ? Wenn die Orgel alleine nicht brummt, kommt auch eine magnetisch induzierte Störung von einem Gerät, das auf oder neben der Orgel steht, nicht in Frage.

Natürlich kannst Du Dir den Line-Ausgang mal genau ansehen, ob was abgerissen ist.

Erstmal Danke für die schnelle Antwort!

Bin noch nicht so bewandert in Technischen Angelegenheiten, wie schließt man denn ein Gerät erdungsfrei an?

Starke elektrische Verbraucher hängen keine im Stromkreis und verschiedene Stromkreise haben wir auch probiert.
Aufgemacht haben wir sie auch, am Ausgang ist nicht abgerissen.

Werd mal versuchen die Orgel weit weg von allem anderen elektrischen zu stellen, ein Versuch ist es Wert.
--- Beiträge wurden zusammengefasst ---
Bei XLR auf Klinke (wieso eigentlich?) würde ich als erstes mal schauen, ob die Belegung richtug ist. Vielleicht fehlt bloß die Masse.


Danke ebenfalls für die Antwort!
XLR auf Klinke deshalb, weil die Hammond einen XLR-Ausgang hat und der Echolette Leslie einen Klinke-Eingang.

Meine Frage wäre jetzt ob man bei einer Hammond ein XLR auf Stereo-Klinke oder Mono-Klinke braucht.

Belegunsplan hab ich schon gefunden, werd ich dann kontrollieren.
http://info.sommercable.com/1__prod..._belegungsplaene/belegungsplaene/nf_kabel.htm
 
Don Leslie
Don Leslie
HCA Hammond/Leslie
HCA
Zuletzt hier
27.01.23
Registriert
29.08.05
Beiträge
1.997
Kekse
2.979
Ort
Düsseldorf Aachen Köln
Poncho,

das was jetzt kommt, ist zwar nicht VDE-gerecht und Du solltest es nur unter Laborbedingungen anwenden: Du kannst die Erdkontakte des Schuko-Steckers z.B. mit Tesa-Krepp oder Hansaplast
überkleben und dann den Stecker so in die Steckdose stecken, daß die Abklebung nicht verrutscht und
Du Dir sicher sein kannst, daß kein Kontakt zwischen dem Erdkontakt der Steckdose und dem Stecker mehr besteht.

Oder Du machst Die ein spezeilles Kabel, in dem Du die gelb/grüne Ader durchtrennst. Aber bitte, wie gesagt, nur zu Testzwecken und ganz schnell wieder vergessen.

Oder Du machst Dir eine spezielle Verlängerungssteckdose, in der Du die Erdkontaktfedern wegknipst.
Auch schnell wieder weglegen und nur zu Labortestzwecken verwenden.

Solltest Du tatsächlich dann eine Brummschleife als Ursachen herausgefunden haben, dann kannst Du Dir nachträglich z.B. am Echolette einen Ground-Lift Schalter einbauen.

Ich vermute aber fast, daß Jeny recht hat und es am Kabel liegt, weil Ihr das Originalkabel nicht habt.

Es könnte ja sein, daß der Vorbesitzer da eine "eigenwillige" Belegung gewählt hat.

Du könntest Dir auch die jetzige Verkabelung mal genau angucken und mit einem DVM (Ohm-Meter)
verfolgen.

Hänge Dir noch eine einfache Klinke an den Orgelausgang und verbinde mit Klinke-Klinke.
Du wirst doch sicher an den Orgel-Lineout irgendwie herankommen, oder?
 
  • Gefällt mir
Reaktionen: 1 Benutzer
P
Poncho
Registrierter Benutzer
Zuletzt hier
26.01.16
Registriert
26.01.16
Beiträge
4
Kekse
0
Alles klar, danke für die Anleitungen! Werds auch nur kurz zu Testzwecken ausprobieren und dann wieder bleiben lassen. Werde nach Möglichkeit alle Vorschläge nächstes Wochenende ausprobieren und dann von den Resultaten berichten. Evtl werd ich auch noch eine DI-Box dazwischen hängen.

Danke für die Tips, werde in Kürze von den Ergebnissen berichten.
 
.Jens
.Jens
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
29.01.23
Registriert
18.08.03
Beiträge
13.118
Kekse
36.395
Ort
Hamburg
Oder Du machst Die ein spezeilles Kabel, in dem Du die gelb/grüne Ader durchtrennst. Aber bitte, wie gesagt, nur zu Testzwecken und ganz schnell wieder vergessen
So besser nicht - dann lieber die Kontakte kurz abkleben. Ein so manipuliertes Kabel landet Erfahrungsgemäß dann doch in irgendeiner Kiste und wird irgendwann, wenn keiner mehr dran denkt, als "normales" benutzt. Abgeklebte Kontakte kann man direkt nach der Aktion wieder in den Originalzustand versetzen und alles ist wieder safe.

Bevor du solche Experimente machst, würde ich wirklich erstmal die Audioverbindung prüfen. Dafür spricht einiges, wenn es mit dem Kabel des Vorbesitzers gut ging.

XLR auf Klinke deshalb, weil die Hammond einen XLR-Ausgang hat und der Echolette Leslie einen Klinke-Eingang.
Das ist so nicht original und wurde mit Sicherheit nachträglich eingebaut. Noch ein Grund mehr, warum ich da als erstes schauen würde.

Meine Frage wäre jetzt ob man bei einer Hammond ein XLR auf Stereo-Klinke oder Mono-Klinke braucht.
Da das so nicht original war, ist die Frage nicht so pauschal zu beantworten. Am Echolette brauchst du auf jeden Fall eine Monoklinke. Am XLR der Orgel können eigentlich nur zwei Drähte angeschlossen sein - die beiden Pins, die da verlötet sind, müssen beim Kabel dann auch auf die Spitze (Signal) und den Schaft (Masse) der Klinke gehen.

"Fertige" XLR-Klinke-Kabel sind normalerweise so belegt: Pin 1 auf Schaft, Pin 2 auf Tip, Pin 3 auf Ring. Bei Monoklinke gibt es die Varianten Pin 2 unbelegt (1 und 3 normal), Pin 1 und 3 auf Schaft (2 auf Spitze), und einige exotische Varianten.

Die langfristig beste Option dürfte sein, den XLR durch einen Klinkenstecker zu ersetzen - dann sind, wenn es einmal richtig angeschlossen ist, weitere Verkabelungsprobleme eigentlich ausgeschlossen.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
P
Poncho
Registrierter Benutzer
Zuletzt hier
26.01.16
Registriert
26.01.16
Beiträge
4
Kekse
0
Hab dem Verkäufer gerade geschrieben, dass er mir bitte das Originalkabel von ihm schickt mit dem es funktioniert hat. Wenn es da ist probier ich es erstmal aus und soweit es funktioniert werde ich mir anschauen wie es belegt ist und nochmal Meldung erstatten.

Die langfristige Option XLR durch Klinke auszutauschen hört sich auch sinnvoll an und wird auf jeden Fall in Betracht gezogen.

Danke nochmal für die ambitionierte Hilfe!
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben