Brummen bei Yamaha JM

  • Ersteller NilConan
  • Erstellt am
NilConan

NilConan

Registrierter Benutzer
Zuletzt hier
14.08.14
Registriert
12.04.06
Beiträge
54
Kekse
0
Hallo zusammen,

keine Angst, ich moechte nicht wieder das Thema Brummschleifen, etc. aufmachen.
Dies ist alles hinlaenglich in vielen Threads erlaeutert.

Dennoch folgende Fragen: Habe einen Yamaha RBX JM-2 (der angebliche John Myung
Signature Bass) und ein schreckliches Brummen (Saegen), wenn ich die Hoehen reindrehe.
Da ich aktuell fast ausschliesslich alleine spiele und viel solistische Dinge mache, nervt das
gesaege wahnsinnig. (Uebrigens gleicher Effekt wie immer beschrieben: Hand auflegen,
Saegen weg, Hand weg, oder open string: brrrrrrrrrrrruuuuuuuuuuuuuummmmmmmmm)

Ich konnte das Problem m. E. inzwischen lokalisieren. Es sind verm. die im Haus installierten
Dimmer, die moeglicherweise recht billig sind. Jedenfalls wennich die rauf und
runterdrehe hoert sich das wie im Radio in meinem Amp an.

- Wenn ich das Klinkenkabel ziehe ist es mucksmaeuschen Still. Ich schliesse daraus, dass
der Amp und die Effekte keine Probleme bereiten. Ist dieser Schluss richtig ?

- Ich besitze noch einen Warwick Streamer, der nicht so sensibel das Brumen erzeugt. Es
ist nicht ganz weg, aber lange nicht so nervig. Kann es sein, dass trotz der Seymour
Duncan Humbucker (oder gerade deswegen) diese Stoerung so massiv eingefangen
wird ?

- Habe u. A. einen MarkBass Amp der an der Vorderseite einen synchronisierten XLR
Eingang besitzt. Macht es einen UNterschied, wenn ich dort reingehe, anstelle Klinke ?

- Hat mir jemand eine Idee zur Abhilfe des Problems (Bitte: Eine andere Wohnung suchen,
gehoert definitiv nicht dazu ;-) ). Habe den Bass bzgl. Massedefekte durchgemessen und
das Elektronikfach mit Kupferfolie ausgekleidet (leider keien Unterschied). Palmer-DI
zwischen Bass und Amp hat auch keinen Effekt.

.. muss ich mich damit abfinden ?

Vielen Dank
NilConan
 
H

HomerS

Registrierter Benutzer
Zuletzt hier
29.07.14
Registriert
12.07.05
Beiträge
687
Kekse
607
Ort
Dresden
Hand worauf auflegen? Wenn du die Hand auf die Saiten legst und damit das Brummen verschwindet, hast du ungeerdete Saiten. Dann stimmt etwas nicht mit dem Kabel, das Masse und Bridge verbindet. Also mal Bridge abmachen und nachschauen. Oder benutzt du beschichtete Saiten?
 
NilConan

NilConan

Registrierter Benutzer
Zuletzt hier
14.08.14
Registriert
12.04.06
Beiträge
54
Kekse
0
Danke fuer die Rueckmeldung. Bei Hand auflegen meine ich natuerlich auf die Saiten, bin jedoch etwas verwirrt, da in vielen anderen Threads genau das Gegenteil beschrieben wird. D. h. wenn beim Anfassen der Saiten der Brumm aufhoert, waere das ein Zeichen fuer intakte Erdung (?) Der Widerstand zwischen Bruecke und Klingenbuchse ist uebrigens
0,00xy Ohm.
 
EDE-WOLF

EDE-WOLF

HCA Bass/PA/Boxenbau
HCA
Zuletzt hier
04.05.21
Registriert
01.09.03
Beiträge
10.691
Kekse
35.110
Ort
Düsseldorf
komisches problem...
hatte ich noch nie...
und ich muss mir jetzt ehrlich gesagt echt was aus den fingern saugen...

...aber selbst da... boah da fällt mir ehrlich gesgat gar nix zu ein :(

sorry...

ich mein man könnte jetzt übliches ausschlussprinzip machen... die frage ist: hast du da lust zu, weils eben recht afuwändig ist....

EDIT: autsch vertan...

ich hab das gerade so verstanden als würde das ding NUR brummen wenn du die finger an den saiten hast, aber nicht wenn du sie nicht berührst, das wäre sehr sehr strange :D

ansonsten: trotzdem klassisches erdungsproblem... vermutung:
fehler im amp selbst, wenn das andere bässe auch tun

ansonsten: wie siehts mit der masseverbindung zwischen bridge und elektronik aus? (nicht bridge-Buchse) bzw: bei brückt die klinkenbuchse bei eingestecktem kabel ordnungsgemäß?
 
Zuletzt bearbeitet:
elkulk

elkulk

Bass-Mod & HCA Bass/Elektronik
Moderator
HCA
Zuletzt hier
06.05.21
Registriert
07.03.05
Beiträge
12.254
Kekse
75.222
Ort
Rhein-Main
... scheint ja ein Erdungsproblem zu sein.

Ist beim Warwick das Brummen auch weg, wenn Du Hand auflegst?
Hast Du mal ein anderes Kabel zwischen Bass und Amp probiert?
Um welchen Amp handelt es sich genau?
 
H

HomerS

Registrierter Benutzer
Zuletzt hier
29.07.14
Registriert
12.07.05
Beiträge
687
Kekse
607
Ort
Dresden
Danke fuer die Rueckmeldung. Bei Hand auflegen meine ich natuerlich auf die Saiten, bin jedoch etwas verwirrt, da in vielen anderen Threads genau das Gegenteil beschrieben wird. D. h. wenn beim Anfassen der Saiten der Brumm aufhoert, waere das ein Zeichen fuer intakte Erdung (?) Der Widerstand zwischen Bruecke und Klingenbuchse ist uebrigens
0,00xy Ohm.

Wenn die Erdung der Brücke kaputt ist, dann sind die Saiten nur geerdet, wenn du die Hand auflegst. Sobald die Hand weg ist, sind die Saiten quasi frei und können ein Potential aufbauen --> es brummt. Beschreib doch mal bitte kurz, wie du den Widerstand gemessen hast.

Also Fehlersuche. Wie gesagt, erstmal mit anderem Bass, anderem Kabel und wenn möglich anderem Amp probieren. Auch mal ne andere Steckdose wenn's geht (mit anders meine ich nicht die daneben, sondern eine, die in einem anderen Stromkreis ist, also meist ein anderes Zimmer)
 
NilConan

NilConan

Registrierter Benutzer
Zuletzt hier
14.08.14
Registriert
12.04.06
Beiträge
54
Kekse
0
Hallo zusammen,

ich kann das Raetsel aufgrund eines Tips eines Kollegen aufloesen. Ggf. ist dies auch fuer die Nachwelt interessant. Ich lebe in Japan (100 Volt und 50 Hz) und hier haben nur sehr, sehr wenig Steckdosen einen Schutzleiter. Im ganzen Haus ist bei mir nur eine Dose (fuer
die Waschmaschine) mit einem Schokostecker (3 Pole) versehen. Alle anderen haben nur
2 Pole. Das wurde mir gestern bewusst, als ich mal wieder "weinend" vor meinem Equipment kniete und mir mal das Ganze durchdacht habe. Das interessante ist, dass die Stecker der Amps, etc. alle einen Schuko-Stecker haben, jedoch nirgends eine Dose zu finden ist. Jeder hier hat daher unzaehlige Adapter, die von 3- auf 2 polig reduzieren. In den Haeusern findet man einfach keine Schuko-Dosen.

Fazit: Die ganze Anlage hat gar keine Erdung ! Ich vermute, dass man hier wegen der geringen Spannung (100 Volt bei 50 Hz) die Gefahr als ueberschaubar ansieht und auf
den Schuko verzichtet (???) Fuer uns Musiker ist das aber .. sorry ... echter shit ! Ich
frage mich, was die zahlreichen lokalen Musiker denn so treiben, um das Thema in den
Griff zu bekommen. Da muss es ja ueberall Brummen und zirpen ohne Ende ?

Ich habe in der Naehe meines Equipments eine Telefonsteckdose gefunden und hole mir
von dort nun die Masse, mit der ich das Rack Erde. Funktioniert provisorisch schon
ganz gut. Sollte auch kein Problem bzg. Sicherheit sein, da ich nicht auf die Stromversorgung gehe, sonder im prinzip nur das Telefon Kabel an das Rack schraube.

Hoert sich abenteuerlich an, jedoch nach langer Suche verstehe ich zumindest die Ursache.

Nil Conan
 
TamashiiNoKagami

TamashiiNoKagami

Registrierter Benutzer
Zuletzt hier
02.12.17
Registriert
30.01.05
Beiträge
919
Kekse
1.668
Ort
Haßloch
Hallo zusammen,

ich kann das Raetsel aufgrund eines Tips eines Kollegen aufloesen. Ggf. ist dies auch fuer die Nachwelt interessant. Ich lebe in Japan (100 Volt und 50 Hz) und hier haben nur sehr, sehr wenig Steckdosen einen Schutzleiter.

Ja cool, Alter!
Ich bin seit meiner frühen Jugend ein totaler Japan-Fanatiker und bin alle 1-2 Jahre dort - spreche auch bissl Japannisch usw.
Was hat Dich denn da hin verschlagen? Kannst Du auch Japanisch?
Sorry für OT, aber das interessiert mich grad voll!

Grüße,
André
 
basslife

basslife

Registrierter Benutzer
Zuletzt hier
12.10.20
Registriert
28.01.09
Beiträge
629
Kekse
4.532
Ort
Stadtlohn
Tach auch!

Habe mal gelesen, dass die "Profis" dieses Problem mit "Power Conditioners" lösen. Z.B. gibt es da preisgünstige zum Rackeinbau von Furman (Furman M-10x E). Einfach mal nach Googeln. da findet man auch einige Infos dazu.

<zitat Anfang>

AC-Geräusch-Filter zur Reduzierung der Radiofrequenzen und elektromagnetischen Interferenzen (RFI/EMI) >20 dB, 1.5-20 MHz.

</zitat Ende>
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben