Brummen und Knacken nach Austausch der Elektronik

  • Ersteller Gast1852
  • Erstellt am
G
Gast1852
Guest
Hallo zusammen,

kürzlich habe ich einen kleinen Umbau an meiner Gibson LP LPJ vorgenommen: Tonabnehmer getauscht (500T und 496R), Push/Pull-Poti (Tone) verbaut, Toggle-Switch umplatziert und zwei "Killswitches" (Drucktaster) eingebaut. Wem das bekannt vorkommt: Ja, es sollte in Richtung Buckethead Signature gehen :)

Nun habe ich ein Problem, das sicher recht verbreitet ist: Die Gitarre brummt recht laut. Sobald ich die Saiten (oder die Brücke, den Toggle-Switch, die Output-Buchse etc.) berühre, verschwindet das Brummen. Ich habe bereits recherchiert, dass das durchaus vorkommen kann und soweit auch kein großes Problem ist. [Am Rande: Ein paar Tests ergaben skurrile Ergebnisse. Lege ich die Gitarre ein paar Meter neben mich und berühre den Erdungsbügel einer Steckdose verschwindet das Brummen. Berühre ich eine Tischleuchte wird das Brummen deutlich lauter. Mit dem Effekt liesen sich sicher super Freunde und Verwandte verblüffen ;)]
Was mich nun ganz besonders stört ist allerdings, dass jedes Mal wenn ich eines der besagten Teile berühre, das Brummen zwar verschwindet, jedoch zunächst ein leises Knacken/Knallen (oder nennen wir es "Bloppen") ertönt. Und dieses Bloppen lässt sich nicht mit einem Noisegate in den Griff kriegen. Nervt dann schon, wenn es bloppt wenn ich den Akkord wechsel etc.

Hat jemand von Euch eine Idee, wie man das in den Griff kriegen kann?

Einen Hinweis will ich an der Stelle auch nicht vorenthalten: Es handelte sich um meinen ersten Umbau in dem Ausmaß und ich bin auch sonst nicht sehr versiert im Umgang mit der Elektronik einer Gitarre. Zum Verkabeln der Elektrik habe ich abgeschirmte Kabel verwendet (sollte ja eher gegen das Brummen helfen), allerdings habe ich erst nach dem Umbau realisiert, dass sie Schirmung der Kabel jeweils mit Masse verbunden werden kann (oder sollte?). Genau das habe ich nicht gemacht :redface: Ich habe die Kabel einfach soweit abisoliert und lediglich die innere Ader verwendet...:ugly:

Wird es wohl daran liegen?
In dem Falle werde ich wohl nicht umhin kommen, alles nochmal neu zu verdrahten?!


PS: Anbei noch das Schema, nach dem ich die Verdrahtung vorgenommen habe.
 
Eigenschaft
 

Anhänge

  • Diagramm.jpg
    Diagramm.jpg
    102,4 KB · Aufrufe: 274
Zuletzt bearbeitet von einem Moderator:
prover
prover
Registrierter Benutzer
Zuletzt hier
29.03.20
Registriert
11.01.12
Beiträge
738
Kekse
8.376
Ort
Stuttgart
Abgeschirmte Kabel hin oder her, Du scheinst ein Problem mit der Maße zu haben. Ein Indiz dafür ist das Verschwinden vom Brummen, wenn Du die Hardware berührst. Du solltest Deine Schaltung dahingehend überprüfen, ob Deine Hardware richtig geerdet ist (meistens über die Brücke). Allerdings list das nur eine Vermutung ohne genauere Angaben (Anschlußschema und Bilder).
 
G
Gast1852
Guest
Danke soweit. Das Schema habe ich oben angefügt. Bilder könnte ich auch hochladen - in dem Kabelwirrwarr lässt sich aber kaum was erkennen (habe immer recht großzügig die Kabel dimensioniert...).

Ich habe auch schon mal alle Teile mit einem Durchgangsprüfer gecheckt. Da passt eigentlich soweit alles wie es sein sollte...
 
Bassassasin187
Bassassasin187
Registrierter Benutzer
Zuletzt hier
29.12.19
Registriert
19.01.10
Beiträge
2.848
Kekse
4.969
Ort
Walchsee, Tirol
Das klingt auf jeden Fall nach einem Masseproblem, wie schon von prover angesprochen wurde.
Such dir am besten einen Hauptmassepunkt und gehe Sternförmig davon weg.
Das Geflecht der Kabel würde ich auch noch auf Masse legen

Was allerdings auch ein Problem darstellen könnte, sind die beiden Killswitches.
Ich habe diese immer direkt an die Klinkenbuchse gelötet, so umgehe ich unnötige zusätzliche Löteier auf dem Potie.
Ein leichtes Knacksen beim Killen ist normal, wenn kein Widerstand dazwischen gelötet wurde (schau mal im Killswitch-Thread)

Was zeigt der Durchgangsprüfer zwischen Mechanik und Potierückseite?
 
G
Gast1852
Guest
Das klingt auf jeden Fall nach einem Masseproblem, wie schon von prover angesprochen wurde.
Such dir am besten einen Hauptmassepunkt und gehe Sternförmig davon weg.
Das Geflecht der Kabel würde ich auch noch auf Masse legen

Ein paar Fragen habe ich dazu (wie gesagt bin ich noch nicht sehr tief in der Materie ...):
Der Hauptmassepunkt wäre z.B. das Volume-Poti? Sternförmig heißt bildlich, dass die Kabel entsprechend platziert werden? Sollte ich dann auch die Erdung der Pickups lieber über das Volumen-Poti vornehmen, ebenso wie den Switch direkt an das Vol-Poti (bin da bei beiden auf das Tone-Poti gegangen)? Wie lege ich das Geflecht der Kabel auf Masse (bzw. was meinst du mit Geflecht)?

Was allerdings auch ein Problem darstellen könnte, sind die beiden Killswitches.
Ich habe diese immer direkt an die Klinkenbuchse gelötet, so umgehe ich unnötige zusätzliche Löteier auf dem Potie.
Ein leichtes Knacksen beim Killen ist normal, wenn kein Widerstand dazwischen gelötet wurde (schau mal im Killswitch-Thread)

Die Killswitches werde ich einfachheitshabler mal ganz weglassen und schauen, ob es daran liegt. Im Anschluss werde ich die Killswitches dann wohl doch mit abgeschrimten Kabeln verlöten - die nehmen ja doch einen recht weiten Weg durch den Korpus (ein Killswitch wurde an die ursprüngliche Stelle des Toggle-Switch platziert).

Was zeigt der Durchgangsprüfer zwischen Mechanik und Potierückseite?

Der fiept fröhlich vor sich hin. Ist der Wert hier entscheidend? (Dann werde ich natürlich nochmal nachsehen)

Insgesamt ist nun mein Plan, dass ich demnächst nochmal die Elektrik ausbaue, ggf. teilweise andere Kabel verwende (zur Ausgangsbuchse z.B. auch ein geschirmtes) vor allem die Kabel insgesamt kürzer halte. Evtl. werde ich auch das E-Fach noch komplett mit Kupferfolie auskleiden etc.
 
Bassassasin187
Bassassasin187
Registrierter Benutzer
Zuletzt hier
29.12.19
Registriert
19.01.10
Beiträge
2.848
Kekse
4.969
Ort
Walchsee, Tirol
Sternmassepunkt ist bildlich vorzustellen, wie du schon erkannt hast.
Wenn du ein Potie nutzt, nimm das Volume, da dieses eh auf der Masse liegen muss(so hälst du den Weg kürzer)
Ich persönlich nehme hier aber lieber eine Metallplatte, da Poties gerne(vorallem bei ungeübten Lötern) zu heiss werden und dadurch kaputt gehen.
Dazu kommt, der riesige Kabelknödel, bei einer HSH Gitarre mit 2 Poties auf dem kleinen Potie
Das Geflecht, ist die metallische Ummantelung der Kabel(oder die Abschirmung), diese solltest du auf beiden Seiten auf die Masse legen (eine Seite beispielsweise bei der Switchmasse und eine auf der Hauptmasse)

Der Killswitch braucht kein abgeschirmtes Kabel, da hast du ja kein wirkliches Signal, sondern nur den "Strom" um die schaltung kurzzuschliessen.
Die einfachste Version der KS Verkabelung ist und bleibt, direkt von der Klinke zum Switch und zurück, alles andere KANN gerne zu Störungen führen.

Der Wert beim Prüfer ist schon entscheidend ;)
Wirf mal die Elektrik raus, und baue alles Bauteil für Bauteil neu ein(vorallem, miss die Teile dabei nochmal durch, fals du schon etwas Gebraten hast[geht leider oft schneller als man denkt]).
Schmirgel die Potierückseite vor dem Verlöten aber an, so tust du dir erheblich leichter (entweder mit einer Feile oder mit Schleifpapier)
Kürze die Kabel so weit wie nötig(die PU´s nicht, falls die eventuell mal verkauft werden, wickel das überschüssige PU-Kabel lieber unter den Pickups auf)

Mach aber bitte mal ein Foto deines Faches
 
G
Gast1852
Guest
Heute habe ich mich nun der Sache nochmal angenommen...

Was ich soweit getan habe:
- Elektrik ausgebaut
- E-Fach mit Kupferfolie ausgekleidet
- Elektrik neu verlötet (Poti angeschmirgelt & geschirmtes Kabel zur Klinkenbuchse verwendet - wie empfohlen)
- Killswitches habe ich erstmal weggelassen

Dann das Ganze getestet und siehe da: Keine Änderung des Brummen und Knackens :mad:

Mit dem Durchgangsprüfer nochmal alles bzgl. Masse durchgetestet: Jedes Teil (Gehäuse Tone-Pot, Toggle Switch, gesamte Kupferfolie, Ring der Klinkenbuchse) ist mit dem Gehäuse des Volume-Potis verbunden :gruebel:

Anbei Bilder einmal von der Elektrik vor dem Einbau und Verbinden mit den Pickups und einmal von dem kompletten Fach.
Falls mehr benötigt wird oder unkenntlich mache ich gerne mehr (leider ist's in dem Fach ein wenig voll ...).
 

Anhänge

  • IMG_0390.jpg
    IMG_0390.jpg
    187,4 KB · Aufrufe: 244
  • IMG_0393.jpg
    IMG_0393.jpg
    190,6 KB · Aufrufe: 245
Zuletzt bearbeitet von einem Moderator:
Bassassasin187
Bassassasin187
Registrierter Benutzer
Zuletzt hier
29.12.19
Registriert
19.01.10
Beiträge
2.848
Kekse
4.969
Ort
Walchsee, Tirol
Gesplittete Humbucker brummen und knacken wie ein Singlecoil

Wenn ich es richtig verstanden habe, willst du ja die Buckethead Schaltung haben ?!
Davon habe ich allerdings nur dieses Wiring gefunden p.txt.png
 
A
Azriel
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
06.01.22
Registriert
22.03.09
Beiträge
15.611
Kekse
111.102
Grundsätzlich Frage: Brummen auch andere Gitarren, wenn du sie unter denselben Bedingungen betreibst oder ist das Brummen mit einer anderen Gitarre weg?
 
G
Gast1852
Guest
Gesplittete Humbucker brummen und knacken wie ein Singlecoil

Wenn ich es richtig verstanden habe, willst du ja die Buckethead Schaltung haben ?!
Davon habe ich allerdings nur dieses Wiring gefunden Anhang anzeigen 302075

Die Geräuschkulisse habe ich auch dann, wenn die Humbucker nicht gesplittet sind (ein wenig lauter wenn sie gesplittet sind). Sollte im nicht gesplitteten Zustand aber nicht sein oder? Ansonsten wäre das Rätsel gelöst...

Das gezeigte Diagramm habe ich auch im Netz gefunden.
Wie die Gibson Buckethead Signature (ich glaube die Studio) im Elektronikfach ausschaut, habe ich mal als Bild angehängt (ist eines von einigen Bildern, die ich von verschiedenen Signatures gesehen habe). Ich habe mich daher an dem Bild orientiert.

- - - Aktualisiert - - -

Grundsätzlich Frage: Brummen auch andere Gitarren, wenn du sie unter denselben Bedingungen betreibst oder ist das Brummen mit einer anderen Gitarre weg?

Das Brummen tritt nur mit der LPJ auf. Selbst meine Fender mit Single Coils ist deutlich leiser... :weird:
Daher kann wohl ausgeschlossen werden, dass es an Verstärker, Kabel oder diversen Störgrößen (Lampen, Netzteile etc.) liegt.

Anbei noch ein paar Bilder meiner heutigen Lötarbeit - das bisherige Endergebnis sozusagen.
Da bitte nicht über die weiße Schelle wundern. Die dient nur dazu den Drucktaster zu fixieren, da dessen Gewinde nicht ganz durch die Decke reicht :ugly:
 

Anhänge

  • DSC07176.jpg
    DSC07176.jpg
    165,5 KB · Aufrufe: 228
  • IMG_0399.jpg
    IMG_0399.jpg
    195,5 KB · Aufrufe: 203
  • IMG_0403.jpg
    IMG_0403.jpg
    193,7 KB · Aufrufe: 191
  • IMG_0407.jpg
    IMG_0407.jpg
    194,7 KB · Aufrufe: 215
Bassassasin187
Bassassasin187
Registrierter Benutzer
Zuletzt hier
29.12.19
Registriert
19.01.10
Beiträge
2.848
Kekse
4.969
Ort
Walchsee, Tirol
Nimm mal 2 einzelne Litzen und Löte deine Humbucker direkt an die Klinkenbuchse, wenns immernoch brummt, liegt es an den PU´s, wenn nicht, an der Elektrik.

Kürzen wir das spielchen mal ab:
Dreh den Switch um 180Grad und bau das originale Wiring (das mit der weissen Gitarre?) nach.
Kann es sein, dass das Masse und das Outkabel an deinem Switch vertauscht sind?

Wenn dein Wiring mal brummfrei ist, kann man es durch Kabelkürzen und Sinnvolles verlegen (das Wiring ni der weissen sieht eher nach Rattennest aus) optimieren
 
  • Gefällt mir
Reaktionen: 2 Benutzer
G
Gast1852
Guest
Leider habe ich immer noch keine Lösung gefunden :( Aber immerhin habe ich festgestellt, dass ein Teil (wenngleich der nur minimal ist) des Brummens doch von der Situation um meinen Verstärker herrührt (Stromkabelgewirr, Netzteile, PC, ggf. Instrumentenkabel etc.) - ist wenigstens mal ein anderer Ansatzpunkt :rolleyes:

Das Brummen der Gitarre werde ich nun zunächst mal verschmerzen können. Ein recht heftig eingestelltes Noisegate hilft mir dabei (durch den hohen Output der PUs kann ich das wohl getrost ein wenig höher regeln).

Wenn ich mal wieder Zeit und Muße habe mich mit diesem - für mich mittlerweile etwas leidigen Thema - auseinanderzusetzen, werde ich den Thread hier wieder aufwärmen. Natürlich auch in dem Falle, dass sich spontan doch noch eine Lösung gefunden hat.

Bis dahin möchte ich mich aber auf alle Fälle für Eure Hilfe bedanken, Bassassasin187 und Azriel!
 
Bassassasin187
Bassassasin187
Registrierter Benutzer
Zuletzt hier
29.12.19
Registriert
19.01.10
Beiträge
2.848
Kekse
4.969
Ort
Walchsee, Tirol
Ein abgeschirmteres Instrumentenkabel hilft da auch oft Wunder, gerade für "Zuhause" oder Live.
Aber nimm dir in einer ruhigen Minute nochmal zeit und baue wirklich 1zu1 die Schaltung des Originals nach, eventuell hast du ja noch eine kalte Stelle irgendwo oder etwas verdreht (nicht lachen, ich hatte bei meiner Strat Masse und Hot verdreht und es nicht bemerkt, rauscht halt dann ohne Ende und das berühren von der Hardware hat es nur noch schlimmer gemacht).
Eigentlich sollte bei einer HH Gitarre absolute Ruhe herrschen (Highgain ist da wieder ein anderes Thema).
 

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben