Brummschleife trotz Trenntrafo?!

C

Corleo

Registrierter Benutzer
Zuletzt hier
19.04.21
Registriert
18.04.21
Beiträge
5
Kekse
0
Moin,
ich hatte den Plan meine Monitore (Fluid FX8) auch mal für`s reine Musikhören zu verwenden. Dabei wollte ich ein ganz simples Setup, wo der Zuspieler via 3.5er zu unsymm. 6.3er Klinke mit einem Übertrager (Behringer HD400) verbunden wird, aus welchem ich dann symmetrisch in die Monitore gehe (um mein Interface nicht anstöpseln zu müssen). Jetzt bekomme ich dabei aber eine klassische Brummschleife, sobald der Zuspieler (bspw. Notebook) mit einem Netzteil verbunden wird. Ich weiß, der HD400 Übertrager ist nicht das Gelbe vom Ei, hatte aber gehofft, dass das Teil das Signal einigermaßen galvanisch trennt und gleichzeitig symmetriert.

Ich bin leider nur ein Laie im Audiobereich mit beschränktem Budget und habe daher folgende fragen:

1. Benötige ich da vielleicht einen Übertrager mit Groundlift und wie sicher ist eigentlich diese eingebaute Funktion im Vergleich zum "Kabel-Modifizieren" (Audiokabel nicht Netzstecker)?

2. Gibt es Interfaces die Line-Signale symmetrieren und nicht nur symmetrische Ausgänge haben?

Vielleicht hat ja jemand ein paar nützliche Tipps und Antworten, besten Dank im Voraus!
 
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
02.10.07
Beiträge
4.060
Kekse
5.555
Ort
Kiel
Vielleicht hat ja jemand ein paar nützliche Tipps
alle beteiligten Geräte sollten an der gleichen Steckdose hängen, denn eine Brummschleife entsteht durch den Potentialausgleich zwischen verschiedenen Erdungspunkten.
 
Zuletzt bearbeitet:
C

Corleo

Registrierter Benutzer
Zuletzt hier
19.04.21
Registriert
18.04.21
Beiträge
5
Kekse
0
alle beteiligten Geräte sollten an der gleichen Steckdose hängen, denn eine Brummschleife entsteht durch den Potentialausgleich zwischen verschiedenen Erdungspunkten.

Danke für die schnelle Antwort, aber die Lösungsansätze, wie gleiche Steckerleiste und Stecker drehen, haben bisher keine Abhilfe schaffen können.
 
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
02.10.07
Beiträge
4.060
Kekse
5.555
Ort
Kiel
C

Corleo

Registrierter Benutzer
Zuletzt hier
19.04.21
Registriert
18.04.21
Beiträge
5
Kekse
0
das ist dann keine Brummschleife, sondern eine Einstrahlung des Systembus in das Audio Interface
Ok, dann lag ich da vermutlich falsch. Hatte gedacht, dass es irgendwas mit der Masse zu tun hat, wenn das Problem erst bei gestecktem Netzstecker auftritt. Ich hätte gerade bei solchen Einstreuungen erwartet, dass das ein Trenntrafo einigermaßen rausbekommt.

Danke!
 
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
02.10.07
Beiträge
4.060
Kekse
5.555
Ort
Kiel
über welches Audio Interface reden wir?
 
T

ThisErik

Registrierter Benutzer
Zuletzt hier
11.05.21
Registriert
20.08.19
Beiträge
773
Kekse
1.660
..... sobald der Zuspieler (bspw. Notebook) mit einem Netzteil verbunden wird.....
Dann ist doch da der Übeltäter wohl zu suchen, der Dir eine Störung ins Signal haut...
Haste das Problem mit allen Zuspielern? CD-player etc..
 
C

Corleo

Registrierter Benutzer
Zuletzt hier
19.04.21
Registriert
18.04.21
Beiträge
5
Kekse
0
über welches Audio Interface reden wir?
Das Scarlett 2i2.

Dann ist doch da der Übeltäter wohl zu suchen, der Dir eine Störung ins Signal haut...
Haste das Problem mit allen Zuspielern? CD-player etc..
Bisher hab ich`s an zwei PCs und einem TV getestet, gleiches Problem. Smartphones und Bluetoothempfänger übertragen nahezu problemlos. Hab die Monitore aus Spaß auch mal direkt über ein Adapterkabel von 3.5er auf 6.3er Klinke unsymmetrisch verkabelt, also ohne Übertrager, da ist das Brummen jetzt nicht lauter, aber auch nicht weg. Das würde ja bedeuten, dass das Störsignal einfach durch den Übertrager durchgeschliffen wird?
 
T

ThisErik

Registrierter Benutzer
Zuletzt hier
11.05.21
Registriert
20.08.19
Beiträge
773
Kekse
1.660
Ja natürlich, woher soll der Übertrager denn auch wissen, dass dein Störsignal ein Störsignal ist und nicht
das gewünschte Nutzsignal? Solltest mal ein anderes Kabel testen, die Mini-stereoklinken sind mal recht anfällig...
Beitrag automatisch zusammengefügt:

...bzw. die daran angeschlossenen Geräte wählerisch. Hab hier auch ein Problem, dass ein 2008 Imac am KH-Ausgang ein einwandfreies
Signal aufs Mischpult gibt, der 2011 dagegen ein Störsignal dabei hat mit dem gleichen Kabel, auch irgendein Masse- oder Kontaktproblem..
 
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
02.10.07
Beiträge
4.060
Kekse
5.555
Ort
Kiel
Das Scarlett 2i2.
das hat symetrische Klinkenausgänge, also wenn Du symetrische Klinkenkabel benutzt sollte es auf diesem Wege zu den Monitoren keine Einstrahlung geben, mal einen anderen USB Port benutzen.
 
C

Corleo

Registrierter Benutzer
Zuletzt hier
19.04.21
Registriert
18.04.21
Beiträge
5
Kekse
0
Ja natürlich, woher soll der Übertrager denn auch wissen, dass dein Störsignal ein Störsignal ist und nicht
das gewünschte Nutzsignal? Solltest mal ein anderes Kabel testen, die Mini-stereoklinken sind mal recht anfällig...
Beitrag automatisch zusammengefügt:

...bzw. die daran angeschlossenen Geräte wählerisch. Hab hier auch ein Problem, dass ein 2008 Imac am KH-Ausgang ein einwandfreies
Signal aufs Mischpult gibt, der 2011 dagegen ein Störsignal dabei hat mit dem gleichen Kabel, auch irgendein Masse- oder Kontaktproblem..

Achso ok, ich dachte, dass der Trenntrafo so Störspannungen rausbekommt. Dann werde ich wohl mal noch ein paar Kabel durchprobieren müssen.
Danke!

das hat symetrische Klinkenausgänge, also wenn Du symetrische Klinkenkabel benutzt sollte es auf diesem Wege zu den Monitoren keine Einstrahlung geben, mal einen anderen USB Port benutzen.

Das ist mir bewusst. Über USB funktioniert die symmetrische Verkabelung, es ging mir ja aber darum das Interface nicht immer direkt einklinken zu müssen, wenn ich mal schnell was unabhängig von einem PC anhören möchte. :)
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben