Bugera 6260 AMP-Clip

von dh_helix, 14.08.10.

Sponsored by
pedaltrain
  1. dh_helix

    dh_helix Registrierter Benutzer

    Im Board seit:
    22.05.04
    Zuletzt hier:
    26.01.21
    Beiträge:
    649
    Kekse:
    2.034
    Erstellt: 14.08.10   #1
    Hallo zusammen,
    ich habe heut gerade eine neue Ladung Amps bekommen und wollte nur mal ein kleines Testsample mit euch teilen.
    Aufgenommen habe ich einen Bugera 6260 (5150/6505 Clone) und ich finde er bekommt den klassischen Peavey Sound sehr gut hin (meiner Meinung nach, ich habe leider noch nie einen 5150/6505 in Natura gehört und sollte das evtl. mal nachholen).
    Gedacht ist der Amp als reines Studio-/Recordingobjekt da ich live erstens flexibler sein muss als "Auf die Fresse!" und nicht das Risiko eines Ausfalls eingehen möchte.
    Settings:
    alles 12:00 außer Reverb (der war aus) und Volume auf 1/10, in der zweiten Hälfte des Clips habe ich Gain von 5/10 auf 6/10 hochgedreht, verwendet wurde nur der Clean-Kanal im Crunch-Modus mit einem Maxon OD808 ( OD:0, TONE: hälfte, VOL: voll ). Abgenommen wurde eine ENGL Pro mit V30 durch ein SM57 gerade & mittig.
    Gitarre war eine 7 Saiter mit SD SH-4.
    Verzeiht mir das etwas verwurstelte Arrangement, aber da ich eher aus der Prog als aus der Metal-Ecke komme konnte ich auf paar Keys nicht verzichten.
    So genug geschrieben viel Spaß beim hören, eure Meinung würde mich schonmal interessieren ob er seine 277 Eur verdient hat.
    http://www.zshare.net/audio/79321412b259b26d/
     
    gefällt mir nicht mehr 4 Person(en) gefällt das
  2. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    20.12.17
    Beiträge:
    7.684
    Kekse:
    18.703
    Erstellt: 14.08.10   #2
    277€ passen wohl schon. Frage mich grade, ob die Gitarren so dumpf sind weil das der Sound war, den du wolltest, ob's an der 7-Saiter liegt oder ob das beim Mikrofonieren verloren ging
     
  3. Ratrider

    Ratrider Registrierter Benutzer

    Im Board seit:
    21.07.08
    Zuletzt hier:
    26.01.21
    Beiträge:
    463
    Ort:
    nähe stuttgart
    Kekse:
    1.495
    Erstellt: 14.08.10   #3
    Woher bekommt man die Bugeras für 277€?^^ Sound is jetzt nich so meins, aber das liegt nur am Geschmack.

    cheers n beers
     
  4. dh_helix

    dh_helix Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.04
    Zuletzt hier:
    26.01.21
    Beiträge:
    649
    Kekse:
    2.034
    Erstellt: 14.08.10   #4
    Ich habe noch einen EQ mit Basscut und etwas reduziertem Höhenbereich auf die Gitarrenspuren gelegt. Wie gesagt das ist der alles auf Mitte Sound, man kann ja am AMP noch beliebig Presence oder Treble reindrehen, und der Lead Kanal klingt auch noch etwas scheidender. Bei MusicStore Köln gibs momentan den 6260 für 277 und den 333 für 299.
     
  5. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    20.12.17
    Beiträge:
    7.684
    Kekse:
    18.703
    Erstellt: 14.08.10   #5
    gib dann Bescheid, wenn sich die ersten Ausfälle bemerkbar machen. Wär mal interessant, zu wissen, wie lang der im Studio-Betrieb durchhält.
     
  6. dh_helix

    dh_helix Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.04
    Zuletzt hier:
    26.01.21
    Beiträge:
    649
    Kekse:
    2.034
    Erstellt: 14.08.10   #6
    Hehe, ja ich bin auch schon gespannt drauf :D , aber es soll ja durchaus auch Leute geben bei denen er länger als zwei Wochen gehalten hat (vieleicht habe ich ja etwas Glück).
     
  7. HannoMetalhead

    HannoMetalhead Registrierter Benutzer

    Im Board seit:
    31.01.09
    Zuletzt hier:
    26.05.15
    Beiträge:
    535
    Ort:
    Flensburg
    Kekse:
    690
    Erstellt: 14.08.10   #7
    Naja, ich würd an deiner Stelle auf jeden Fall die Höhen im EQ wieder reinregeln, klingt wirklich sehr dumpf.

    Ansonsten könnte das wirklich wie ein guter amp klingen :D

    Achja... und der Bass könnt nen tick leiser sein. Und wenn du gut zu uns MB-lern sein willst, lad die files doch mal bei www.dropbox.com hoch, erspart das mühselige downloaden :)

    lg :)
     
  8. dh_helix

    dh_helix Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.04
    Zuletzt hier:
    26.01.21
    Beiträge:
    649
    Kekse:
    2.034
    Erstellt: 14.08.10   #8
    Ja, ich hab momentan keine gute Abhörumgebung (Akustikmaterial kommt erst in ein paar Wochen).

    Ich lade eigtl. gerade deswegen bei zShare hoch weil man da direkt im Player online anhören kann und man muss sich auch nicht anmelden/irgendwas downloaden um Sachen zu uploaden.
    mfg
     
  9. HannoMetalhead

    HannoMetalhead Registrierter Benutzer

    Im Board seit:
    31.01.09
    Zuletzt hier:
    26.05.15
    Beiträge:
    535
    Ort:
    Flensburg
    Kekse:
    690
    Erstellt: 15.08.10   #9
    O.o okay dann muss ich das übersehen haben :D hab einfach automatisch auf downloaden geklickt :D naja...... :p
     
  10. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    20.12.17
    Beiträge:
    7.684
    Kekse:
    18.703
    Erstellt: 15.08.10   #10
    ich hab ewig auf den Player gewartet, der aber nie kam, so dass ich's dann auch downloaden musste...
     
  11. dh_helix

    dh_helix Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.04
    Zuletzt hier:
    26.01.21
    Beiträge:
    649
    Kekse:
    2.034
    Erstellt: 15.08.10   #11
    Mhhh seltsam, könnte vieleicht an deiner Windows MediaPlayer Version liegen. Wenn jemand ne andere Möglichkeit kennt Sachen hochzuladen (ohne Registrierung oder Installation von Programmen) bin ich für alles offen.
     
  12. HandSchuhFach

    HandSchuhFach Registrierter Benutzer

    Im Board seit:
    26.09.10
    Zuletzt hier:
    26.04.20
    Beiträge:
    223
    Kekse:
    10
    Erstellt: 12.10.11   #12
    lebt der Amp noch?
     
  13. dh_helix

    dh_helix Threadersteller Registrierter Benutzer

    Im Board seit:
    22.05.04
    Zuletzt hier:
    26.01.21
    Beiträge:
    649
    Kekse:
    2.034
    Erstellt: 13.10.11   #13
    Ja, erstaunlicherweise ohne Probleme!
     
  14. Gammelpeter

    Gammelpeter Registrierter Benutzer

    Im Board seit:
    09.07.05
    Zuletzt hier:
    1.06.15
    Beiträge:
    2.598
    Ort:
    Freiburg/Stuttgart/Konstanz
    Kekse:
    4.278
    Erstellt: 17.10.11   #14
    immer dieses Bugera-Bashing! Die Dinger waren nur in der ersten Auflage so anfällig, mittlerweile sind die auch nicht unverlässlicher als Amps anderer Hersteller. Also ich habe ebenfalls einen 6260 und der läuft seit mittlerweile fast 2 Jahren problemlos bei regelmäßiger Benutzung in der Band, sind sogar noch die originalen Endstufenröhren.

    übrigens finde ich den Sound gar nicht zu dumpf. Dass den alle als so dumpf empfinden liegt wohl daran, dass der Bass sehr laut abgemischt ist.
     
    gefällt mir nicht mehr 4 Person(en) gefällt das
  15. EvolutionVII

    EvolutionVII Helpful & Friendly User HFU

    Im Board seit:
    09.12.04
    Zuletzt hier:
    7.01.18
    Beiträge:
    9.580
    Ort:
    Oberwart/Burgenland/Österreich
    Kekse:
    32.866
    Erstellt: 18.10.11   #15
    Ich finde meinen 6262er ebenfalls nicht dumpf, eher fizzelig.
    Ich werde vllt auch wieder mal was reampen ...
     
  16. Valvestate

    Valvestate Helpful & Friendly User HFU

    Im Board seit:
    19.01.05
    Zuletzt hier:
    18.03.20
    Beiträge:
    6.724
    Ort:
    Mojo Planet
    Kekse:
    32.787
    Erstellt: 18.10.11   #16
    Also ich finde die Gitarren gar nicht dumpf abgemischt. Mir passt das sehr gut. Die Riffs sind auch klasse. Glückwunsch zu dem Schnäppchen.
     
mapping