Chat funktioniert nicht unter debian-linux

von Blashyrkh, 09.01.06.

  1. Blashyrkh

    Blashyrkh Registrierter Benutzer

    Im Board seit:
    16.09.03
    Zuletzt hier:
    2.05.12
    Beiträge:
    608
    Ort:
    Steiermark
    Zustimmungen:
    1
    Kekse:
    504
    Erstellt: 09.01.06   #1
    Hallo,

    nachdem ich heut wieder einmal dem Chat einen Besuch abstatten wollte stellte ich fest dass sich mein Firefox 1.0.7 mit dem Flash-Plugin 7 weigert diesen korrekt zu öffnen.
    Kurz nach dem öffenen des Chat-Fensters kommt eine Fehlermeldung die mir mitteilt dass ein Skript ausgeführt wird das eventuell meinen Computer verlangsamen kann, und dann sehe ich auch bei längerem Warten nichts ausser zwei gelbe Vierecke.

    Ist dieses Problem bekannt, oder hat es jemand anderer ebenfalls?
    Bitte postet auch fals es euch mit ähnlicher Konfiguration gelingt zu chatten.

    thnx, Blashyrkh
     
  2. Groofus

    Groofus Registrierter Benutzer

    Im Board seit:
    11.01.04
    Zuletzt hier:
    19.06.16
    Beiträge:
    727
    Ort:
    on the dark side of the moon.
    Zustimmungen:
    5
    Kekse:
    2.153
    Erstellt: 10.01.06   #2
    Hast du mal mit dem neusten Flashplayer versucht?
    Ich hab laut http://www.macromedia.com/de/software/flash/about/ ( da wird einem angezeigt welche Version man hat) Version 8 und hab keine Probleme mit dem Chat, nutze allerdings WinXP.

    Die Meldung mit dem Skript kam bei mir auch schonmal, allerdings lief der Chat trotzdem wie gewöhnlich.
     
  3. Blashyrkh

    Blashyrkh Threadersteller Registrierter Benutzer

    Im Board seit:
    16.09.03
    Zuletzt hier:
    2.05.12
    Beiträge:
    608
    Ort:
    Steiermark
    Zustimmungen:
    1
    Kekse:
    504
    Erstellt: 10.01.06   #3
    mhm unter XP funktioniert es ja auch einwandfrei.
    Unter Linux gibgt es allerdings die Version 8 noch nciht,
    allerdings sollte für den flashchat eigentlich auch 7 reichen.