Cleansound mit Noisegate im Effektweg des JVM

von grünes blau, 22.11.08.

Sponsored by
pedaltrain
  1. grünes blau

    grünes blau Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    10.03.17
    Beiträge:
    764
    Ort:
    Dublin
    Kekse:
    1.407
    Erstellt: 22.11.08   #1
    Für unseren nächsten Gig habe ich mir ein ISP DEcimator angeschaft. Diesen möchte ich in den Effektweg des JVM einsetzten, damti auch das Grundrauschen des Amps verschwindet.
    Vor dem JVM, also noch in der Signalkette von der Gitarre zum Amp ist alles kein Problem. Das grundrauschen ist halt noch da aber die einstralung der Pickups wird gefiltert.
    Im Paralellen Effektweg bringt das Gate gar nichts. Obwohl man diesen durch einen Dry/Wet Reglert auch Seriell betreiben kann. Trozdem werden die Geräusche nicht unterbunden. ist das Normal?
    Im Seriellen Effektweg bring ich das Rauschen weg. Wenn ich mit Distortion spiele, ist alles wie es sein soll.
    Jedoch knackt der cleankanal bei voll aufgedreten Volumeporti der Gitarre.
    Es sind wie mehrere Knacken hinterheinander, wenn ich orderntlich anschalge.
    Auch wenn das Gate ausgeschaltet ist, bleibt das Knacken. erst wenn ich das gate vom Effektweg entferne, ist es wieder weg.

    Meine Frage ist nun, ist das Knacken Normal oder stimmt was mit dem Amp oder mit dem Gate nicht?
     
  2. Mawel

    Mawel Registrierter Benutzer

    Im Board seit:
    07.01.05
    Zuletzt hier:
    22.01.17
    Beiträge:
    2.283
    Ort:
    Hannover
    Kekse:
    2.738
    Erstellt: 22.11.08   #2
    evtl musste was am das eingangsgain des noisegates runterregeln, kann sein, dass da durch was clippt. im übrigen kann man manchmal das grundrauschen loswerden indem man das noisegate direkt hinter die gitarre packt.
     
  3. tylerhb

    tylerhb Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    21.09.20
    Beiträge:
    2.458
    Kekse:
    4.064
    Erstellt: 22.11.08   #3
    Hallo,

    also bei mir knackt da nix. Ich benutze das TC G-Major im Effektweg, den ich komplett auf seriell eingestellt hab. Funktioniert wunderbestens und über die Midi Presets kann man ja auch steuern, dass das Noise Gate in den Clean Kanälen aus ist. Wichtig ist, dass man den Pegel Schalter vom FX Loop auf den richtigen Wert einstellt. Danach den Input Level vom Effektgerät auf Arbeitspegel bringen und dann den Ausgang so hoch einstellen, dass der Pegel genau gleich ist, als wenn man den Effektweg abschaltet. Wenn ich dann das G-Major testweise auf Bypass stelle, ist der Sound absolut identisch, was für die hohe Qualität der Wandler vom G-Major spricht, aber auch dass der FX Loop wirklich klangneutral arbeitet.

    Ich kenn den Decimator nun nicht, halte es aber für wahrscheinlich, dass es in dem Falle daran liegt. Steck doch mal testweise einfach nur ein Kabel vom Send zum Return und teste ob der FX Loop klangneutral ist, dann weisst du ja woran es liegt.

    Gruss Tyler
     
  4. grünes blau

    grünes blau Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    10.03.17
    Beiträge:
    764
    Ort:
    Dublin
    Kekse:
    1.407
    Erstellt: 22.11.08   #4
    das mit dem regeln verstehe ich nicht ganz.
    Ich habe beim Seriellen Effekweg nur den Ausgang, Eingang und einen Knopf zum Activ/Bypass schalten.
    Das Noisegate selber hat nur einen Treshhold regler.
     
  5. tylerhb

    tylerhb Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    21.09.20
    Beiträge:
    2.458
    Kekse:
    4.064
    Erstellt: 22.11.08   #5
    Hallo,

    ich nehme dafür den "serial/parallel" Loop und drehe den Effektanteil komplett auf "wet" dann arbeitet der Loop komplett seriell. Für das G-Major muss ich den Level Button auf -10 db drücken, sonst arbeitet das G-Major nicht optimal.

    Edit: Es ist absolut anzuraten, den "serial/parallel" loop zu verwenden, weil dessen Zustand sich ja auch umschalten/abspeichern lässt. Der andre Loop ist mehr dafür gedacht, externe Preamps oder Poweramps zu nutzen.
     
  6. grünes blau

    grünes blau Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    10.03.17
    Beiträge:
    764
    Ort:
    Dublin
    Kekse:
    1.407
    Erstellt: 22.11.08   #6
    Funktionniert. Danke!
    jetzt muss ich noch die richtige einstellung finden, bei zuviel treshhold fängt das Volumen an zu schwanken, bei zu wenig, bringt die ganze sache ja nichts.
     
Die Seite wird geladen...

mapping