Delay-Spieltechnik U2

ray-78
ray-78
Registrierter Benutzer
Zuletzt hier
02.04.18
Registriert
02.09.04
Beiträge
988
Kekse
3.893
Ort
Hessen
Hi,
zunächst ich weiss nicht ob ich jetzt in der richtigen Rubrik poste aber mir gehts um die Spieltechnik von the Edge, bzw speziell sein Spieltechnik in verbindung mit den Delays.

Ich versuche mich schon seit einiger Zeit an "Where The Streets Have No Name" und meine Hauptprobleme sind folgende:

Zum einen das Spielen mit den Delays. Ich habe in Podfarm zwei Ketten laufen (Stereo), eine Seite mit einem 325ms Delay, Mix (also Verhaltniss von gespieltem Ton zu Effekt) 40%, die andere Seite mit 523ms und Mix 30%. Ich habe das Gefühl daß der vom Delay erzeugte Klang noch zu gering ist, mein Problem ist aber daß wenn ich vom Mix her höher gehe mich zum einen das Delay ständig irgendwie aus dem Takt wirft da es mich irritiert (ist ja so mit der geringeren Mix-Einstellung schon übel für mich) und zum anderen der Klang dann zu verwaschen und "verklackert" wird. So jedoch fehlt irgendwie noch irgendwas.

Mein anderes Problem sind die Einzelnoten die er spielt, also die aufgelösten Akkorde in den Strophen und der Part im Refrain. Er soielt ihn ja auch mit Delay aber bei mir klingt das mit Delay total unpräzise und "verwaschen", es klingt so als spielte ich die Töne nicht "auf den Punkt" genau sondern irgendwie drumherum. Bei dem Part den er im Refrain spielt (also die Töne die gleich sind mit "burning down love" was Bono singt) kommen einzel gespielt nicht "groovig" rüber da fehlt das Feeling total als ob einer im Refrain das Licht aus macht obwohl grade da mehr "groove" kommen sollte, spiele ich es mit den Akkorden darunter ist ein undiffernzierter Brei aus Delay-getackere das Resultat und die Einzeltöne mit der Melodie gehen darin unter. Gebe ich etwas Zerre dazu wird´s noch schlimmer.

Vielleicht hat sich ja schonmal jemand Hier etwas intensiver mit The Edges Delay Sound und seiner Spielweise beschäftigt, spielt die das Lied ggf Live in einer Band und kann mir nochmal ein paar Tipps und Ratschläge dazu geben.

Ich habe mal eine Aufnahme zu einem Backingttrack von "Where The Streets..." (ohne Gitarre, die kommt von mir) gemacht (Qualität ist mies, sorry) um die Probleme zu verdeutlichen, vielleicht kann mir ja jemand ein paar Tipps dazu geben, ggf was ich da falsch mache (bin auch kritikfähig ;) ) oder zu den Delaysettings, ggf auch zum Spieltechnischen, also wie The Edge spielt, Anschlagtechniken usw., eben alles was helfen könnte.

Hier ist der Link zum Soundfile (einfach auf den orangenen "Play"-Button klicken):
http://www3.zippyshare.com/v/1161798/file.html

Hier noch eins wo ein wenig Zerre auf der Gitarre liegt. Der Overdrive machts zwar etwas "frischer", macht aber die Problemtik auch nicht wirklich besser. :(
http://www17.zippyshare.com/v/40348546/file.html

Gruß Timo
 
Eigenschaft
 
Zuletzt bearbeitet:
Miles Smiles
Miles Smiles
Helpful & Friendly User
HFU
Zuletzt hier
06.12.21
Registriert
13.04.06
Beiträge
8.929
Kekse
63.310
Ort
Behind The Sun
Wenn man bei einem Lied von U2 wissen will, wie es geht, ist die erste (und meist letzte) Anlaufstelle dieser Kanal hier: http://www.youtube.com/user/U2GuitarTutorials

Für deinen Fall einmal dieses Video hier: http://www.youtube.com/watch?v=D7vEQme4FP4 (gibt aber noch neuere Versionen der Lektionen)

Prinzipiell: Das Echo auf eine punktierte Achtel einstellen, das sind 354 ms bei Tempo 127 und 349ms für Tempo 129 BPM. In der Soundfarm kann man aber einfach den Notenwert und das Tempo einstellen.
Dann die Anzahl der Wiederholungen (Feedback-Regler) so einstellen, dass man etwa die ersten fünf Wiederholungen gut hört. Das Echo-Signal mischt du dann mit 50% ein, sodass der erste wiederholte Ton genauso laut wie dein angeschlagener ist.

Die Sequenz wird dann einfach geradlinig in Achtel gespielt. Dein Beispiel hört sich so an, als spieltest du da eine besondere Rhythmik, aber im genannten Video wird ja gezeigt, wie es ohne Echo klingen muss. ;)

Das zweite Echo ist wirklich überflüssig, bzw. störend und "The Edge" hat bei diesem Song angeblich auch keines verwendet. Der Eindruck, es wäre ein zweites da, ergibt sich aus den zeitmäßig verschobenen Wiederholungen. :)
 
  • Gefällt mir
Reaktionen: 2 Benutzer
ray-78
ray-78
Registrierter Benutzer
Zuletzt hier
02.04.18
Registriert
02.09.04
Beiträge
988
Kekse
3.893
Ort
Hessen
Hi Miles,
danke Dir erstmal für Deine Tipps. Die Links/Tutorials werde ich mir heute abend mal genauer ansehen bzw. versuchen auf meine Gitarre zu übertragen.

Zu den 2 Delays die ich verwende: Ich habe das deshalb mit 2 gemacht weil ich auf einer HP laß, daß The Edge 2 Ketten verwendet die auf Grund des Abnahmeprinzipes einen minimalen zeitl. Versatz haben. Dachte deshalb das 2 identische Ketten in Stereo, also 2 Delays den gewünschten Effekt bringen und das eine habe ich schneller getaktet um nochmal Zwischenräume zw. den Echos zu füllen, dene aber auch daß genau das auch das Problem ist warum es zu "übertackert" klingt. Werde es mal mit nur einem Delay probieren.

Effekt auf 50% hoch macht mir halt Probleme den Takt zu halten da mich irgendwie bei einem kleinen Taktverlust, der künstlich erzeugte Ton (welcher dann ja auch zu früh/spät kommt) welchen ich ja wieder als Bezugspunkt nehme erneut versetzt (blöd zu erklären) aber ok, dann muß ich eben einfach daran arbeiten und üben. ;)

Die Sequenz wird dann einfach geradlinig in Achtel gespielt. Dein Beispiel hört sich so an, als spieltest du da eine besondere Rhythmik, aber im genannten Video wird ja gezeigt, wie es ohne Echo klingen muss.

Hm, eine bestimmte Rhytmik spiele ich eigentlich nicht, einfach achtel. Denke der Eindruck entsteht durch das 2., schnellere Delay (was ich aber ausschalten werde) aber was ich mache ist zu versuchen eine gewisse Dynamik einzubauen, also zB. im Hauptriff werden 4 Saiten gleichzeitig gespielt aber zum ende des Taktes die hohen beiden h und e Saite besonders betont, sowas versuche ich dann schon, im Rahmen meiner Möglichkeiten, mit einzubauen.

Kann mir noch jemand Tipps geben über mein Problem mit dem Klang der Einzeltöne bzw. aufgelöst gespielten Akkorde welche ja komisch klingen bei mir ? Auch was das herausheben im Refrain angeht ?
Auch wegen Zerre oder doch besser komplett Clean spielen ?

Gruß Timo

EDIT:
Habe es eben mal mit Deinen Einstellungen probiert.
Nur 1 Delay .8tel bei 127bpm. Mix 50% ist zu viel, dann geht gar nix bei Podfarm, habe also ca. 40% (sonst ist´s nur wahrloses geklackere).

Das Intro klingt besser wie ich finde, der Strumming Part der danach kommt geht so irgendwie gar nicht denn da verliert sich mit dieser Einstellung alles, nur verstehe ich nicht warum ?

http://www15.zippyshare.com/v/73410028/file.html

http://www40.zippyshare.com/v/70585321/file.html

Gruß Timo
 
Zuletzt bearbeitet:
schnitzolaus
schnitzolaus
Registrierter Benutzer
Zuletzt hier
06.12.21
Registriert
02.06.06
Beiträge
675
Kekse
813
Hallo Timo!

Besteht das Problem noch? Ich kann dir auch nur den Tipp geben dich an das Tutorial zu halten. Hier ist noch ein Video von Edge, wo du auch gut das Delay hörst, was er mal kurz anschrammt. Timing ist wirklich gewöhnungsbedürftig, weil er im Intro einen anderen Rythmus hat. Eine Einheit mit dem Echo du werden musst:)

http://www.youtube.com/watch?v=qcFjNpjGDrw&feature=related
 
ray-78
ray-78
Registrierter Benutzer
Zuletzt hier
02.04.18
Registriert
02.09.04
Beiträge
988
Kekse
3.893
Ort
Hessen
Hi,
danke Dir für den Tipp.
Das Problem besteht insofern schon noch das mir eben das "gewisse Etwas" im Echo noch fehlt. Habe in den vergangenen Tagen noch ein wenig mit den Einstellungen die mir oben geraten wurden, bzw auch weiteren aus zig anderen Tuturials rumgespielt aber so wirklich das Ideale sind die mir nicht. Finde am nähesten (wenn auch nicht ideal) kommt es hin wenn ich mit 2 Delays in Stereo spiele (wie in den Beispielen im 1. Post).
Das mit den 2 Delays und derren Zeiteinstellungen habe ich aus diesem Link so übernommen: http://www.amnesta.net/edge_delay/streets.html .
Ich weiß daß es auch mit einem einzigen Delay bei Settings um die 350ms gehen sollte oder auch mit einem getappten und punktierten 8teln aber wie gesagt, bis auf den Intropart klingt das bei mir dann gar nicht nach dem typischen U2-Effekt. Bisher nutze ich nach wie vor die Settings wie in den Soundbeispielen aus meinem 1. Posting.

Gruß Timo
 
schnitzolaus
schnitzolaus
Registrierter Benutzer
Zuletzt hier
06.12.21
Registriert
02.06.06
Beiträge
675
Kekse
813
Den AMnesta-Link würde ich nicht trauen. Da stehen viele nicht so richtige Sachen drin, ums mal vorsichtig zu sagen. Habe mir da das mp3 angehört und musste feststellen, dass der das nicht richtig spielt.

Ich denke es liegt am Anschlag. Du kannst ja mal deine aktuelle Version ohne Delay hier posten. Nimm ein Delay und übe den richtigen Anschlag. Im Tutorial-Video erklärt der, meine ich, auch den Anschlag.
 
ray-78
ray-78
Registrierter Benutzer
Zuletzt hier
02.04.18
Registriert
02.09.04
Beiträge
988
Kekse
3.893
Ort
Hessen
Hi,
Ok danke, ich schaue mir das nochmal alles in Ruhe an und fange ggf. halt nochmal bei "0" an und mit nur einem Delay. Manchmal hat man sich halt auch in irgendeine (falsche) Richtung verzettel und hält daran fest bzw. baut ständig wieder darauf auf wenn man was umstellt, da hilft eben manchmal nur noch ein Reset und es mal in die komplett andere Richtung zu probieren.

Ist halt komisch aber irgendwie habe ich mich da jetzt festgebissen dran. Stehe normal gar nicht mal soooo auf U2 aber habe da mit dem Lied angefangen weil mich Edge´s Delay-Spiel mal reizte und nun fuchst mich das, zumindest so lange bis ich den Dreh raus habe. ;)

Gruß Timo
 
Miles Smiles
Miles Smiles
Helpful & Friendly User
HFU
Zuletzt hier
06.12.21
Registriert
13.04.06
Beiträge
8.929
Kekse
63.310
Ort
Behind The Sun
Das Intro, das du da spielst klingt ja schon OK: http://www15.zippyshare.com/v/73410028/file.html

Beim Rhythmusteil musst du eben herausfinden, wie du es spielen musst. Ich finde es mit 50% Mix leichter, weil es eben darauf basiert, dass nicht jeder Ton, der angeschlagen wirkt, auch angeschlagen wird.
 
T
The Edge
Registrierter Benutzer
Zuletzt hier
28.03.17
Registriert
29.03.05
Beiträge
25
Kekse
0
Ort
Essen
Signal: Mono. Nur ein Delay (Modulation) -> 365ms, erster Repeat so laut wie der Originalton. 3-4 repeats. Std. Stratocaster (ab Mexiko aufwärts klingt's anständig), Bridge+Middle pickup. Herdim-Plek (die blauen) nutzen um 90° nach links gedreht. Dann sollte es klingen. :)
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben