Der Kopfhörer-Ausgang meines Apogee Element ist plötzlich defekt. Was kann passiert sein ?

Sternenklang
Sternenklang
Registrierter Benutzer
Zuletzt hier
19.09.21
Registriert
12.01.21
Beiträge
19
Kekse
0
Hallo 🙁....der Kopfhörer-Ausgang meines Audiointerfaces Element ist plötzlich defekt und es klingt alles verzerrt. Kann es daher kommen, dass ich meinen Kopfhörer (Sennheiser HD424) nicht richtig reingesteckt habe, sondern nur halb ? Was kann ich jetzt machen ? Ich habe keine Garantie mehr und ich weiss nicht was passiert ist. Ich weiss nicht, was ich falsch gemacht habe und wenn, dann sollte das in einem Handbuch beschreiben sein. Es ist mit Sicherheit der Kopfhörer-Ausgang und nicht der Kopfhörer denn ich hatte auch andere Kopfhörer ausprobiert und bei denen war auch alles defekt 🤔 Wer könnte das reparieren?
 
Eigenschaft
 
MS-SPO
MS-SPO
Registrierter Benutzer
Zuletzt hier
16.10.21
Registriert
03.05.19
Beiträge
1.420
Kekse
4.412
Welches Modell hast Du genau?

dass ich meinen Kopfhörer (Sennheiser HD424) nicht richtig reingesteckt habe, sondern nur halb ?
Man kann es nicht ausschließen, aber es wäre schon ein Zufallstreffer.

Was kann ich jetzt machen ?
Sich an den Verkäufer oder Kundendienst vom Hersteller wenden.

Wer könnte das reparieren?
Das dürfte im Zeitalter der Hochintegration wenig Aussicht auf Erfolg haben.
 
B
Buffi
Registrierter Benutzer
Zuletzt hier
13.10.21
Registriert
03.07.21
Beiträge
6
Kekse
0
Vermute, der Kopfhörer hat einen 3,5mm Klinkenstecker?Vermutlich ist dann die Buchse defekt.
Habe ich auch gerade an meinen Übungsamp Marshall MG.
Am besten gegen 6,35mm-Buchse tauschen.
 
Sternenklang
Sternenklang
Registrierter Benutzer
Zuletzt hier
19.09.21
Registriert
12.01.21
Beiträge
19
Kekse
0
Welches Modell hast Du genau?


Man kann es nicht ausschließen, aber es wäre schon ein Zufallstreffer.


Sich an den Verkäufer oder Kundendienst vom Hersteller wenden.


Das dürfte im Zeitalter der Hochintegration wenig Aussicht auf Erfolg haben.
Ich habe ein Apogee Element 24.
Der Kopfhörer hat einen großen Klinkenstecker, 6.3 mm.
Vielleicht habe ich sowas gemacht was man "Kurzschluss" nennt, indem der Kopfhörer nicht ganz drin war. Ich weiss es nicht. Ich könnte mal reinschauen, aber wenn ich nichts mechanisch verbogen sehe, dann kann ich nichts machen.
 
MS-SPO
MS-SPO
Registrierter Benutzer
Zuletzt hier
16.10.21
Registriert
03.05.19
Beiträge
1.420
Kekse
4.412
Vielleicht habe ich sowas gemacht was man "Kurzschluss" nennt, indem der Kopfhörer nicht ganz drin war.
Wäre das so, wäre es ein Entwurfsfehler des Herstellers. Es soll ja vorkommen, dass man den Stecker rein- und raussteckt, auch nur halb. Wenn dadurch die Ausgangsstufe für den Kopfhörer Schaden nimmt, ist sie schlecht ausgelegt.

Nachgucken wird da nichts bringen, außer Spuren der Art "das hat schon 'mal Jemand geöffnet". Auch bei abgelaufener Garantie nicht unbedingt erstrebenswert ;) Sehen wirst Du zu 99 % nichts.

Vermutlich ist dann die Buchse defekt.
Habe ich auch gerade an meinen Übungsamp Marshall MG.
und es klingt alles verzerrt
Das wäre noch einmal eine Möglichkeit, um es weiter einzugrenzen: einen zweiten Kopfhörer anschließen (ach so: hattest Du schon), bzw. ein 6.3 mm Klinckenkabel zu einer Eingangsstufe verbinden (Lautstärke natürlich erst auf Null und dann vorsichtig erhöhen).

Stecker sind in den letzten Jahrzehnten qualitativ immer schlechter geworden. ABER ...
Es ist mit Sicherheit der Kopfhörer-Ausgang und nicht der Kopfhörer denn ich hatte auch andere Kopfhörer ausprobiert und bei denen war auch alles defekt
WENN wir für den Moment annehmen, dass es die Verbindung Stecker-Buchse ist, die die Verzerrung macht UND mehrere Kopfhörer keinen Unterschied machen, DANN deutet das auf eine "verschmutzte Buchse" am Element hin.

"Schmutz" kann mehreres bedeuten und kann elektrisch hörbar, aber nicht für das Auge sichtbar sein. In Frage kämen metallischer Abbrieb, Fett- und Schweißreste (wir haben ja Hände und finger), entsprechend oxidierte Belege.

Was mich an dieser Vermutung aber stört, sind die Verzerrungen. Nicht auszuschließen, aber doch eher ungewöhnlich. Daher:

Audiointerfaces Element ist plötzlich defekt
Wie steht es denn um die Eingänge bzw. Eingangssignale ... sind die Ok?

Und wie sieht es mit dem niedlichen 9V-Stecker aus? Auch gerne ein Quell unerwünschter Freuden nach mehreren Jahren. WENN beispielsweise die interne Stromversorgung nachlässt, ... DANN verzerrt es so richtig. KANN begleitet sein von Lautstärkeeinbußen ...

Was gibt es denn zur Netzteilhistorie zu sagen? Originalnetzteil? Viel in Bewegung? Wie alt sind Element und Netzteil in etwa? Usw.
 
N
Norbert
HCA Bass Amps/Elektronik
HCA
Zuletzt hier
16.10.21
Registriert
11.09.03
Beiträge
1.379
Kekse
8.118
Ort
Oktoberfeststadt
Guten morgen,

na es sollte sich doch schon sauber unterscheiden lassen, ob es sich um einen Wackler handelt, also Buchse nicht i.O., das gibt Aussetzer, oder einen elektrischen Defekt im KH-Amp-Op handelt - Hinweis durch Verzerrung.

Bei einem halb eingesteckten Stecker würdest Du nur auf der linken Muschel was hören.
Bei den normalen Buchsen mit den kleinen Kontaktflächen und Steckern kann ich mir nicht so recht vorstellen, dass es da einen Kurzschluss gibt. Noch dazu müsste der KH-Amp ja auch noch voll aufgedreht gewesen sein und Signal verstärkt haben.

Klingen denn die line-outs normal? Das wäre ein Hinweis, dass die interne Stromversorgung nicht ganz i.O. ist.

Abhilfe: im Gerät Spannungen messen, ggf auch mit Signalverfolger nachforschen.

Allerdings habe ich von defekten KH-Ausgängen noch nie was gehört.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Sternenklang
Sternenklang
Registrierter Benutzer
Zuletzt hier
19.09.21
Registriert
12.01.21
Beiträge
19
Kekse
0
Ich danke allen Beiträgen hier 🙏
Ich kann keinen Fehler meinerseits oder auch etwas mechanisches finden und hatte mittlerweile die Firma Apogee kontaktiert.
Diese haben mir angeraten das Gerät in eine Reparaturwerkstatt schicken und das mache ich als nächstes.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben