DOD FX-56 American Metal, Problemkind

von petr0se, 20.08.05.

  1. petr0se

    petr0se Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    7.09.14
    Beiträge:
    165
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 20.08.05   #1
    Hi,

    ich habe ein Problem mit dem genannten Pedal von DOD. Ich muss erstmal dazu sagen, dass ich verliebt in das Teil bin, und manchmal es auch zu mir unter meine kuschlig warme Bettdecke zum Schmusen hole. So viel zum Thema, was mir das Teil wert, denn eigentlich würde jetzt jeder sagen: Schmeiß das Teil weg und kauf Dir ein anderes. Aber wie gesagt, ich brauch genau diesen Sound. Zum Problem:

    Wenn der Presenceregler auf ungefähr 3 Uhr Stellung ist (erst ab da wirds interessant für guten Sound, also schön mittig) und der Levelregler auf etwas über 11 Uhr gebracht wird, fängt das Teil an, ein ultrafieses mieses nerviges Feedback zu erzeugen. Das Feedback ist aber nur da, wenn kein Ton von der Gitarre bzw. Signal vom Tonabnehmer ausgeht. Sobald die Saiten berührt oder bespielt werden, ist es weg.

    An sich ist das kein Problem, nur so ist das DOD nur halb zu gebrauchen, denn es ist leiser als der Cleanchannel, wenn es aktiviert ist, und sowas kann ich nich gebrauchen. Dat muss schon lauter sein.
    Momentan hab ich die Übergangslösung in Form eines Equalizers, der praktisch nur fürs Boosten ausgelegt ist, um Clean und Verzerrt wieder lautstärkemäßig anzugleichen. Aber ich würde das DOD gerne wieder normal nutzen können.
    Kann mir da jemand helfen, muss da etwas modifiziert werden? Hat jemand dasselbe Problem?

    Wär nett wenn Ihr mir helfen könntet. Danke

    (Ich weiß, dieser Thread würd auch nich schlecht ins Technik-Forum passen, aber auch wiederum ganz gut hier rein :D )
     
  2. Lodentoni

    Lodentoni Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 20.08.05   #2
    Sowas ähnliches hab ich auch mit meinem Boss MT-2.
    Es is recht lustig. Du hälst mit aller kraft die saiten fest doch die zerre reißt dann doch ein feedback rein.

    Du könntest den gain oder die Lautstärke runter schrauben. Oder du gehst mal einige meter vom amp weg. ansonsten geht da glaub ich nich viel.
     
  3. Pett

    Pett Registrierter Benutzer

    Im Board seit:
    24.12.04
    Zuletzt hier:
    26.02.11
    Beiträge:
    739
    Ort:
    -
    Zustimmungen:
    0
    Kekse:
    215
    Erstellt: 20.08.05   #3
    Kann es sein dass ihr ein bischen zuviel Gain drinne habt???
     
  4. petr0se

    petr0se Threadersteller Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    7.09.14
    Beiträge:
    165
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 21.08.05   #4
    Das hat nichts mit dem Gain am Amp bzw. der Distortion am Pedal zu tun.
    Wenn ich den Presenceregler auf 3 Uhr lasse und dabei den Levelregler über 11 uhr bewege, kann ich sogar mit dem Feedback spielen, indem ich einfach den Lebelregler hin und her bewege. Das hört sich ja ganz nett an, ICH WILL ES ABER NICHT!!! ;D
     
Die Seite wird geladen...

mapping