Dynacord Reference: Hallweg (Hallspirale) zerrt

von Zarkow, 23.04.20.

Sponsored by
pedaltrain
  1. Zarkow

    Zarkow Registrierter Benutzer

    Im Board seit:
    21.03.17
    Zuletzt hier:
    26.11.20
    Beiträge:
    55
    Kekse:
    66
    Erstellt: 23.04.20   #1
    Guten Tag Forum,
    einer meiner Amps zeigt ein ungewöhnliches Problem: Er hat eine Hallspirale und der Hallweg zerrt. Ich bin mir sicher, dass es an der Schaltung liegt und nicht an der Hallspirale, weil ich die ausgesteckt habe. Wenn der Hallweg mit dem Fußschalter stumm geschaltet ist, zerrt auch nix. Kann man hier gucken und hören. Wenn man will. :D

    https://www.dropbox.com/s/2q6av365ckv6kfp/20200423_003009.mp4?dl=0

    Btw.: Hat jemand einen Schaltplan für den Dynacord Reference 600?

    Tipps und sonstige Hilfe freut mich sehr.
     
  2. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    26.11.20
    Beiträge:
    3.923
    Kekse:
    15.042
    Erstellt: 23.04.20   #2
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Beiträge:
    9.319
    Ort:
    Burglengenfeld
    Kekse:
    53.226
    Erstellt: 24.04.20   #3
    Servus,

    ohje, ein Reference 600...das ist ein etwas seltsamer Hybrid den sich Dynacord da ausgedacht hat. Wenn Du Glück hast liegts an +/-15Vdc für die OpAmps die den Reverb antreiben, wenns dumm geht ist der OpAmp platt.
    Anbei der Schaltplan....
     

    Anhänge:

    gefällt mir nicht mehr 2 Person(en) gefällt das
  4. Zarkow

    Zarkow Threadersteller Registrierter Benutzer

    Im Board seit:
    21.03.17
    Zuletzt hier:
    26.11.20
    Beiträge:
    55
    Kekse:
    66
    Erstellt: 25.04.20   #4
    Danke, der Plan hilft sehr. :great::great::great:

    Aber warum Hybrid? Der Reference hat eine zweikanalige Röhrenvorstufe und eine Röhrenendstufe mit derzeit zwei 6CA7 (nominell EL34), die ca. 60 Watt liefern sollen und tatsächlich wirklich laut sind. Und die Endstufe klingt auch gut. Insgesamt wirkt der Amp auf der cleanen Seite vergleichsweise stramm und steif und geht eher spröde in den Crunch-Bereich. Das hat dann tatsächlich leichte Anmutungen einer Transe. :D
     
  5. oldjoe

    oldjoe Registrierter Benutzer

    Im Board seit:
    25.03.14
    Zuletzt hier:
    7.10.20
    Beiträge:
    71
    Kekse:
    387
    Erstellt: 03.07.20   #5
    Hi, ich bin seit vorgestern auch ein stolzer Besitzer des Reference 600. Der Verkäufer hat mir das Serviceheft inkl. Schaltplan auf CD gebrannt. Bei Interesse könnt ihr das gerne bei mir anfordern.

    Leider kam das Teil bei mir ohne Fußschalter.

    Hierzu meine Fragen :
    Mit welchem Fußschalter wird das Reverb aktiviert?
    Reicht für den Kanalwechsel ein stinknormaler Fußschalter?

    Gibt es eine technische Möglichkeit, beide Kanäle zusammen zu schalten?

    Danke im Voraus!
     
  6. Zarkow

    Zarkow Threadersteller Registrierter Benutzer

    Im Board seit:
    21.03.17
    Zuletzt hier:
    26.11.20
    Beiträge:
    55
    Kekse:
    66
    Erstellt: 03.07.20   #6
    Na, dann erstmal herzlichen Glückwunsch zum Amp.

    Der Fußschalter arbeitet mit einem Stereo-Klinkenkabel. Einen 2x Mono-Fußschalter kann man wohl mit einem "Insert-Kabel" benutzen, also 2x Mono auf 1x Stereo Klinke.

    Zum Rest: Einfach mal googeln. Es gibt Treter, die man auf verschiedenste Arten schalten lassen kann. Wahrscheinlich alle eine Frage des Preises.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. oldjoe

    oldjoe Registrierter Benutzer

    Im Board seit:
    25.03.14
    Zuletzt hier:
    7.10.20
    Beiträge:
    71
    Kekse:
    387
    Erstellt: 06.07.20   #7
  8. Zarkow

    Zarkow Threadersteller Registrierter Benutzer

    Im Board seit:
    21.03.17
    Zuletzt hier:
    26.11.20
    Beiträge:
    55
    Kekse:
    66
    Erstellt: 06.07.20   #8
    theoretisch ja ...

    Dass die LEDs fehlen, dürfte keine Rolle spielen.

    Kaufst du den?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. oldjoe

    oldjoe Registrierter Benutzer

    Im Board seit:
    25.03.14
    Zuletzt hier:
    7.10.20
    Beiträge:
    71
    Kekse:
    387
    Erstellt: 06.07.20   #9
    Ja, ich werds mal mit dem Schalter probieren.
     
  10. Zarkow

    Zarkow Threadersteller Registrierter Benutzer

    Im Board seit:
    21.03.17
    Zuletzt hier:
    26.11.20
    Beiträge:
    55
    Kekse:
    66
    Erstellt: 06.07.20   #10
    Dann bitte mal berichten, ob der funktioniert. Meiner hat nämlich einen Wackler.

    Falls die Kanalumschaltung nicht geht: Mal den Schalter am Amp auf "Drive" stellen, dann geht auch der Kanalwechsel per Fußschalter.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. oldjoe

    oldjoe Registrierter Benutzer

    Im Board seit:
    25.03.14
    Zuletzt hier:
    7.10.20
    Beiträge:
    71
    Kekse:
    387
    Erstellt: 06.07.20   #11
    Mach ich, danke dir!
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. oldjoe

    oldjoe Registrierter Benutzer

    Im Board seit:
    25.03.14
    Zuletzt hier:
    7.10.20
    Beiträge:
    71
    Kekse:
    387
    Erstellt: 08.07.20   #12
    Also der Kanalwechsel funktioniert mit dem Fußschalter. Aber der Reverb nicht. Ich vermute aber, dass der Reverb derzeit im Eimer ist. Wenn ich den Fußschalter betätige, hört es sich anders an, von Hall aber keine Spur. Das muss ich mir genauer ansehen.

    Update.
    Ich habe mir gerade dein Video im Eingangspost angesehen. Ich hab genau das gleiche Problem.
     
  13. Zarkow

    Zarkow Threadersteller Registrierter Benutzer

    Im Board seit:
    21.03.17
    Zuletzt hier:
    26.11.20
    Beiträge:
    55
    Kekse:
    66
    Erstellt: 11.07.20   #13
    Das Zerren ist bei mir in dem Moment verschwunden als ich den Hall-Tank angeschlossen hatte. Könnte bei dir eventuell genauso sein, wenn der Hall-Tank fehlt bzw. weil er kaputt ist schaltungstechnisch "fehlt". Keine Ahnung warum das so ist ...

    Man braucht übrigens diese Hallspirale: 4BB3C1B
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. pap4266

    pap4266 Registrierter Benutzer

    Im Board seit:
    04.12.10
    Zuletzt hier:
    18.11.20
    Beiträge:
    5
    Kekse:
    10
    Erstellt: 13.09.20   #14
    Hallo, läuft denn der Hall jetzt?
    Hast Du ein Schaltbild, wie der Hall-Tank angeschlossen wird?
    Bzw. hast Du das original Anschlußkabel für den Hall-Tank - dann bittte durchmessen und Schaltung bitte hier posten
    Danke!!!!!
     
  15. Zarkow

    Zarkow Threadersteller Registrierter Benutzer

    Im Board seit:
    21.03.17
    Zuletzt hier:
    26.11.20
    Beiträge:
    55
    Kekse:
    66
    Erstellt: 13.09.20   #15
    Hallo Pap, guck mal weiter oben im Post von Bluesfreak, da gibt es einen Link auf den Schaltplan.
     
  16. pap4266

    pap4266 Registrierter Benutzer

    Im Board seit:
    04.12.10
    Zuletzt hier:
    18.11.20
    Beiträge:
    5
    Kekse:
    10
    Erstellt: 13.09.20   #16
    Das Schaltbild habe ich. Ich habe auch die Hallspirale 4BB3C1B.
    Das Problem ist der Anschluß des Eingangsignales der Hallfeder (Ausgang läuft mit DIN-Buchse Pin 2 und 3).
    Im Schalbild gibt es eine Belegung nicht nur von Pin 1, sondern auch Pin 4. Ich interpretiere das Signal an Pin 4 als ein Gegenkopplungssignal, dass an den neg Eingang des Op-Amps I001 geht. Ich habe keine Idee, warum dieses Signal auch an die DIN-Buchse herausgeführt wurde.
    Ich habe den Eingang der Hallfeder sowohl nur mit Pin 1 und Mass (Pin2) angeschlossen als auch einmal zwischen Pin 1und 4 (das führte zu einer starken Lautstärkedämpfung. Hall war in beiden Konfigurationen nicht zu hören. Der Ausgang der Hallfeder scheint zu funktionieren (Geräusche beim berühren).
    Hat jemand eine Idee?
    Da ich nicht das Originalkabel habe muss ich es bauen. Falls es jemand hat, bitte ich um eine kurze Pinout Beschreibung (am besten durchgemessen oder in den DIN Stecker geschaut).

    Vielen Dank
    Uwe
     
  17. pap4266

    pap4266 Registrierter Benutzer

    Im Board seit:
    04.12.10
    Zuletzt hier:
    18.11.20
    Beiträge:
    5
    Kekse:
    10
    Erstellt: 20.09.20   #17
    *edit*

    Hallo an Alle, die das Anschlußkabel für den Federhall des Dynacord Reference 600 besitzen.
    Ich wäre Euch überaus dankbar, wenn Ihr mir die Pinbelegung des DIN Steckers, der zu Amp geht geben könntet.
    Evtl. hat mein Amp in der Ansteuerelektronik einen Fehler. Zur Fehlersuche ist die Belegung des Anschlußkabels sehr hilfreich.

    Vielen Dank im voraus!
    Uwe
     
  18. HIFI-KILLER

    HIFI-KILLER Registrierter Benutzer

    Im Board seit:
    05.05.20
    Zuletzt hier:
    21.11.20
    Beiträge:
    312
    Ort:
    Odenwald
    Kekse:
    714
    Erstellt: 20.10.20   #18
    mit pin1 zum input Hallspirale, pin2 Masse, pin 4 zum output Hallspirale - ligst du richtig!
    (eventuell die beiden Transistoren verdächtigen! es darf keine Gleichspannung an pin 1 geben!)

    pin 4 ist vermutlich einer geplanten, nicht verwirklichten Feedbackschleife zuzuordnen;)

    das Zerren dürfte in der V005 ein übersprechen der beiden Trioden sein.


    interesante Eingangsstufe:rolleyes:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  19. pap4266

    pap4266 Registrierter Benutzer

    Im Board seit:
    04.12.10
    Zuletzt hier:
    18.11.20
    Beiträge:
    5
    Kekse:
    10
    Erstellt: 20.10.20   #19
    Hallo HIFI-KILLER, vielen Dank für Deine Antwort.
    In der 1. Zeile meintest Du vermutlich Pin 3 (und nicht Pin4) zum Output der Hallspirale, da Pin3 der DIN Buchse an den +Eingang des OpAmps (Pin5) angeschlossen ist.
    Bzgl. Pin 4 (Zeile 3): Ich vermute dasselbe, da das Signal auf Pin2 von OpAmp I001 ja zurück geführt wird.
    Hast Du das Originalanschlußkabel durchgemessen oder ist das Deine Analyse?

    Schöne Grüße aus Norddeutschland
    Uwe
     
  20. HIFI-KILLER

    HIFI-KILLER Registrierter Benutzer

    Im Board seit:
    05.05.20
    Zuletzt hier:
    21.11.20
    Beiträge:
    312
    Ort:
    Odenwald
    Kekse:
    714
    Erstellt: 20.10.20   #20
    ups, ja, genau!
    (ich mal wieder)
    von der Schaltung her geht das nicht anders!
    wenns so nicht geht , verdächtige ich die beiden Transistoren, die sind nicht Kurzschlussfest.
    die Spirale scheint Eingangsseitig sehr niederohmig zu sein, deshalb die Transistoren...
     
mapping