Egnater - jüngste Erfahrungen in Sachen Zuverlässigkeit?

von Mr. SloMo, 30.06.16.

Sponsored by
pedaltrain
  1. Mr. SloMo

    Mr. SloMo Registrierter Benutzer

    Im Board seit:
    14.04.10
    Zuletzt hier:
    22.04.18
    Beiträge:
    98
    Zustimmungen:
    3
    Kekse:
    113
    Erstellt: 30.06.16   #1
    Hallo Leute,

    mich würde mal interessieren, wie eure jüngsten Erfahrungen mit Egnater-Amps (insb. dem Tweaker 40) in Sachen Zuverlässigkeit sind.
    Hintergrund ist folgender:
    Ich habe mir einen Tweaker 40 Combo zugelegt (neu und zu einem absoluten Schweineniedrigpreis). Der Amp ist in jeder Hinsicht traumhaft und einer der besten, die ich je angespielt hab (auch im Vergleich zu weeeesentlich teureren...).

    Im Hinterkopf habe ich allerdings immer die kleine Befürchtung, dass der Amp mir unausweichlich iiirgendwann mal bei nem Gig spontan abraucht, und zwar aus folgenden Gründen:
    1. Bis vor zwei, drei Jahren findet man recht viele Posts in diversen Foren über Powertransformer, die scheinbar schlecht verarbeitet waren und in recht vielen Fällen zum Ausfall von Tweaker 40 und (ich glaube) Renegade-Verstärkern geführt haben sollen.
    2. Der Niedrigpreis bei dem sehr seriös wirkenden Händler, wo ich den Amp online gekauft habe, wurde mir dadurch begründet, dass - zumindest, wenn ich es richtig verstanden habe - der deutsche Vertrieb die Marke Egnater abgegeben hat und es momentan keinen neuen Vertrieb in Deutschland gibt (---> Aufkauf von Restbeständen ---> Niedrigpreise). Da stellt sich mir dann die Frage, warum nicht...

    Ich gehe zwar davon aus bzw. hoffe, dass Egnater das Tranformerproblem (insofern es wirklich eins gab) mittlerweile in den Griff bekommen hat, und ich würde den Kauf des Tweakers trotz eines sterbenden Transformers, den man ja austauschen kann, nicht bereuen, aaaaber mich würden mal eure Erfahrungen interessieren...

    Hattet/habt ihr Probleme mit den Amps?
     
  2. martellosan

    martellosan Registrierter Benutzer

    Im Board seit:
    25.02.10
    Zuletzt hier:
    29.12.17
    Beiträge:
    310
    Ort:
    Uster
    Zustimmungen:
    101
    Kekse:
    757
    Erstellt: 01.07.16   #2
    Hmmm.... Kann nur zum Tweaker 88 was sagen..... Und der läuft bei mir seit gut drei Jahren einwandfrei. Läuft immer noch mit den Werksröhren (Endstufe) ...
    Wird oft transportiert und regelmäßig gequält...
    Bisher keine Probleme

    Grüsse
     
  3. hack_meck

    hack_meck MB Lounge & Co. Moderator HFU

    Im Board seit:
    22.09.09
    Beiträge:
    25.279
    Ort:
    abeam ETOU
    Zustimmungen:
    20.538
    Kekse:
    254.803
    Erstellt: 01.07.16   #3
    Was steht denn als Herstellungsland drauf ??? Bruce hat die Produktion vor +/- 3 Jahren nach USA zurück geholt und sitzt bei Friedman in LA.

    Ich glaube Egnater war bei Music Sales (H&K) im Vertrieb - weil der englische Vertrieb auch beide hatte ... Eingeführt in DE wurden sie aber vor Jahren als Thomann Direktvertrieb.

    Die Sachen sind aus meiner Sicht sehr gut - daher würde ich den Weg gehen und im Zweifel den Transformer tauschen ...

    Gruß
    Martin
     
  4. Revision

    Revision Registrierter Benutzer

    Im Board seit:
    27.01.12
    Zuletzt hier:
    26.03.18
    Beiträge:
    177
    Zustimmungen:
    56
    Kekse:
    12
    Erstellt: 01.07.16   #4
    Würd jetzt den Teufel nicht gleich an die Wand malen. Ein Ausfall kann dir mit jedem Amp passieren, besonders bei Röhrenamps wo die Röhren halt immer ne Schwachstelle sein können.

    Währscheinlicher ist es auch, dass der Ausfall während einer Probe passiert, und nicht live, da du den Amp wohl mehr während der Probe spielst (außer du bist Profi und ständig live unterwegs). D.h. da ist meist noch genug Zeit zum reagieren bis zum nächsten Gig.

    Freu dich einfach, das du nen guten Deal gemacht hast und Spiel den Verstärker.
     
  5. Watt83

    Watt83 Registrierter Benutzer

    Im Board seit:
    20.07.07
    Zuletzt hier:
    22.10.18
    Beiträge:
    1.376
    Ort:
    Raum Koblenz
    Zustimmungen:
    517
    Kekse:
    1.585
    Erstellt: 01.07.16   #5
    Wusste gar nicht das die egnater jetzt in den usa gebaut werden.Ich intresse nich mänlich auch für einen egnater sxhwanke immer noch zwischen dem rebel30 und dem tweaker 88.

    Kann mir einer was zur tweaker x212 box sagen?
     
  6. Handwerker

    Handwerker Registrierter Benutzer

    Im Board seit:
    23.10.13
    Zuletzt hier:
    21.10.18
    Beiträge:
    634
    Ort:
    Oberbayern
    Zustimmungen:
    341
    Kekse:
    2.523
    Erstellt: 01.07.16   #6
    Der Tweaker 40 hatte Anfangs tatsächlich gehäufte Probleme mit dem Netztrafo. Bei Garantiefällen wurde ein anderer Trafo verbaut und ein Lüfter eingebaut. Diese Modifikation wurde, so weit ich mich richtig erinnere, dann auch in die Produktion übernommen - erkennbar am Lüfter.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. Watt83

    Watt83 Registrierter Benutzer

    Im Board seit:
    20.07.07
    Zuletzt hier:
    22.10.18
    Beiträge:
    1.376
    Ort:
    Raum Koblenz
    Zustimmungen:
    517
    Kekse:
    1.585
    Erstellt: 01.07.16   #7
    Sind denn jetzt alle Egnater amps made in usa oder kommt ein teil immer noch aus china?
     
  8. LostLover

    LostLover Helpful & Friendly User HFU

    Im Board seit:
    15.10.03
    Zuletzt hier:
    15.02.18
    Beiträge:
    3.216
    Ort:
    Hoch im Norden, hinter den Deichen....
    Zustimmungen:
    923
    Kekse:
    51.942
    Erstellt: 02.07.16   #8
    Wir haben seit 4 Jahren in der Band vier Egnater im Einsatz. Tweaker 40 Head, Tweaker 15 Combo, Tweaker 15 Head und Renegade 1x12 Combo
    Bislang kein Problem.
    Bei zweien, die ich günstig gebraucht gekauft habe (Rebel 20 und Tweaker 15 Head), waren allerdings Elkos hinüber und mussten ersetzt werden.
    Wir haben für Notfälle immer ein kleines Head als Ersatz auf Gigs dabei. Bislang haben wir es nicht gebraucht.
    Klanglich sind die Dinger über jeden Zweifel erhaben. Ich hab keinen Bedarf, je wieder etwas anderes zu spielen und mein Bandkumpel auch nicht.
    Auf unseren Aufnahmen (siehe website) sind ausschließlich Tweaker 15 zu hören.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  9. Mr. SloMo

    Mr. SloMo Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.10
    Zuletzt hier:
    22.04.18
    Beiträge:
    98
    Zustimmungen:
    3
    Kekse:
    113
    Erstellt: 02.07.16   #9
    Ok, danke für eure Rückmeldungen!
    Weiß jemand, bis wann die (möglicherweise) fehlerhaften Trafos verbaut wurden?
    Also laut der SN meines Amps müsste er im Juli 2011 gebaut worden sein. Einen Lüfter konnte ich so ohne Weiteres bisher nicht erkennen. Leider hab ich auch nirgendwo entdecken können, wo der Amp gebaut wurde... das wäre wirklich mal interessant zu wissen...
     
  10. martellosan

    martellosan Registrierter Benutzer

    Im Board seit:
    25.02.10
    Zuletzt hier:
    29.12.17
    Beiträge:
    310
    Ort:
    Uster
    Zustimmungen:
    101
    Kekse:
    757
    Erstellt: 02.07.16   #10
    Achso meintest du auf meinem? Da steht noch Reis drauf ;-)

    Hat aber einen Lüfter verbaut.... Weiß zwar nicht so wirklich warum, weil da kommt eigentlich nur kalte Luft raus.... Also beim Lüfter.
    :great:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. Mr. SloMo

    Mr. SloMo Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.10
    Zuletzt hier:
    22.04.18
    Beiträge:
    98
    Zustimmungen:
    3
    Kekse:
    113
    Erstellt: 02.07.16   #11
    Ja bin ich denn blind???:weird:
    Kannst du mir einen Tipp geben, wo das made in stehen müsste? Ich finde es bei meinem Combo einfach nicht:D
    --- Beiträge zusammengefasst, 02.07.16 ---
    Ich glaub ich bin blind :D
    Kannst du mir einen Tipp geben, wo das made in stehen müsste?:D
    --- Beiträge zusammengefasst, 02.07.16 ---
    ups... sorry... doppelt gepostet...
     
  12. hack_meck

    hack_meck MB Lounge & Co. Moderator HFU

    Im Board seit:
    22.09.09
    Beiträge:
    25.279
    Ort:
    abeam ETOU
    Zustimmungen:
    20.538
    Kekse:
    254.803
    Erstellt: 02.07.16   #12
    Die Intension war zumindest alles in die USA zurück zu holen. Die Amp Builders Guilde iin LA kann zu vergleichbaren Preisen bauen.

    Ob tatsächlich schon alles wieder zurück ist, da bin ich mir jedoch nicht sicher. Beim Besuch imJanuar stand aber alles was mir von Egnater bekannt ist, dort auch rum.

    Gruß
    Martini
     
  13. martellosan

    martellosan Registrierter Benutzer

    Im Board seit:
    25.02.10
    Zuletzt hier:
    29.12.17
    Beiträge:
    310
    Ort:
    Uster
    Zustimmungen:
    101
    Kekse:
    757
    Erstellt: 02.07.16   #13
    Kann dich beruhigen... Du bist nicht blind...
    Ich seh nur zuviel.... :stars:

    Blicke in dem Moment auf die Rückseite des Amps und finde auch nix. :tomatoes:

    Also entweder stand da was im Inneren als ich ihn aufgeschraubt hatte, oder im Manual...

    Oder...Ich hab das nur geträumt :embarrassed:
    ...Das kann ich aber mit ziemlicher Sicherheit ausschließen...
     
  14. Watt83

    Watt83 Registrierter Benutzer

    Im Board seit:
    20.07.07
    Zuletzt hier:
    22.10.18
    Beiträge:
    1.376
    Ort:
    Raum Koblenz
    Zustimmungen:
    517
    Kekse:
    1.585
    Erstellt: 02.07.16   #14

    Danke für die info.Mich würde intressieren ob verarbeitungsmäßig und bauteil mäßig ein unterschied zwischen china und usa herstellung gibt.Bin zur zeit am gebrauchten tweaker dran der ist made in china .Habe aber bedenken da man hier und da liest das wohl mal die transformer gerne mal abrauchen.
     
  15. hack_meck

    hack_meck MB Lounge & Co. Moderator HFU

    Im Board seit:
    22.09.09
    Beiträge:
    25.279
    Ort:
    abeam ETOU
    Zustimmungen:
    20.538
    Kekse:
    254.803
    Erstellt: 02.07.16   #15
    Da würde ich mir keine Gedanken machen ... Die Verstärker sind so oder so gut und ein Transformer ist austauschbar und geht nicht nur bei Egnater mal kaputt.

    Bauteile unterliegen grundsätzlich Veränderungen - selbst wenn sie funktionieren. Bruce und Dave (Friedman) sagen unisono, dass sie zugunsten des Ton ständig weiter entwickeln - auch bei am Markt eingeführten Produkten.

    Gruß
    Martin
     
  16. Watt83

    Watt83 Registrierter Benutzer

    Im Board seit:
    20.07.07
    Zuletzt hier:
    22.10.18
    Beiträge:
    1.376
    Ort:
    Raum Koblenz
    Zustimmungen:
    517
    Kekse:
    1.585
    Erstellt: 02.07.16   #16
    So ganz unrecht hast du nicht das stimmt schon.Naja hab noch bisschen bedenkzeit
     
  17. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    21.10.18
    Beiträge:
    3.357
    Ort:
    Berlin Wedding
    Zustimmungen:
    2.035
    Kekse:
    8.568
    Erstellt: 17.07.16   #17
    Hier nichts über Zuverlässigkeit aber ein brandneues Review

     
  18. 6L6

    6L6 Registrierter Benutzer

    Im Board seit:
    20.01.14
    Zuletzt hier:
    22.10.18
    Beiträge:
    4.159
    Ort:
    Ruhrpott
    Zustimmungen:
    1.747
    Kekse:
    5.896
    Erstellt: 17.07.16   #18
    In diesem Video wird auch "made in China" erwähnt.
     
  19. teha

    teha Registrierter Benutzer

    Im Board seit:
    30.01.14
    Zuletzt hier:
    22.10.18
    Beiträge:
    62
    Zustimmungen:
    114
    Kekse:
    217
    Erstellt: 20.07.16   #19
    Vielleicht nur ganz kurz:
    Mein Tweaker 15 Head läuft seit dem Kauf in 09/2015 beim T einwandfrei, wird allerdings nur zu Hause genutzt.

    Ich habe in Erinnerung, dass Egnator eigentlich nicht zu bekommen war, dann aber T den Vertrieb in Deutschland übernommen hat. Dort sind sie auch noch zu bekommen. Über neuere Entwicklungen (Einstellung des Vertriebs) weiß ich nichts/habe ich nichts mitbekommen.
     
  20. Mr. SloMo

    Mr. SloMo Threadersteller Registrierter Benutzer

    Im Board seit:
    14.04.10
    Zuletzt hier:
    22.04.18
    Beiträge:
    98
    Zustimmungen:
    3
    Kekse:
    113
    Erstellt: 22.04.18   #20
    Kleiner Nachtrag:
    Ich hatte tatsächlich dann doch den befürchteten Ausfall des Netztrafos, außerdem noch ein defektes Poti... glücklicherweise innerhalb der Garantiezeit.
    Dummerweise hat DHL mein Paket inkl. Amp auf der Rücktour offensichtlich aus dem fahrenden Auto geworfen, so dass er mit heftigen „chirurgischen“ Blessuren postwendend wieder zur Reparatur ging.
    Technisch schien er jedoch völlig in Ordnung, was ja dann doch irgendwie für die Bauqualität spricht.
    Nun ja, jetzt läuft er ohne Probleme und erfreut mich mit seinem wunderbaren Clean-Sound.
    Einen riesen Dank an dieser Stelle an shop2rock für den netten Kontakt und die völlig unkomplizierte und anstandslose Behebung der Schäden!
     
Die Seite wird geladen...

mapping