EL34 Red Plating - Defekt der Röhre oder des Amps?

  • Ersteller QOTSA_Lover
  • Erstellt am
QOTSA_Lover
QOTSA_Lover
Registrierter Benutzer
Zuletzt hier
13.06.24
Registriert
10.11.04
Beiträge
1.639
Kekse
6.850
Ort
im Herzen der Oberpfalz
Hallo Zusammen,

habe aktuell einen 88er 2550 Silver Jubilee hier. Der Amp kam mit alten Siemens (RFT?!?) Röhren die leider total mikrofonisch waren. Also habe ich die Röhren gegen ein Set JJ E34L getauscht. Den Bias natürlich ebenfalls überprüft.

Seit dem Wechsel hat der Amp nun ganz komische Geräusche im Signal. So ein monotones und in gleichen Abständen ertönendes "Plopp" und hier und da ein leichtes Zischeln und Brizzeln im Hintergrund.

Dazu habe ich gesehen, damit eine Röhre nach ca. 1-2 Minuten Spielen rot anläuft.

Ich dachte bisher immer dieses "Redplating" kommt von einem Defekt IM Amp, aber wenn ich die Röhren einfach vertausche wandert das Redplating mit.

Handelt es sich hier um eine defekte Röhre, oder ist das doch ein Defekt im Amp?
 
Eigenschaft
 
Naja wenn nur eine Röhre den Effekt aufweist, dann kann es eigentlich nicht am Amp liegen. Ist dann höchstwahrscheinlich eine defekte Röhre, da du ja sogar meinst, dass der Effekt auf anderen Sockeln mit der selben Röhre reproduzierbar ist während die anderen normal bleiben.

Außerdem würd ich den Amp auf jedenfall zum Tech bringen damit der sich mal alle Teile anschaut, der Amp kommt aus 88, da können einige Bauteile schlapp machen.
Würd ich übrigens bei jedem Amp empfehlen der 20 Jahre alt ist...
 
Die Röhre dürfte nen Hau haben, allerdings weist regelmäßiges Ploppen und Zischeln meist auf einen defekten Elko hin. Zieht man nun die beiden Fehlersymptome in Betracht dürfte es auf einen defekten Elko im Bias Supply hindeuten => mal Messadapter und das Rotbäckchen und schauen wo die Reise hingeht... Wärs ein TSL/DSL würde ich sagen Mainboard defekt aber von einem Jubilee hab ich das noch nicht gehört...
 
warum, rauchen die etwa gerne mal ab ?

Ja...zumindest die in den Baujahren bis ca 2003/2004. Marshall hat damals ein Leiterplattenmaterial verwendet das hygroskopisch ist und sich somit mit dem Alterungsprozess Kriechströme entwickeln können. Um den Griff ins Klo zu vervollständigen wurden auch noch Widerstände im Biasnetzwerk verbaut die einen negativen Temperaturkoeffizienten entwickelten => Widerstandswert ging bei Erwärmung in die Knie... und fertig war das Disaster...
 
  • Gefällt mir
Reaktionen: 1 Benutzer
krass....hätte ich von Marshall nicht erwartet.
 
So habe heute nochmal kurz getestet.

Die alten Siemens Röhren klingen zwar total "ausgelutscht" aber bekommen keine roten Backen :)
Stecke ich die Überltäter-Röhren jedoch in einen anderen Amp bekommen sie dort auch das Redplating.

Beim BIAS einstellen ist mir auch nix negativ aufgefallen. Habe an beiden Sockeln gemessen und normale BIAS-Werte erhalten.

Ich denke also die Röhre ist schuld und der Amp lauft einwandfrei. Die Geräusche sind dann auch weg wenn man die alten Röhren wieder einsetzt. Bei den Röhren die scheinbar kaputt sind wandern auch die Störgeräusche mit, wenn man die bei einem anderen Amp einsetzt.


Ich werde jetzt mal neue Röhren reinmachen und den Amp erstmal spielen. Wenn ich ihn behalte, dann lass ich den Amp komplett durchchecken vom Tech.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Hatte das selbe mit JJ EL 34 am JVM.

Habe sogar zwei sets davon probiert. Am Ende sinds dann andere Röhren geworden, die JJ haben bei mir nicht funktioniert.
 
..hab aber jetzt auch schon öfter davon gelesen, das die JJ Röhren nicht so der Klopper sein sollen.
 
Also ich hatte BIS JETZT nie Probleme mit JJs. Finde für den Preis machen die echt nen guten Job.
 
Wenn ich bisher mit JJ Röhren Probleme hatte lags meist daran dass die Fassungskontakte total ausgeleiert waren. Speziell russische Röhren und auch manche Chinaserien haben sehr dicke Pins und wenn der Fassungskontakt schon älter ist oder der Besitzer beim Röhrenziehen recht an den Röhren gewackelt hat sind die Kontakte weit. Wenn man dann JJs einbaut haben die mehr schlecht als recht Kontakt und es kracht und knallt wenn man die Röhre berührt. Bei Fassungen mit Kelchfedern kann man die nachbiegen, sind es Gabelkontakte oder gar nur Blechröllchen in Keramik dann ist meist ein Fassungstausch angesagt...
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Beim BIAS einstellen ist mir auch nix negativ aufgefallen. Habe an beiden Sockeln gemessen und normale BIAS-Werte erhalten.
Seltsam, weil wenn die Röhre Rotbäckchen spielt muss der Ruhestrom zwangsläufig hoch sein.
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Zurück
Oben