Ersatzlautsprecher für Allsound

  • Ersteller black-hole
  • Erstellt am
black-hole
black-hole
Registrierter Benutzer
Zuletzt hier
05.07.11
Registriert
09.08.10
Beiträge
3
Kekse
0
Hallo allerseits,

ich habe hier ein Leslie-Clone Allsound LC 86 A mit Hochtonaufsatz TH 78, bei welchem das Hochtonhorn durchgebrannt ist. Original ist hier ein 1" Horn der Firma Fane eingebaut, leider ohne jegliche Kennzeichung zum Typ. Am Gehäuse des TH 78 ist ein Typenschild mit der Aufschrift: Power 100W, Impedance 4 - 16 Ohm. Das hilft mir leider nicht viel weiter.
Dem Hochtontreiber ist ein Hochpass bestehend aus einem MKT 6,8µF und einer Drossel vorgeschaltet.

Nun möchte ich das Horn ersetzen, aber im Internet findet man kaum etwas dazu. Habe auch keinen Schaltplan oder Handbuch darüber gefunden.

Welcher Typ ist denn empfehlenswert?

Bei Original Leslies wird manchmal ein Mittelhochtonhorn (100 - 4100Hz) empfohlen. Hier im Forum fand ich folgende Empfehlungen:

Monacor KU-516
RCF TW-102
Atlas PD-60
Electro Voice EV-1829

Sind diese problemlos einsetzbar?

Danke für Eure Antworten.
 
andi85
andi85
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
11.05.21
Registriert
20.07.05
Beiträge
6.147
Kekse
7.489
Ort
MUC
Ich habe überall den Monacor verbaut. Der klingt ganz gut und brennt auch so schnell nicht ab. Sollte doch einmal was passieren, ist die Ersatzteilversorgung über Monacor denkbar einfach.
 
Helmut
Helmut
Registrierter Benutzer
Zuletzt hier
20.06.21
Registriert
16.04.04
Beiträge
2.553
Kekse
5.505
Ort
Region Stuttgart
Bei Original Leslies wird manchmal ein Mittelhochtonhorn (100 - 4100Hz) empfohlen.
bei Leslies ist die Weiche so ausgelegt, dass die Mittelhochtöner bei ca. 800Hz beginnen.
100 Hz wäre etwas tief :gruebel:
Bei den Allsound-Clones ist die Weiche zumeist auf 1500 Hz ausgelegt. Der Monacor wäre eine gute Wahl.

Gruss Helmut
 
G
Gartenfrieder
Registrierter Benutzer
Zuletzt hier
23.04.12
Registriert
05.08.10
Beiträge
14
Kekse
0
Nimm doch den Speaker, den Andy vorgeschlagen hat. 100 Hz sind eindeutig zu tief für eine 2 Wege Weiche . Ich habe mir mal ein Lesley selbst gebaut. Als Tieftöner Fane Crescenbdo 12A, als Horn damals ein RCF 101 Treiber , Weiche 800Hz mit 12 dB. Das klang wirklich super. Die Weiche hats Du ja schon drin- da würde ich nichts dran ändern !
 
black-hole
black-hole
Registrierter Benutzer
Zuletzt hier
05.07.11
Registriert
09.08.10
Beiträge
3
Kekse
0
Vielen Dank für Eure Hilfe. Ich habe mir heute den Monacor KU-516 bestellt.
 
G
Gartenfrieder
Registrierter Benutzer
Zuletzt hier
23.04.12
Registriert
05.08.10
Beiträge
14
Kekse
0
Gute Entscheidung. An der Weiche würde ich kondensatormässig aber nichts ändern. Sonst müsste man das beim Tiefpass genauso-tun. Zudem würden die Werte der Spulen auch nicht mehr passen.
Das Einzigste was passieren kann, dass der Monacor lauter ist als das alte Teil. Kann man aber mit Widerständen anpassen. Erst mal hören. Das könnte man aber mit einem sogenannten L-Glied( regelbarer Widerstand bei gleichbleibender Impedanz) anpassen. Oder die Werte auf der internen Weiche ändern- aber das ist viel Arbeit !!
Melde Dich , wenns Probleme gibt !
Gruss Frieder:great:
 
black-hole
black-hole
Registrierter Benutzer
Zuletzt hier
05.07.11
Registriert
09.08.10
Beiträge
3
Kekse
0
Ich habe ihn (den Treiber) am Wochenende eingebaut und auch den Kondensator gewechselt, da war die Plastikummantelung angeschmort. Rein meßtechnisch konnte ich nichts feststellen, aber sicher ist sicher. Und die 7€ für den MKT waren auch nicht so tragisch. Das Klangbild ist sehr ausgewogen, live testen kann ich die Box dann erst Anfang September. Da ich aber sowieso mit 2 Mikros abnehme, kann ich geringfügige Lautstärkeunterschiede auch erstmal am Mixer ausgleichen. Ansonsten nehme ich Dein Angebot gern an.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben