Fender American Standard Wackelkontakt doch kein Lötstellen Problem?

von Dschoern, 20.12.16.

Sponsored by
pedaltrain
  1. Dschoern

    Dschoern Registrierter Benutzer

    Im Board seit:
    01.10.08
    Zuletzt hier:
    2.09.18
    Beiträge:
    83
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 20.12.16   #1
    Hallo,
    mein Kumpel brachte seine o.g. Gitarre wegen eines unangenehmen Wackelkontaktes vorbei. Der Fehler lies sich reproduzieren, sprich: Immer wenn man das eingestöpselte Gitarrenkabel leicht(!) nach oben drückte ertönte ein unsympathisches BRUMM. Der Klassiker, dachte ich. Nachdem ich die Kontakte der Klinkenbuchse entlötet, gereinigt und wieder verlötet habe ist das Brummen immer noch reproduzierbar, wenn auch leiser als zuvor.
    Nun: kann es sein dass die Buchse an sich, also der Teil mit den Kontaktscheiben, einen Knacks weg hat? Der Klinkenstecker sitzt nämlich eigentlich recht fest in der Aufnahme.
    Irgendwelche Ideen?
    Danke im Voraus
     
  2. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    18.10.18
    Beiträge:
    3.355
    Ort:
    Berlin Wedding
    Zustimmungen:
    2.034
    Kekse:
    8.568
    Erstellt: 20.12.16   #2
    Berührt der Stecker oder Teile der Buchse evtl das Holz wenn man drückt.
    Das der Stecker fest sitzt, sagt erstmal nicht soviel aus ......

    ICH würde ,wenn ich bei mir Lötstellen und andere offensichtliche
    Fehler aussschliessen kann, die Buchse auf Verdacht einfach wechseln.
    Und zwar immer gegen eine Switchcraft . Kostet gerade mal 3 €
    https://www.thomann.de/de/allparts_switchcraft_ep0055_buchse.htm
     
  3. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    16.136
    Ort:
    Wien
    Zustimmungen:
    14.047
    Kekse:
    23.456
    Erstellt: 20.12.16   #3
    Ich würde in dem Fall auch auf die Buchse tippen. Das sind irgendwie auch Verschleißteile und kostet ja nicht die Welt. Gerade Strat-Buchsen lassen sich ja einfach tauschen. ;)
     
  4. Dschoern

    Dschoern Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.08
    Zuletzt hier:
    2.09.18
    Beiträge:
    83
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 20.12.16   #4
    Alles klar, neue Buchse ist bestellt.
     
  5. Stratz

    Stratz Helpful & Friendly User HFU

    Im Board seit:
    21.03.13
    Beiträge:
    3.457
    Zustimmungen:
    1.832
    Kekse:
    12.629
    Erstellt: 20.12.16   #5
    Mit der Switchcraft sollte es keine Probleme mehr geben. Das Kabel sitzt da so fest drin, dass man aufpassen muss, dass man nicht gleich das Buchsenblech mit rausreißt. :)
     
  6. Dschoern

    Dschoern Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.08
    Zuletzt hier:
    2.09.18
    Beiträge:
    83
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 20.12.16   #6
    Mhh, ist ja irgendwie traurig dass bei ner Klampfe für ca. 1000€ +x nach 10 Jahren Verschleiß auftritt...
     
  7. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    16.136
    Ort:
    Wien
    Zustimmungen:
    14.047
    Kekse:
    23.456
    Erstellt: 20.12.16   #7
    Bedenke halt, wie oft das Kabel an- und abgesteckt wurde in den 10 Jahren.
     
  8. Dschoern

    Dschoern Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.08
    Zuletzt hier:
    2.09.18
    Beiträge:
    83
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 20.12.16   #8
    Stimmt auch wieder...
     
  9. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    18.10.18
    Beiträge:
    3.355
    Ort:
    Berlin Wedding
    Zustimmungen:
    2.034
    Kekse:
    8.568
    Erstellt: 20.12.16   #9
    In meiner japanischen Tokai sitzt immer noch die Orischinal Buchse von 19.....hüstel 82 drin :D hat auch weniger gekostet :embarrassed:

    Aber die Switchcraft sind echt amtlich ;)
     
  10. dongle

    dongle Registrierter Benutzer

    Im Board seit:
    03.04.09
    Zuletzt hier:
    18.10.18
    Beiträge:
    1.997
    Ort:
    Münchens Westen
    Zustimmungen:
    392
    Kekse:
    4.096
    Erstellt: 20.12.16   #10
    ... Ich nehme an, das Kabel hast du ausschließen können als Ursache?
     
  11. Dschoern

    Dschoern Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.08
    Zuletzt hier:
    2.09.18
    Beiträge:
    83
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 20.12.16   #11
    Mehrere Kabel durch getestet. Liegt nicht am Kabel.
     
  12. Dr Dulle

    Dr Dulle Registrierter Benutzer

    Im Board seit:
    16.06.14
    Zuletzt hier:
    18.10.18
    Beiträge:
    3.355
    Ort:
    Berlin Wedding
    Zustimmungen:
    2.034
    Kekse:
    8.568
    Erstellt: 20.12.16   #12

    Er meinte wohl Kabel vom Volume Poti zur Buchse .....?
     
  13. Dschoern

    Dschoern Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.08
    Zuletzt hier:
    2.09.18
    Beiträge:
    83
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 20.12.16   #13
    nee, da ist alles roger.
     
  14. bagotrix

    bagotrix Helpful & Friendly User HFU

    Im Board seit:
    13.08.11
    Zuletzt hier:
    18.10.18
    Beiträge:
    3.888
    Ort:
    Kraichgau
    Zustimmungen:
    3.237
    Kekse:
    40.272
    Erstellt: 21.12.16   #14
    Hi,

    als erstes würde ich da weniger an die Lötstellen denken, sondern den Federkontakt für die Spitze ein bisschen zur Mittelachse hin verbiegen. Die Federkraft kann schon mal ein wenig nachlassen im Laufe der Jahre, oder man ist mal etwas heftiger drangestoßen, und er wurde dadurch von der Ruheposition weg gebogen.

    Andere Möglichkeit: am Buchsenblech selbst ist (von Haus aus oder durch einen Stoß) der versenkte Teil etwas verbogen, in dem die Buchse gefestigt ist. Dann könnte ein leitender Teil der eigentlichen Buchse, vielleicht auch das Federblech oder ein Stück blank liegendes Kabel, in Kontakt mit dem Buchsenblech kommen.

    Schraub mal das Buchsenblech ab und steck das Kabel ein. Dann sollte man sehen können, was sich innen an welche Stelle bewegt, wenn man den Stecker nach oben drückt.

    Gruß, bagotrix
     
  15. Dschoern

    Dschoern Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.08
    Zuletzt hier:
    2.09.18
    Beiträge:
    83
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 12.01.17   #15
    Yo, am Buchsenblech lags nicht. War wohl wie oben vermutet eine der Kontaktscheiben. Neue Switchcraft eingebaut = top. Was mich nur wundert: die ab Werk eingebaute Buchse war auch ne Switchcraft. Dachte eig. die halten ewig. Naja, irgendwann ist´s wohl soweit. Erwähnter Nachbar spielt ja auch immer im Sitzen. (Zugentlastung nicht vorhanden)
    Alles klar. Frohes Neues!
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  16. stoffl.s

    stoffl.s Helpful & Friendly User HFU

    Im Board seit:
    03.12.09
    Beiträge:
    16.136
    Ort:
    Wien
    Zustimmungen:
    14.047
    Kekse:
    23.456
    Erstellt: 12.01.17   #16
    Danke, dass du uns die Lösung noch mitgeteilt hast! :great:
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  17. Dschoern

    Dschoern Threadersteller Registrierter Benutzer

    Im Board seit:
    01.10.08
    Zuletzt hier:
    2.09.18
    Beiträge:
    83
    Ort:
    Berlin
    Zustimmungen:
    5
    Kekse:
    10
    Erstellt: 12.01.17   #17
    Gerne, ein bisschen socialisen hier. Nich immer nur um Hilfe schreien. :weep:
     
  18. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    18.10.18
    Beiträge:
    8.661
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.255
    Kekse:
    47.922
    Erstellt: 13.01.17   #18
    Keine meiner Strats (4 Stück) hat mehr die originale Switchcraft Buchse, die sind inwzischen alle gegen (Stereo)Buchsen ausgewechselt wegen Kontaktproblemen/Korrision am Schaft.
    Der zweite Kontakt der Stereobuchse wird als zweite Masse benutzt, kein Knacksen, Krachen oder Knallen mehr selbst wenn der Schaftkontakt korrodiert ist...
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping