Frage bezüglich Profire 610, externem Kopfhörerverstärker und Linelevelunterschied

von jotef, 05.07.10.

Sponsored by
QSC
  1. jotef

    jotef Registrierter Benutzer

    Im Board seit:
    08.03.09
    Zuletzt hier:
    9.08.10
    Beiträge:
    4
    Kekse:
    10
    Erstellt: 05.07.10   #1
    Hallihallo,

    man möge mir meine blöde Frage verzeihen (oder vielleicht ist sie ja garnicht so blöd? ;)), aber mich verwirrt momentan eine Sache:

    Ich besitze ein Profire 610 von M-Audio welches 8 symmetrische 6,3 Klinke Line-Out-Buchsen hat. Der interne Kopfhörerverstärker ist für meine Bedürfnisse leider zu schwach und ich möchte mir den Corda SWING zulegen: http://www.meier-audio.homepage.t-online.de/swing.htm

    Die Sache ist nur, dass dieser lediglich zwei Cinch Eingänge (welche meines Erachtens unsymmetrisch sind und bei -10db Linelevel liegen?) besitzt.
    Ich habe mir dann gedacht, dass ich mir die Verbindung Nr. 10 dieses Schaubildes selbst zusammenlöte http://www.rane.com/n110fig4a.gif

    Was mich dennoch stutzig macht, ist der Unterschied zwischen dem guten alten "Pro" und "Consumer" Line-Level.
    Laut Spezifiktation des Profires (http://de.m-audio.com/index.php?do=products.main&ID=57e1a41fa1cf5474fc9e3b31383ca0ca&showing=specs) haben die Lineouts einen output bis zu +15.9dBu.
    (Pro-Line level wären doch +4 und Consumer -10?!)

    Fahre ich somit den Corda Swing zu laut an oder spinn ich mir hier gerade was zusammen:confused:

    Ich würde mich sehr über Hilfe von euch freuen!

    MfG
     
  2. ThiasHRec

    ThiasHRec Registrierter Benutzer

    Im Board seit:
    17.07.09
    Zuletzt hier:
    7.03.14
    Beiträge:
    315
    Kekse:
    538
    Erstellt: 06.07.10   #2
    Das ProFore hat meines Wissens nach Pro-Level, also einen "gesunden" Pegel bei +4dBu. Der maximale Pegel, den das Gerät ausgeben kann, liegt bei +15,9dBu.
    Du wirst den Corda Swing aber trotzdem eher zu laut anfahren, Chinch-Eingänge sprechen für Consumer-Pegel (-10dBV).
     
  3. jotef

    jotef Threadersteller Registrierter Benutzer

    Im Board seit:
    08.03.09
    Zuletzt hier:
    9.08.10
    Beiträge:
    4
    Kekse:
    10
    Erstellt: 06.07.10   #3
    vielen Dank!

    Zumindest hat sich mein Verdacht also bestätigt ;)
    Kann das zu hoch anfahren den Kopfhörerverstärker auf Dauer beschädigen, oder liegt das alles noch in einem vertretbarem Maß?
     
  4. ThiasHRec

    ThiasHRec Registrierter Benutzer

    Im Board seit:
    17.07.09
    Zuletzt hier:
    7.03.14
    Beiträge:
    315
    Kekse:
    538
    Erstellt: 07.07.10   #4
    Das beste wäre wohl, eine PAD-Schaltung zu bauen, die um ca. 12dB absenkt. In der Praxis sollte es trotzdem so funktionieren, du musst dir nur bewusst sein, dass du nicht mit vollem Pegel aus dem Interface raus gehen solltest (z.B. normalisierte fertige CD-Mixe), sonst verzerrt dir wohl dein Kopfhörerverstärker.
     
  5. jotef

    jotef Threadersteller Registrierter Benutzer

    Im Board seit:
    08.03.09
    Zuletzt hier:
    9.08.10
    Beiträge:
    4
    Kekse:
    10
    Erstellt: 22.07.10   #5
    Erstmal Danke ThiasHRec für deine Hilfe und sorry, dass ich den Thread nochmal hochhole aber:

    Ich habe mir aus einer Mischung aus Verzweiflung und Neugier den Samson S-Convert gekauft http://www.samsontech.com/products/productpage.cfm?prodID=1699 .
    Das Teil wandelt beidseitig zwischen Consumer und Pro Line level. Also habe ich mein Profire per Stereoklinke-XLR Kabel an den +4 Balanced Input des S-Convert angeschlossen und den dortigen Cinch Output an den Cinch Input meines Hifi-Amps angeschlossen.

    Trotz der, meiner Meinung nach, richtigen Pegelung muss ich meinen Hifi-Amp bis zum Anschlag aufdrehen, damit die Lautstärke ungefähr den aktiven Monitoren entspricht, die auch am Profire angeschlossen sind. Wenn mein normaler CD-Player über Cinch am Hifi-Amp angeschlossen ist, reicht es diesen auf ca. 1/4 der Master Volume zu drehen, um eine enorme Lautstärke zu bekommen.

    An was könnte das denn liegen? Sind die Ausgänge des Profire doch niedrieger gepegelt als angegeben, oder besteht immernoch ein Problem zwischen symmetrisch-unsymmetrisch?

    Vielen Dank schonmal!
     
  6. ThiasHRec

    ThiasHRec Registrierter Benutzer

    Im Board seit:
    17.07.09
    Zuletzt hier:
    7.03.14
    Beiträge:
    315
    Kekse:
    538
    Erstellt: 22.07.10   #6
    Bist du am richtigen Input von der HiFi-Anlage? Viele Geräte haben mehrere Eingänge, die auch untereinander unterschiedlich hohe Pegel erwarten. Bei uns z.b. gibts einen Aux In und einen DCC-In, dabei ist der DCC wesentlich leiser als der Aux.
    Ansonsten schließ doch mal deine HiFi Anlage testweise direkt an die Soundkarte an und gib ein Testsignal mit Studiopegel aus (das wären bei dir -12 dBFS) und schau, wie laut das bei der Anlage ist. Dann kannst du auch noch probieren, ein Testsignal (Sinuston!) mit Vollaussteuerung auszugeben (0 dBFS, ergeben bei dir +15,9 dBu) und hör, ob der Eingang verzerrt. Davor aber unbedingt den Volume ganz runter und dann ganz vorsichtig aufdrehen.
     
  7. jotef

    jotef Threadersteller Registrierter Benutzer

    Im Board seit:
    08.03.09
    Zuletzt hier:
    9.08.10
    Beiträge:
    4
    Kekse:
    10
    Erstellt: 23.07.10   #7
    Hello again!

    Also ich bin wirklich selten dämlich... nachdem du das gestern geschrieben hast, bin ich all deine Vorschläge durchgegangen und hab das Profire mal an den CD-Player Input gehängt, auch da mit gleichem leisen Ergebnis (normalerweise schließ ich den PC bzw. das Profire an den TapeIn des Hifi-Amps, da dieser kein AUX in besitzt).
    Dann bin ich in den DSP Mixer des Profire gegangen und hab gesehen (nicht, dass ich das zum ersten Mal gesehen hab...), dass allen Ausgängen der Master Volume Knob des Profires zugeordnet ist. Sprich, der Mastervolume Knopf gibt quasi den Ausgangspegel an und war also "schuld" daran, dass das Signal einen zu leisen Pegel hatte (hatte den natürlich nie ganz aufgedreht wegen den Monitoren)... Also den Haken des Mastervolume Knobs weggemacht und tada voller Ausgangspegel Richtung Hifi-Anlage, trotz der Tatsache das der Knopf nur auf 9 Uhr steht ;)

    Die Testtöne bei -12dbFS und 0 dbFS verzerren den Eingang nicht, nur hab ich bei Musik das Gefühl, dass bei 0dbFS ein leichtes zerren bzw. krachen bei lauten Passagen feststellbar ist. Am besten dann im DSP Mixer des Profires den Fader einfach ein wenig runterziehen und das dauerhaft so lassen?

    Danke nochmal vielmals!
     
  8. ThiasHRec

    ThiasHRec Registrierter Benutzer

    Im Board seit:
    17.07.09
    Zuletzt hier:
    7.03.14
    Beiträge:
    315
    Kekse:
    538
    Erstellt: 23.07.10   #8
    Überprüf am besten noch, ob diese lauten Stellen bei der Musik am Material oder tatsächlich in deiner Signalkette liegen. Dreh das Interface etwas leiser, wenn das Krachen dann nicht weg ist, zerrt halt das Musikmaterial schon (solche Alben gibts nicht erst seit Death Magnetic....). Allgemein würde ich dann eher den Pegel auf Maximum lassen und dann an der HiFi Anlage die gewünschte Lautstärke einstellen.
     
mapping