Frage: Wurde etwas an den Cookies geändert?

von guitar_master, 08.07.08.

  1. guitar_master

    guitar_master Helpful & Friendly User HFU

    Im Board seit:
    11.01.08
    Zuletzt hier:
    18.02.15
    Beiträge:
    1.893
    Ort:
    Graz/Salzburg
    Zustimmungen:
    33
    Kekse:
    7.500
    Erstellt: 08.07.08   #1
    Hallo!

    Ich verwende Firefox 3 und WinXPSP3.
    Ich habe Firefox so eingestellt, dass Cookies (auch von Drittanbietern) angenommen werden, und sie werden behalten bis Firefox geschlossen wird. Unter "Private Daten löschen" hab ich Cookies nicht aufgeführt.

    Da ich ein fauler Mensch bin, und keine Lust hab, mich jedesmal anzumelden, aber so anonym bleiben will, das ich Cookies nicht so mag, hab ich es so eingestellt, dass alle Cookies von "www.musiker-board.de" in den Ausnahmen drinnen sind, und so nicht gelöscht werden! Dann melde ich mich einmal an, wähle "angemeldet bleiben" aus, Tataaa:

    MB ist meine Startseite, und ich bin automatisch eingeloogt, und kann los posten :D

    Doch seit neuestem muss ich mich immer wieder anmelden. Ich habe in dieser Zeit keine Updates eingespielt, ich verwende auch keine Cookie-Addons in Firefox und ich hab nix an Firefox rumgespielt.

    Wurden vlt die Cookies bzw. die Anmeldung vom MB geändert? Ich kann mir das sonst nicht erklären...

    Hoffentlich weiss einer von euch Hilfe :great:


    Edit: Falls ich mein Problem zu undeutlich geschildet habe: einfach laut rufen :D
     
  2. James-Hetfield91

    James-Hetfield91 Registrierter Benutzer

    Im Board seit:
    24.12.07
    Zuletzt hier:
    7.09.10
    Beiträge:
    99
    Ort:
    Luxemburg
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 08.07.08   #2
    hmm dass es geändert hat kann ich mich nicht erinnern,denn bin immer automatisch angemeldet ;)

    aber hm ka..da must du vielleicht bai zdnet.de oder so schreiben,die ahnung von pc´s habem ;)
     
  3. Johannes Hofmann

    Johannes Hofmann v.i.S.d.P. Administrator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    26.287
    Ort:
    Aschaffenburg
    Zustimmungen:
    12.369
    Kekse:
    107.616
    Erstellt: 09.07.08   #3
    Wir haben nichts geändert. Das letzte Update der Forensoftware ist einige Wochen her.

    Allerdings gibt's seit kurzem ein FF Update.

    Es ist allerdings in der Tat so, dass das automatische Einloggen via Cookies funktioniert ( wie auch sonst) und eigenlich nicht funktionieren sollte, wenn man die Cookies löscht.
     
  4. guitar_master

    guitar_master Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    11.01.08
    Zuletzt hier:
    18.02.15
    Beiträge:
    1.893
    Ort:
    Graz/Salzburg
    Zustimmungen:
    33
    Kekse:
    7.500
    Erstellt: 09.07.08   #4
    Hmm Komisch... jetzt als ich den pc wieder eingeschaltet hab, gings einfach wieder!

    Naja: Eingigen wir uns darauf: Nobody (Nothing) is perfekt!

    Mein PC is einfach komisch... oder liegts an MS :D
     
  5. XenoTron

    XenoTron Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 24.09.08   #5
    Ich hab ein ähnliches Problem. Das Board fragt mich jedesmal nach meinem Benutzernamen und Passwort obwohl ich den haken setze mit angemeldet bleiben. Ich glaube das meine Cookie einstellungen korrekt sind aber er merkt sich irgendwie nicht, das ich eingeloggt bin.
    Screenshot meiner einstellungen unten. Mach ich was falsch?
     

    Anhänge:

  6. Sky

    Sky Registrierter Benutzer

    Im Board seit:
    19.05.04
    Zuletzt hier:
    26.08.16
    Beiträge:
    819
    Ort:
    Berlin
    Zustimmungen:
    74
    Kekse:
    6.366
    Erstellt: 25.09.08   #6
    Klick doch bitte mal auf "Ausnahmen" und trage dort in die Liste www.musiker-board.de ein und klicke auf "erlauben". Dann sollten die Cookies immer akzeptiert werden. Vorher wäre es aber nochmal ratsam den ganzen Browsercache und die Cookies zu löschen.
     
  7. tuedel

    tuedel Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.02.14
    Beiträge:
    524
    Ort:
    Soest
    Zustimmungen:
    9
    Kekse:
    1.106
    Erstellt: 25.09.08   #7
    Das FF Update auf 3.0.3 hat einige seltsame Nebenwirkungen - bei mir waren beispielsweise alle gespeicherten Passwörter weg. In meinem Fall hats geholfen, die Datei "signons3.txt" im Profilordner (z.B. unter Vista C:\Users\[Benutzername]\AppData\Roaming\Mozilla\Firefox\Profiles\[Profilname]) umzubenennen (bspw. signons3.bak) oder zu löschen. Die Passwörter wurden dann beim nächsten Start wiederhergestellt. Seitdem läuft bei mir wieder alles, wie es soll.
     
  8. migu

    migu Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    21.08.15
    Beiträge:
    1.037
    Zustimmungen:
    2
    Kekse:
    732
    Erstellt: 25.09.08   #8
    Ich habe das seit ein paar Tagen in allen Boards von vBulletin, dass ich über Nacht mein Login verliere.....
     
  9. tuedel

    tuedel Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.02.14
    Beiträge:
    524
    Ort:
    Soest
    Zustimmungen:
    9
    Kekse:
    1.106
    Erstellt: 26.09.08   #9
    Ich meinte natürlich das Update auf 3.0.2. Irgendwie hatte ich 3.0.3 im Kopf, keine Ahnung, wieso...
    Und der Tipp ist selbstverständlich ohne Gewähr. Es ist ein Workaround, und dass es bei mir funktioniert hat, heißt noch lange nicht, dass es überall funktioniert. Im Notfall ein Backup machen und die betroffene Datei nur umbenennen, nicht löschen.
     
  10. der_bruno

    der_bruno Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    15.10.04
    Zuletzt hier:
    29.11.16
    Beiträge:
    4.534
    Zustimmungen:
    15
    Kekse:
    10.929
    Erstellt: 26.09.08   #10
    Also ich habe gestern auch ein Update auf Firefox 3.0.2 gemacht und alles läuft wie eh und je. (Win XP SP3)
     
  11. tuedel

    tuedel Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.02.14
    Beiträge:
    524
    Ort:
    Soest
    Zustimmungen:
    9
    Kekse:
    1.106
    Erstellt: 26.09.08   #11
    Der Passwortmanager-Fehler taucht auch nur bei Usern auf, die einen Benutzernamen oder Passwort mit Sonderzeichen gespeichert haben.
     
  12. peter55

    peter55 A-Gitarren, Off- & On-Topic Moderator HFU

    Im Board seit:
    29.01.07
    Beiträge:
    49.101
    Ort:
    Urbs intestinum
    Zustimmungen:
    11.930
    Kekse:
    196.277
    Erstellt: 26.09.08   #12
  13. lightsrout

    lightsrout Registrierter Benutzer

    Im Board seit:
    06.09.08
    Zuletzt hier:
    24.11.16
    Beiträge:
    692
    Ort:
    Wien
    Zustimmungen:
    65
    Kekse:
    556
    Erstellt: 26.09.08   #13
    Mir war es zu blöd die anderen Beiträge zu lesen aber falls das noch nicht geklärt ist: Du kannst bei MB einstellen das du eingeloggt bleibst, wahrscheinlich hört dieser effekt irgendwann auf, also musst du nur wieder das Kästchen anhacken und dich anmelden...dann sollte es gehen ;)

    lg klick2destruct
     
  14. tuedel

    tuedel Registrierter Benutzer

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.02.14
    Beiträge:
    524
    Ort:
    Soest
    Zustimmungen:
    9
    Kekse:
    1.106
    Erstellt: 27.09.08   #14
    So, nun ist 3.0.3 draußen, der behebt o.g. Probleme.
     
  15. guitar_master

    guitar_master Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    11.01.08
    Zuletzt hier:
    18.02.15
    Beiträge:
    1.893
    Ort:
    Graz/Salzburg
    Zustimmungen:
    33
    Kekse:
    7.500
    Erstellt: 09.12.08   #15
    Habe nun per Zufall die Ursache des Problems gefunden:

    Ich habe mit einem externen Programm (CCLeaner) in unregelmässigen Abständen eine Systembereinung durchgeführt.

    Bin nun, wie gesagt durch Zufall drauf gekommen, dass das Hackerl bei Firefox/Cookies gesetzt war.

    CCLeaner hat mir also meinen Automatischen LogIn geraubt :D
     
  16. peter55

    peter55 A-Gitarren, Off- & On-Topic Moderator HFU

    Im Board seit:
    29.01.07
    Beiträge:
    49.101
    Ort:
    Urbs intestinum
    Zustimmungen:
    11.930
    Kekse:
    196.277
    Erstellt: 09.12.08   #16
    Hi guitar_master,

    du weisst, dass du in CCleaner einstellen kannst, welche Cookies gelöscht und welche behalten werden sollen?

    CCleaner -> Einstellungen -> Cookies

    Greetz :)
     
  17. guitar_master

    guitar_master Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    11.01.08
    Zuletzt hier:
    18.02.15
    Beiträge:
    1.893
    Ort:
    Graz/Salzburg
    Zustimmungen:
    33
    Kekse:
    7.500
    Erstellt: 10.12.08   #17
    Ich hab jetzt einfach im Hauptfenster unter "Cleaner"-->"Anwendungen"-->"Firefox/Mozilla" das Hackerl bei "Cookies" entfernt. :great:

    Ich behalter mehre Cookies, also nicht nur vom Musikerboard, sondern auch von anderen Foren, Youtube usw. und hab diese Cookies bei Firefox in den Ausnahmen drinnen, die restlichen Cookies löscht Firefox bei jedem Beenden automatisch ;)