Frequenzweiche trennt kein bisschen

B
b3rrr7
Registrierter Benutzer
Zuletzt hier
15.05.24
Registriert
11.05.24
Beiträge
5
Kekse
0
Moin,

bin gerade etwas am basteln und rumprobieren und wollte mal eine Frequenzweiche bauen.
Hab mir für nen schnellen Schuss die Teile online berechnen lassen. Nachdem ich alles verlötet hatte und der Hochtöner gar keine Erregung gezeigt hat, hab ich mich ans Fehlersuchen gemacht. Hab erstmal nur den Tiefpass verdrahtet und an den Tieftöner gehängt. Das Ding gibt Töne weit oberhalb der Trennfrequenz ab (ca. 2kHz). Bild habe ich beigefügt. Hab die Verkabelung echt 3x gecheckt und das stimmt alles mit dem Schaltplan überein (V1 ist dann der Verstärker und R1 der Tieftöner).
Hab ich hier irgendeinen Denkfehler drin? Bauteile komplett falsch gewählt?

Danke euch
Rob
 

Anhänge

  • Screenshot_20240511_103826_Google.jpg
    Screenshot_20240511_103826_Google.jpg
    42,7 KB · Aufrufe: 88
Gut, das ist ja jetzt nur der Tiefpass. Natürlich kommen da oberhalb 2kHz noch Töne raus, halt nur mit 12db/Oktave weniger.
 
Bauteile komplett falsch gewählt?
Ja, so hast du eine Grenzfrequenz von gut 64 kHz, drunter lässt er alles durch, also den gesamten Hörbereich.
ich würde ide Spule eher im oberen mH (milliHenry) Bereich erwarten und nicht im nH (nanoHenry)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Oh, ja. Jetzt sehe ich's auch. nH statt mH! Bin automatisch von mH ausgegangen und kam so auf 2035Hz. Macht der Gewohnheit...
 
Zuletzt bearbeitet:
ah sorry da hab ich mich vertippt. Habe schon eine 0.9mH Spule
 

Anhänge

  • spule.png
    spule.png
    361,8 KB · Aufrufe: 26
Adrenochrome
  • Gelöscht von Rockopa
  • Grund: Userwunsch
Gut, das ist ja jetzt nur der Tiefpass. Natürlich kommen da oberhalb 2kHz noch Töne raus, halt nur mit 12db/Oktave weniger.
ich hatte jetzt den Hochpass, der eigentlich dahinter parallel ist, zu testzwecken erstmal rausgenommen und nur den Tiefpass probiert.
Und mit "weit oberhalb der Trennfrequenz" hätte ich wohl spezifizieren sollen. Das ding hat im Soundsweep bis 20kHz alles rausgehauen.
 
Die 0,9mH würden für die 2kHz schon passen.
Probier den Test doch mal mit rosa oder weißen Rauschen und Vergleiche mal mit und ohne Weiche. Da sollte man normalerweise einen Unterschied hören.
Die Seite ist auch zu empfehlen: https://www.jobst-audio.de/
 
hab mal versucht den Frequenzgang des Tieftöners am Tiefpass aufzuzeichen (Chassis ist nicht im Gehäuse sondern einfach aufm Schreibtisch). Bei einer ca. 2kHz Trennfrequenz sollte der das doch eigentlich nicht so darstellen oder? Zumal der laut Spezifikation nen Frequenzgang von
38 - 7,500 Hz hat.
 

Anhänge

  • rew.jpg
    rew.jpg
    111,4 KB · Aufrufe: 42
Chassis ist nicht im Gehäuse sondern einfach aufm Schreibtisch
Das erklärt den Abfall unter 100 Hz. Du hast da ohne Gehäuse oder Schallwand einen akustischen Kurzschluss.

Ansonsten sollten die Werte (0.9mH, 6.8uF) schon stimmen (oder sind das 6.8 nF?)
 
Bei einem Filter 2. Ordnung hast du theoretisch einen Abfall von 12db pro Oktave. Ich würde hier mal etwa 8db Abfall aus der Messung herauslesen. Ohne Frequenzgangmessung ohne Weiche hat das aber garnix zu sagen und ist auch grundsätzlich der falsche Weg. Erst ein zumindest halbwegs passendes Gehäuse bauen und dann messen.
 
Den Frequenzgang eines Filters über die Mikrofonierung eines Lautsprechers zu messen ist, wohlwollend ausgedrückt, nicht die genaueste Methode. Wirklich aussagekräftig wäre eine elektronische Messung mittels Frequenz-Sweep am Eingang des Filters und einer Pegelmessung am Ausgang. Da du aber sicher weder ein Oszilloskop oder einen Netzwerkanalysator haben wirst, bleiben dir diese Möglichkeiten verwehrt und du kannst eine Abschätzung nur per Mikrofon machen.
Das ist besser als nichts, aber der Eigen-Frequenzgang des Lautsprechers wird dem Sweep unweigerlich aufgedrückt.

Ich sehe es so wie @chris_kah, dass die Abbildung schon einigermaßen stimmig aussieht.
Per Definition ist die Grenzfrequenz eines Filters (oder jeglichen Vierpols) die Frequenz bei der der Pegel ausgangsseitig um -3 dB gegenüber dem Pegel an einem Referenzpunkt (z.B. im Audio Bereich, Mikros, Verstärker usw. 1 kHz) abgesunken, bzw. die Spannung auf 71% des Wertes am Referenzpunk gesunken ist.
Dabei fällt der Pegel bei einem Filter 2. Ordnung um 12 dB/Oktave ab.

Wegen der Berg-und-Tal-Kurve wie sie bei Lautsprecherchassis recht üblich sind, ist es schwer, hier den Referenzpunkt auszumachen.
Ich würde mal die 68 dB-Linie annehmen wo bei knapp über 1 kHz und 3 kHz jeweils ein Maximum zu erkennen ist. Zwischen 3 und 6 kHz (=1 Oktave) sieht es so aus, als dass der Abfall tatsächlich -12 dB beträgt. Zwischen 4 und 8 kHz (ebenfalls 1 Oktave) komme ich auf rund -20 dB.
Zwischen 3 und 6 kHz entspricht das dem Wert des Filters 2. Ordnung, bei den -20 dB addieren sich wohl der Filter und der Eigenabfall des Chassis.
Also alles o.k. würde ich sagen.

Dass der Abfall erst bei 3 kHz einsetzt könnte an Toleranzen von Spule und Kondensator liegen, deren reale Werte wahrscheinlich von den aufgedruckten abweichen.
 
Zuletzt bearbeitet:
Hast du eine Impedanzmessung deines Chassis? Vermutlich hast du bei 2 kHz keine 8 Ohm, sondern deutlich mehr, durch die Induktivität der Schwingspule.
Die Messung sieht nach REW aus. Mach doch mal die Messung ohne Weiche und lass REW die Differenz berechnen, dann hast du direkt deine Weichenübertragungsfunktion.
Die kannst du mit REW aber auch direkt messen, wenn du mit dem Pegel aufpasst und den Eingang deines Interfaces nicht überfährst.
 
Erstmal danke für den vielen Input. Hab jetzt doch noch Hoffnung, dass ich das hinbekomme.
Die vorgeschlagenen Messungen werde ich durchführen. Hab jetzt in meiner Euphorie schon mal den Hochpass mit rangelötet. Nur ist mein Hochtöner nun sehr verzerrt (direkt am Verstärker klingt er top). Den Onlinerechner, den ich für die Bauteilbemessung genommen habe, hat mir noch 2 Widerstände ans Herz gelegt, die ich dem Hochtöner vorschalten soll. Ist das aufgrund des besseren Wirkungsgerades des Hochtöners?
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Zurück
Oben