Gitarre brummt trotz richtiger Verlötung?

von schmunda, 11.06.04.

  1. schmunda

    schmunda Registrierter Benutzer

    Im Board seit:
    25.08.03
    Zuletzt hier:
    6.10.08
    Beiträge:
    1.301
    Ort:
    Liberty Hill
    Zustimmungen:
    2
    Kekse:
    342
    Erstellt: 11.06.04   #1
    Seit letztem Konzert hat meine Gitarre ein Klatsch weg.

    und zwar Brummt sie so extrem, das war vorher nicht so.

    Ich hab alles Abgemacht und komplett neu verlötet und zunächst (um so viele Quellen wie möglich auszuschließen) nur einen Humbucker mit Volumenpoti verdrahtet und der Kabelbuchse verdrahtet.

    Das schwarze Kabel, was für die Saitenerdung zwischen Poti-Obersaite und Schraube fürs Stoptailpiece ist auch dran.

    wenn ich alle Hände von Saiten und Saitenberührenden teilen nehme brummts unerträglich. Wenn ich an die Pickupeinstellschrauben (die im Rähmchen) komme, dann kommtz so ein "krächz-brummen".

    woran liegt das, ich hab nicht zum erstenmal eine gitarre verdrahtet, kann mir nicht erklären woher das kommt.

    bitte um Hilfe, ich muss nächste woche ins studio!!!
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 11.06.04   #2
    Schon mal anderes Kabel und anderen Amp probiert?
     
  3. schmunda

    schmunda Threadersteller Registrierter Benutzer

    Im Board seit:
    25.08.03
    Zuletzt hier:
    6.10.08
    Beiträge:
    1.301
    Ort:
    Liberty Hill
    Zustimmungen:
    2
    Kekse:
    342
    Erstellt: 11.06.04   #3
    ja!

    ich würde sonst nicht die komplette elektronik der gitarre ausbauen...
     
  4. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 11.06.04   #4
    Das ist extrem nervig, besonders wenn man eine Klampfe mit einem Vibrato hat. Wichtig ist zunächst, dass alle Potis und alle Masseanschlüsse von PUs zu einem einzigen Punkt auf der Gitarre führen. Von da führt man es dann zur Klinke - die sog. Sternverdrahtung: Alle Anschlüsse laufen sternförmig auf einen einzigen Punkt zu. Du schreibst, dass das früher nicht so war, hast Du irgendwas mit der Gitarre gemacht? Ein anderes Kabel ist auf jeden Fall ein guter Tip, wenn das Kabel irgendwie geknickt worden ist, kann es natürlich sein, dass es nun hinüber ist. Also falls Du irgendwo ein ganz neues Kabel hast - damit ausprobieren. Ansonsten kann man soviel gar nicht falsch machen. Falls Du die Anschlüsse neu verlötet hast, könnte auch sein, dass Du irgendwo eine kalte Lötstelle eingebaut hast. Hoffe, das hilft Dir weiter.

    Viel Erfolg,
    /Ed
     
  5. schmunda

    schmunda Threadersteller Registrierter Benutzer

    Im Board seit:
    25.08.03
    Zuletzt hier:
    6.10.08
    Beiträge:
    1.301
    Ort:
    Liberty Hill
    Zustimmungen:
    2
    Kekse:
    342
    Erstellt: 12.06.04   #5
    zum ersten war die tour ziemlich hart für die kleine (gurtpin abgerissen, PU-KAbel vom Poti abgegangen), zweitens stand sie beim letzten abend bei ner befreundeten band, die uns gefragt hatte ob die unsere git. als Backup nehmen können mit auf der bühne. Bei den war dermaßen viel los, dass danach alles voller Kondenswasser und schweiß war. vielleicht hat der pU selber ein ratsch wegbekommen?

    kalte LÖtstelle klingt aber auch sinnvoll!
     
  6. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 13.06.04   #6
    War nett von dir, nicht Nein zu sagen. Oft bekommt man seine Gitarre verschwitzt zurück, oder jemand hat ne derbe Gürtelschnalle... Wenn man selber nicht "Kollegenschwein" ist sind es nämlich die anderen. Neue Saiten, sauber machen etc. kann man dann selber machen und bezahlen. Deshalb verleihe ich auch nix. Zur Not hilft Ausrede wie Wackelkontakt.
     
  7. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 14.06.04   #7
    An den Pickups wird es sicher nicht liegen. Wenn die kaputt gehen, dann meistens richtig. Besorg Dir doch mal ein Multimeter und miss alle Verbindungen durch. Tippe auch auf kalte Löststelle.
    Edit: könnt auch an nem Poti liegen. Wenn da irgendwelche Flüssigkeiten reinkommen, weiss man nie was passiert...

    Hast Du evtl. Masse und Signal am Stecker vertauscht? Klingt jetzt blöd, ist mir aber mal passiert...
     
  8. Ed

    Ed Gesperrter Benutzer

    Im Board seit:
    04.06.04
    Zuletzt hier:
    20.02.16
    Beiträge:
    2.433
    Ort:
    München
    Zustimmungen:
    17
    Kekse:
    3.670
    Erstellt: 14.06.04   #8
    Eine Sache ist mir noch eingefallen: Die Abdeckung des Elektronik-Fachs. Die muss auch geerdet sein, wenn sie mit Alufolie oder mit Graphitlack behandelt wurde. Wenn dies nicht der Fall ist, fängt sich die Elektronik allerhand Einstreuungen. Einfach mal kontrollieren. Ansonsten :confused:

    Gruß,
    /Ed
     
  9. schmunda

    schmunda Threadersteller Registrierter Benutzer

    Im Board seit:
    25.08.03
    Zuletzt hier:
    6.10.08
    Beiträge:
    1.301
    Ort:
    Liberty Hill
    Zustimmungen:
    2
    Kekse:
    342
    Erstellt: 14.06.04   #9
    ich habs rausgefunden.

    fast banal. :eek:

    das es etwas brummt ist wohl nicht zu vermeiden. Ich benutze seit kurzer zeit zuhause zwei verzerrer hintereinander geschaltet. Die Klangfarbe hat sich dadurch etwas verändert. ich habe nun anscheindend die Eigenfrequenz so gut getroffen, dass sich sich alles zusammen schön aufadiert und die saiten in schwingung bringen.

    dann kommt noch hinzu, dass ich während des Lötens und probieren natürlich nicht die E-fachabdeckung jedesmal draufgeschraubt habe. Ich hab jetzt alles zugemacht, frische saiten drauf es hält sich nun in grenzen, bzw. ist nicht mehr so schlimm wie früher.

    danke für die antworten.
    das mit den gitarren leihen ging in orndung, war ne sehr :cool: Amiband mit denen wir für zwie tage getourt haben. normalerweise würde ich das auch machen.
    vor gürtelschnallen hab ich auch keine angst, meine gitarre sieht mitlerweile schon von selber aus wie sau, da die bei mir auch nicht viel zulachen hat.
     
  10. Cornholio

    Cornholio Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    2.10.16
    Beiträge:
    2.423
    Zustimmungen:
    1
    Kekse:
    3.182
    Erstellt: 07.07.07   #10
    Hmm... die Erdung meiner Camarillo hat sich auch verabschiedet...
    Wenn ich eine Hand ans E-Fach halte knirscht und brummt es, das hört auf, wenn ich mit der anderen Hand irgendein Metallteil an der Vorderseite berühre.
    Hab verdächtige Stellen nachgelötet, wird nicht besser.
    Kann es daran liegen, dass ich den Pickupschalter mit so Kontakt-Öl versaut habe? Wenn ich den Schalter ganz langsam umschalte, macht er ja ähnliche Knirschgeräusche...
    Wenn ja, wo kann ich diesen Schaller 5-Wege Schalter kaufen. :o
     
  11. gearhead

    gearhead Registrierter Benutzer

    Im Board seit:
    26.12.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    748
    Ort:
    Heidelberg
    Zustimmungen:
    4
    Kekse:
    1.152
    Erstellt: 07.07.07   #11
    Ob du den Schalter ganz versaut hast, kann ich dir nicht sagen, und auch nicht, obs vom Kontaktöl kommt. Ich hatte das auch mal an ner Gitarre:(, dann hab ich nen neuen Schalter eingebaut und beim Umschalten hat nix mehr geknackt:). Wenn ich das richtig sehe hat die Camarillo nen ganz normalen 5-Wege-Schalter. Den müsste man in jedem Musikladen bekommen.
     
  12. AyLaRoN

    AyLaRoN Registrierter Benutzer

    Im Board seit:
    24.05.05
    Zuletzt hier:
    16.12.07
    Beiträge:
    43
    Ort:
    hollenbeck
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.07.07   #12
    meine gitarre (fender strat), brummt teils auch total heftig. auch im proberaum, wo echt nich viel elektro rumsteht, ausser n paar andere amps und halt das übliche, brummt die manchmal echt heftig...

    ich klotz mir da bald n humbucker rein. wird das ne lösung sein?

    mfg
     
  13. Cornholio

    Cornholio Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    2.10.16
    Beiträge:
    2.423
    Zustimmungen:
    1
    Kekse:
    3.182
    Erstellt: 08.07.07   #13
    Wohl kaum. Ein EMG eher. :D Naja, wenn die Elektronik ungeerdet oder unabgeschirmt ist hilft auch kein Humbucker.

    Also kann der Pickpschalter mein Knistern verursachen?
     
Die Seite wird geladen...

mapping