Hilfe bei Laptop-Problem (Grafikkarte?)

von Astray, 25.07.08.

  1. Astray

    Astray Registrierter Benutzer

    Im Board seit:
    27.03.06
    Zuletzt hier:
    28.10.12
    Beiträge:
    475
    Ort:
    Zeuthen (BRB)
    Zustimmungen:
    1
    Kekse:
    287
    Erstellt: 25.07.08   #1
    Hallo allerseits,
    ich hab seit einigen Tagen ein ziemliches Problem mit meinem Laptop (Asus Z83T, Betriebssystem is Vista). Der Bildschirm flackert und gibt die Farben ganz furchtbar verdreht wieder. Aus manchen Weißtönen macht er ein pixieliges pink und einige Schwarztöne werden ein gepunktetes grün. Andere Farben sind soweit nicht betroffen. Zuerst konnt ich das lösen, indem ich einfach neugestartet habe aber nun hilft auch das nicht mehr. Ich hab leider keine Ahnung von Laptops oder PCs, denke aber, dass es vllt was mit der Grafikkarte zu tun haben könnte (Grafikkarte ist die NVIDIA Geforce Go 7600). Würde micht echt freuen, wenn ihr mir aus der Patsche helfen könntet.
    Ich häng mal ein Screenshot an.

    Gruß, Astray
     

    Anhänge:

  2. C. Shadow

    C. Shadow Registrierter Benutzer

    Im Board seit:
    01.06.08
    Zuletzt hier:
    14.10.11
    Beiträge:
    129
    Zustimmungen:
    0
    Kekse:
    375
    Erstellt: 25.07.08   #2
    Seltsam, der Screenshot sieht bei mir völlig normal aus.
    Lad dir mal den neuesten nVidia-Treiber herunter, das hat bei mir schon Wunder gewirkt. Ansonsten ist mir das Problem neu. :confused:

    Die neuesten Treiber gibt es hier: http://www.nvidia.de/Download/index.aspx?lang=de
     
  3. Astray

    Astray Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.06
    Zuletzt hier:
    28.10.12
    Beiträge:
    475
    Ort:
    Zeuthen (BRB)
    Zustimmungen:
    1
    Kekse:
    287
    Erstellt: 25.07.08   #3
    Hab schon Angst, dass das vllt was mit dem Bildschirm zu tun haben könnte...

    :o
    Die nVidia-Seite sacht mir: "ASUS verlangt, dass Sie den Treiber für Ihren Grafikprozessor von seiner Support-Seite herunterladen."
    Da find ich den aber irgendwie nicht..

    Edit: Windows sacht, dass mein Treiber bereits auf neuesten Stand ist...
    Keine Ideen was hier los sein kann?
     
  4. C. Shadow

    C. Shadow Registrierter Benutzer

    Im Board seit:
    01.06.08
    Zuletzt hier:
    14.10.11
    Beiträge:
    129
    Zustimmungen:
    0
    Kekse:
    375
    Erstellt: 25.07.08   #4
    Dann tippe ich sogar selbst, dass es am Bildschirm liegt, weil dein Screenshot bei mir fehlerfrei erscheint. :eek:
    Sorry, da bin ich selbst überfragt, so ein Problem hatte ich noch nie.
     
  5. Thomas.Sonntag

    Thomas.Sonntag Registrierter Benutzer

    Im Board seit:
    07.10.07
    Zuletzt hier:
    10.03.14
    Beiträge:
    176
    Zustimmungen:
    0
    Kekse:
    146
    Erstellt: 25.07.08   #5
    Bei mir sieht das Screenshot auch ganz normal aus.... hast du irgendwo noch nen alten Monitor stehen? Schliess den mal am Laptop an und schau obs da funktioniert, sonst kann es nur dein Display sein!
     
  6. KeinGerede

    KeinGerede Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.365
    Zustimmungen:
    47
    Kekse:
    5.415
    Erstellt: 25.07.08   #6
    Hey
    ist das Laptop Neuware? Oder schon älter?
    Ich meine mal gelesen zu haben, dass Asus eine Garantie speziell auf den Monitor gibt, dass dieser ohne Fehler sei.
    Im moment tippe ich einfach mal auf den Monitor - das mit der Grafikkarte wär mir n bisschen komisch. Denn wenn die Darstellung von fehlerhaft wiedergegebenen Daten kopiert wird, müssten die ja eigentlich auch fehlerhaft im Screenshot sein.

    wenn du noch Garantie hast, auf jedenfall anrufen nach Umtausch verlangen
    denn, wenn es neuware ist, sollte es zumindest die ersten monate/ das erste jahr fehlerfrei laufen
    mfg KG
     
  7. Astray

    Astray Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.06
    Zuletzt hier:
    28.10.12
    Beiträge:
    475
    Ort:
    Zeuthen (BRB)
    Zustimmungen:
    1
    Kekse:
    287
    Erstellt: 25.07.08   #7
    Ist Neuware aber ich weiß nicht, ob da jez noch Garantie drauf ist.
    Könnte man das Problem denn überhaupt reparieren, falls keine Garantie mehr drauf sein sollte...ich meine müsste ja irgendwie der ganze Monitor ausgetauscht werden...

    Gruß, Astray
     
  8. KeinGerede

    KeinGerede Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.365
    Zustimmungen:
    47
    Kekse:
    5.415
    Erstellt: 25.07.08   #8
    wie alt ist es denn?
    hast du es im internet gekauft?
    eigentlich hat man auf laptops etc so n jahr garantie
    da das ja wirklich schon ein heftiger fehler ist auf jeden fall mal anrufen.

    wie das bei den neueren geräten ist, weiß ich leider nicht. damals in der realschule hatten wir eine notebookklasse ausgestattet mit IBM thinpads. bei denen konnte man den Monitor auf jedenfall wechseln lassen. Dies würde aber den Geldbeutel nicht gerade wenig belasten.
    Wären ja kosten für ein passenden neuen Bildschirm + Einbau.

    Auf jedenfall die Garantieschiene versuchen

    mfg KG
     
  9. Astray

    Astray Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.06
    Zuletzt hier:
    28.10.12
    Beiträge:
    475
    Ort:
    Zeuthen (BRB)
    Zustimmungen:
    1
    Kekse:
    287
    Erstellt: 25.07.08   #9
    Gerade ebend war das Bildschirm kurz für 3 Minuten wieder ganz normal...dann isses wieder umgeschlagen.

    Der Laptop is letztes Jahr um Neujahr rum im Laden gekauft worden...also jetzt 1 1/2 Jahre alt.
    Ich glaube aber, dass es irgendwie 2 Jahre Garantie gab. Ich kuck jez auf jedenfall nochmal nach, Kassenzettel is auf jedenfall erstmal noch da.

    Gruß, Astray
     
  10. KeinGerede

    KeinGerede Registrierter Benutzer

    Im Board seit:
    23.06.05
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.365
    Zustimmungen:
    47
    Kekse:
    5.415
    Erstellt: 25.07.08   #10
    Hast du das Laptop davor irgendwie bewegt? Zugeklappt oder so?
    Wenn es durch eine Art "rütteln" wieder zum (zwar kurzfristigen) Laufen gebracht wurde, dann kann man den Fehler recht deutlich am Monitor festhalten.
    Wahrscheinlich wird sich da irgendwie etwas gelöst haben und der Bildschirm einen Wackler haben.

    mfg KG
     
  11. Astray

    Astray Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.06
    Zuletzt hier:
    28.10.12
    Beiträge:
    475
    Ort:
    Zeuthen (BRB)
    Zustimmungen:
    1
    Kekse:
    287
    Erstellt: 26.07.08   #11
    Mir wurde vorhin die Diagnose "Bildröhre durchgebrannt" festgestellt...
    Ich werde jez erstmal kucken, wie lange die Garantie greift und ansonsten zunächst einmal bangen...

    Gruß, Astray