Hilfe bei Reparatur von Jekyll & Hyde

von blackcloud, 15.02.07.

  1. blackcloud

    blackcloud Registrierter Benutzer

    Im Board seit:
    18.06.05
    Zuletzt hier:
    21.04.11
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.02.07   #1
    Hallo

    Ich benötige dringende Hilfe bei der "Reparatur" meines Jekyll & Hyde (neues Modell)!

    Folgendes Problem:
    Der für "Drive" zuständige Poti des Overdrive-Teils (ganz links) zeigt keine Wirkung mehr.
    Jetzt hab ich das Pedal aufgeschraubt um mal nachzusehen, ob vielleicht ein Kabel ab ist oder um notfalls den Poti auszutauschen.

    Soweit so gut, nur jetzt bekomm ich die Platine nicht aus dem Gehäuseoberteil!
    Die Potis, Buchsen und Fußtaster sind schon lose, nur wie bekomm ich die beiden Schalter (BassBoost und Sharp/Blunt) raus?
    Reindrücken geht nicht und bei raushebeln bin ich schon kurz vorm "Knack"...

    Hier noch ein Bild:
    [​IMG]


    Danke schon mal vorneweg :)

    liebe Grüße,
    blackcloud
     
  2. blackcloud

    blackcloud Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.05
    Zuletzt hier:
    21.04.11
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.02.07   #2
    So, ich habs aufgekriegt, nur der eine Schalter ist jetzt kaputt... Falls jemand ein Bild der J&H - Platine möchte sollte er sich bei mir melden.
     
  3. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 17.02.07   #3
    Kannst du mal eins uploaden?
    Ich hatte auch einmal ein Problem mit der Elektonik des JH (alte Version) und kenne mich deshalb eventuell etwas aus ;).
     
  4. blackcloud

    blackcloud Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.05
    Zuletzt hier:
    21.04.11
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.02.07   #4
    Meine Digicam macht keinen Mucker mehr. Wenn ich ne andere organisiert hab lad ich eins hoch.


    Weiß du, wo ich so einen Kippschalter her bekomm?
     
  5. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
  6. blackcloud

    blackcloud Threadersteller Registrierter Benutzer

    Im Board seit:
    18.06.05
    Zuletzt hier:
    21.04.11
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.02.07   #6
    Beim Musikding hatte ich schon nachgesehen, aber die führen die, wie auchd er andere Shop nicht. Trotzdem danke :o

    Muss ich halt bei Conrad bestellen.
     
  7. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 17.02.07   #7
    Ach :o.
    Sorry, ich wusste nicht genau, welchen Schalter du suchst.
     
Die Seite wird geladen...

mapping