Hilfe : Cort C5 mit neuen EMGs viel leise geworden!!

  • Ersteller Armarm14
  • Erstellt am
A
Armarm14
Registrierter Benutzer
Zuletzt hier
21.12.09
Registriert
12.10.09
Beiträge
4
Kekse
0
Ersts mal Guten Tag allerseits!!

Ich benötigt euere Hilfe und zwar wie gesagt, ich hab mir 2 EMG DC 40 geholt, also nur PUs,
ohne Potis und Elektroniks. Gerade mit vielen Freude hab ich ja die DC40 eingebaut und wollte mich EMG Sound genießen. Aber..

1. Es ist viel leise geworden, aber der Sound an sich ganz gut, sehr warm

2. Mein Bass ( Cort C5) hat 2 Band EQ, bei Tief funktioniert ja gut aber allerdings auch wie ein Booster. (Ich krieg viel merh Output durch TiefTonePoti hochdrehen). Bei HochTonePoti wirks fast gar nicht merh und jetzt fehlt es mir bisschen HohenTone.

Allerdings hab ich bei Cort Seiten nachgegoogle und den Schaltplan gefunden.
Die beiden Volummpotis haben 500KOhm und beiden Tonepotis haben 100KOhm

Kann es sein?, dass die beiden Volumpotis zu Hochohmig sind und dämpft den Schwingkreis mit gewissen ab, keine Ahnung wie viel.

und wenn dann warum auch nicht bei alten standard PUs?

Und wegen HohenToneverlust leigt es vllt bei Resonanzfrequenz? weil andere PU andere Induktivität? =>>> dann muss ich Kondensator wechselt? wenn dann weniger oder merh ?

und was MUSS ich tun, wieder genug Output zu bekommen und bissl Hohe zurück zu kriegen.

Schaltplan für mein Bass
A5_w.jpg


Vielen Dank schon mal im Voraus und ich freu mich sehr auf eure Hilfe.

ARm
 
Eigenschaft
 
Zuletzt bearbeitet:
sKu
sKu
Helpful & Friendly User
HFU
Zuletzt hier
27.07.21
Registriert
27.06.05
Beiträge
3.258
Kekse
19.420
Es kann auch durchaus sein das die EMGs nen viel schwächeren Output haben. Das die Elektronik nicht mehr richtig funktioniert kann daran liegen, das die nicht mehr richtig angesteuert wird bzw ein zu schwaches Signal erhält. Aktive Pickups sind nicht zwingend lauter als passive..

Eventuell wäre es besser, eine EMG Elektronik oder die dazu passende passive Schaltung zu verwenden. So ist eine Kombination immer schwierig.
 
elkulk
elkulk
Bass-Mod & HCA Bass/Elektronik
Moderator
HCA
Zuletzt hier
28.07.21
Registriert
07.03.05
Beiträge
12.285
Kekse
75.222
Ort
Rhein-Main
Hallo ARm,

hast Du auch mal ins Datenblatt der Pickups geschaut?! :(;)

Da steht nämlich, dass die nachfolgenden Potis jeweils einen Wert von ...kOhm log./audio haben sollten, denn O-Ton: "This value of control is required for the system to work correctly."

Also probiere mal entsprechende Volumepotis aus!

Gruß
Ulrich
 
Cadfael
Cadfael
HCA Bass Hintergrundwissen
HCA
HFU
Zuletzt hier
28.07.21
Registriert
27.11.06
Beiträge
13.169
Kekse
117.735
Ort
Linker Niederrhein
Leider werden immer zwei Dinge vermischt:
1. aktive - passive Elektronik
2. niederohmige - hochohmige Pickups

Dabei kann es alle Kombinationen (also 4 Kombinationen) geben!

Der Cort scheint eine aktive Elektronik mit hochohmigen (lauten) Pickups zu haben.
Da sollte man "natürlich" keine niederohmigen PUs reinsetzen!

Ich kenne mich bei EMG PUs nur rudimentär aus ...
Gibt es nebe hochohmigen, sowie niederohmigen Pickups mit eingegossener Elektronik noch andere?
Auf jeden Fall würde bei letzteren ja die bordeigene Elektronik nicht mit Strom versorgt?!
Will ich nur die PUs beim Cort tauschen, aber die aktive Klangregelung behalten, brauche ich hochohmige PUs (wie die 500k Potis zeigen).

Die aktiven (niederohmigen) EMGs hingegen brauchen eine eigene Stromversorgung. Zudem werden sie danach meist mit einer passiven Schaltung (aber 25k Potis) versehen.

Gruß
Andreas
 
A
Armarm14
Registrierter Benutzer
Zuletzt hier
21.12.09
Registriert
12.10.09
Beiträge
4
Kekse
0
Vielen Dank erst mal für alle Antworten.

Jetzt geht die Kombination auch schon gut, aber noch nicht perfekt.

Hab dann einfach 2 Volumpotis statt 500k Ohm original, 25k Ohm getauscht.

Es ist wieder gut laut wie es sein sollte. aber wie oben genannt ist immer noch hochohmige originale EQ-Schaltung von Cort im Betrieb, Was ich evtl. noch welchsel wenn ich geld hab.

Fazit!

Mein Cort C5 klingt auf jeden Fall besser mit 2 EMG DC 40s, und passenden 25K Ohm Volumpotis, trotzt hochohmiger originalen EQ-Schaltung (500kOhm)

Hat jemand vllt Erfahrung, mit EMG 2 Band EQ?

Viele Grüße und frohes Fest !!:D
 
Cadfael
Cadfael
HCA Bass Hintergrundwissen
HCA
HFU
Zuletzt hier
28.07.21
Registriert
27.11.06
Beiträge
13.169
Kekse
117.735
Ort
Linker Niederrhein
Da hättest Du noch 2 Euro mehr ausgeben sollen und das 500k Tone-Poti ebenfalls gegen ein 25k Poti tauschen sollen ...
Bei den EMGs steht in den Bastelanleitungen ja ein 25k Wert für alle Potis drin? ...

Gruß
Andreas
 
A
Armarm14
Registrierter Benutzer
Zuletzt hier
21.12.09
Registriert
12.10.09
Beiträge
4
Kekse
0
Kann man das noch welchseln?:D
 

Anhänge

  • A5_wMOdi.JPG
    A5_wMOdi.JPG
    127,4 KB · Aufrufe: 162
elkulk
elkulk
Bass-Mod & HCA Bass/Elektronik
Moderator
HCA
Zuletzt hier
28.07.21
Registriert
07.03.05
Beiträge
12.285
Kekse
75.222
Ort
Rhein-Main
Hi,

an der aktiven Cort-Elektronik/2-Band-Klangregelung würde ich nichts ändern; höchstens sie austauschen ...

Was ist denn an der das Problem? Hohe Eingangsimpedanz/Hochohmigkeit ist an sich noch kein k.O.-Kriterium.

Gruß
Ulrich
 
A
Armarm14
Registrierter Benutzer
Zuletzt hier
21.12.09
Registriert
12.10.09
Beiträge
4
Kekse
0
Ok, Super duber!!
Vielen Dank für alle Antworten, soweit würde ich die Diskussion enden. :great:
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben