Hilfe! Wasser im DELAY!

von Chaos-Black, 12.10.06.

  1. Chaos-Black

    Chaos-Black Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 12.10.06   #1
    Hey Leute,
    ich hab heute meinen Rocktron Short Timer delay heute mal im Rucksack zusammen mit ner Flasche Wasser und ner Mappe transportiert. Ein Kumpel wollte es anspielen und vlt kaufen. Während der Fahrt hörte ich es hinter mir verdächtig zischen.

    Da haben wir den Salat:
    ich habe keine Ahnung wie das Nagel-große Loch in die verdammte Flasche gekommen ist,
    jedenfalls schwamm es ein wenig um Rucksack. Hab sofort alles raus, Wasser ausgekippt und das Delay nurnoch in der Hand transportiert. Allerdings mittlerweile schontropfend :(

    Ich hab ihm das delay mitgegeben und ihm geraten es bis Sonntag in nem normal warmen Raum trocknen zu lassen.

    habt ihr noch irgendwelche Tips?

    Danke!
     
  2. Doc.Jimmy

    Doc.Jimmy Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Zuletzt hier:
    28.12.10
    Beiträge:
    1.782
    Zustimmungen:
    8
    Kekse:
    1.847
    Erstellt: 12.10.06   #2
    Unschöne sache ...

    Du kannst das gehäuse aufschrauben und es im zerlegten zustand trocknen lassen . Mit druckluft könnte man es auch wenig ausblasen , da wäre schonmal das meiste wasser mit raus . Auf jeden fall lange und ausreichend trocknen lassen . Stell die teile am beste so hin , dass sich kein wasser in einer ecke sammeln kann .
     
  3. kurt-hendrix

    kurt-hendrix Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    27.06.16
    Beiträge:
    1.012
    Zustimmungen:
    11
    Kekse:
    1.459
    Erstellt: 12.10.06   #3
    weiß nich wie das mit der garantie aussieht
    aber ich würds auf jedenfall aufschrauben
    und ma reingucken

    eigentlich sollte da nix passiren wenn es
    100% trocknet (deswegen aufschrauben)
    und das teil nix speichert (interne batterie)

    die potis auseinander nehmen
    da kann sich leicht was sammeln

    mfg maik
     
  4. Leader

    Leader Registrierter Benutzer

    Im Board seit:
    24.10.04
    Zuletzt hier:
    11.12.16
    Beiträge:
    4.507
    Ort:
    Menden (Sauerland)
    Zustimmungen:
    1.194
    Kekse:
    14.865
    Erstellt: 12.10.06   #4
    Ich hatte das auch schonmal, nen paar Tage trocknen lassen, lieber mehr als weniger, danach funktionierte es wieder wie vorher. Also einfach warten, und dann testen. Ich glaub bei normalen Effekten is das auch noch deutlich besser als bei den Multieffektteilen wo 5 mal soviel Kram drin is
     
  5. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 12.10.06   #5
    Also ich hab neulich ein Boss Blues Driver mit Wasserschaden repariert.....das Problem ist, das die Leiterbahnen e.t.c. sehr schnell auf grund des Wassers Rost abbekommen...somit überbrücken sich die Leitebahnen selbst, und der Strom kann nichtmehr vernünftig fließen....

    Also als erstes wie schon erwähnt abtrocknen lassen..

    Dannach mal gucken wie die Platine aussieht......hier hab ich die Leiterbahnen mit Nagellackentferner und diesen Kuhtippes von Rost e.t.c befreit........

    dann mal Strom dran geben

    wenns jetzt immer noch nicht geht, hilft nur Voltmeter und Schaltplan......

    bei meinem Blues Driver war eine Leiterbahn so vom Wasser angegriffen, das sie unbrauchbar geworden ist somit hab ich einfach ein kleines Kabel genommen und eine Bypass Operation durchgeführt.....sozusagen die Leiterbahn mit nem Kabel ersetzt

    jetzt singt er wieder:great: :great:

    MFG:great:
     
  6. Chaos-Black

    Chaos-Black Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 12.10.06   #6
    Okay, danke!
    wir werdens erstmal n bisschen trocknen lassen....
    hat jemand ne Idee wie lange das (geschätzt) dauert?

    bye

    alex
     
  7. confussion-train

    confussion-train Registrierter Benutzer

    Im Board seit:
    06.10.06
    Zuletzt hier:
    7.02.10
    Beiträge:
    557
    Ort:
    .at
    Zustimmungen:
    1
    Kekse:
    334
    Erstellt: 12.10.06   #7
    Naja, also ich schätze schon mal bis Sonntag. Damit auch alles richtig trocken ist. Wie gesagt, länger schadet auch nicht ;)
     
  8. El Bombero

    El Bombero Registrierter Benutzer

    Im Board seit:
    08.11.05
    Zuletzt hier:
    15.03.15
    Beiträge:
    631
    Ort:
    Wolfsburg
    Zustimmungen:
    32
    Kekse:
    541
    Erstellt: 12.10.06   #8
    also wenn du es aufschraubst geht ja die garantie (denk ich mal verloren) deshalb würd ichs eher zu lassen und wirklich mal ne woche lang trocknen lassen.
    Jedenfalls wenn du jetzt noch garantie ansprüche hast, wenn nicht... würd ichs auch aufmachen

    MfG :)
     
  9. Chaos-Black

    Chaos-Black Threadersteller Registrierter Benutzer

    Im Board seit:
    23.01.06
    Zuletzt hier:
    30.12.13
    Beiträge:
    1.484
    Ort:
    Niedersachsen/Göttingen
    Zustimmungen:
    9
    Kekse:
    3.073
    Erstellt: 13.10.06   #9
    Ne, also das is auch nur gebraucht gekauft, ohne Garantie....
    also:
    Aufschrauben:great:danke!
     
  10. kurt-hendrix

    kurt-hendrix Registrierter Benutzer

    Im Board seit:
    07.09.06
    Zuletzt hier:
    27.06.16
    Beiträge:
    1.012
    Zustimmungen:
    11
    Kekse:
    1.459
    Erstellt: 13.10.06   #10
    ja
    würd ich unbedingt massen
    vllt wirklich abblasen
    je länger das mit wasser rumsteht (auch wenns trocknet)
    desto höher die wahrscheinlichkeit das es rostet
     
Die Seite wird geladen...

mapping