Hochtöner überlastet

von Gurtpin, 26.03.16.

Sponsored by
QSC
  1. Gurtpin

    Gurtpin Registrierter Benutzer

    Im Board seit:
    04.02.10
    Zuletzt hier:
    21.11.17
    Beiträge:
    59
    Ort:
    Weimar/Thüringen
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 26.03.16   #1
    Wir haben uns vor einiger Zeit eine neue PA Anlage gekauft,bestehend aus Yamaha Mixer MG16 2X Dynacord A112 und der Endstufe the.t.amp TA1050

    leider gingen nach sehr kurzer Zeit die Hochtöner bei einer Rückkoppelung defekt,die Spulen wurden (da Garantie wegen Bedienfehler abgelehnt) von
    einem befreundeten Techniker gewechselt und eine Sicherung welche eigentlich schon von der original Beschreibung hätte drin sein müssen,(Soffitte)
    eingebaut,es hat alles ca. 3-4 Proben im Proberaum gehalten,jetzt sind die Soffitten 24V 18W bei einem Einpfeiffen schon wieder dahin,eine Lösung für
    das Problem könnte der Sinuslive PTC50 Hochtonschutz sein,nur wenn der einsetzt ist ja auch bis der wieder einschaltet erst einmal Ruhe,erklär mal dem
    Publikum warum,wir kennen die Zeit die das Dingens zum abkühlen braucht leider nicht,so jetzt meine Frage nach dem Warum!
    Die Boxen haben 2X250 Rated Power 1000Watt Peak Power Watt und die Endstufe 2X350 Watt eigentlich ideal,wurde auch so empfolen uns rätzelts! Hat wer Erfahrung?
     
  2. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    17.08.18
    Beiträge:
    4.079
    Ort:
    Gratkorn
    Zustimmungen:
    2.104
    Kekse:
    25.591
    Erstellt: 26.03.16   #2
    Wenn es pfeift bis die Hochtöner kaputt gehen dann liegt ein schwerer Benutzerfehler vor. Ihr spielt einfach zu laut und wendet keine oder nicht zielgerichtete Maßnahmen zur Feedbackvermeidung (z.B. mittels EQ bzw. Platzierung der Boxen) an. Erzähl mal was spielt ihr für eine Musik, was geht über die Boxen, wie sind die Boxen aufgestellt wie gut sind eure technischen Kenntnisse.
     
  3. mix4munich

    mix4munich Helpful & Friendly User HFU

    Im Board seit:
    07.02.07
    Zuletzt hier:
    17.08.18
    Beiträge:
    4.508
    Ort:
    München
    Zustimmungen:
    1.915
    Kekse:
    29.520
    Erstellt: 26.03.16   #3
    Die Vorkenntnisse hat er doch genannt: "...uns rätselst!"
    Das an sich ist keine Schande, aber wenn Ihr wieder und wieder die Boxen durchpfeift, macht Ihr etwas grundlegend falsch.
    Um Euch helfen zu können, müsst Ihr die Fragen von Mfk0815 beantworten, ansonsten wird das hier ein reines Kristallkugelschauen.
     
  4. Gast 2356

    Gast 2356 Gesperrter Benutzer

    Im Board seit:
    21.10.15
    Zuletzt hier:
    29.05.17
    Beiträge:
    1.700
    Zustimmungen:
    715
    Kekse:
    1.961
    Erstellt: 26.03.16   #4
    Wer nicht lernen will, muß bezahlen.
    verstehe ich das richtig, ihr wollt nicht euer Puplikum vor dem nervigen Pfeifen schützen und bewahren
    und grundsätzlich an eurem Verhalten, der Austellung und Einstellung der Anlage arbeiten,
    sondern eine Funktion haben, die nur euer equipment schont.
     
  5. Gurtpin

    Gurtpin Threadersteller Registrierter Benutzer

    Im Board seit:
    04.02.10
    Zuletzt hier:
    21.11.17
    Beiträge:
    59
    Ort:
    Weimar/Thüringen
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 26.03.16   #5
    Hallo Mfk0815,wir machen schon lange Zeit Mugge Rock der 60-90 ziger Jahre und haben schon einige Zeit Erfahrung mit der PA
    Geschichte,ich spiele noch in einer Zweit Band mit einer Yamaha Anlage mit aktiven Boxen,da hat es auch das ein oder andere Mal gepfiffen doch es nichts geschrottet.
    Ne hier haben wir uns die Anlage auf Empfehlung Grosser Thom so gekauft und der letzte Einpfiff war milli Sekunden,ich selbst hab den nicht einmal gehört,nur
    das der Klang sehr dumpf war hat mich erschreckt,die Boxen stehen auch so das die Mikros 3 an der Zahl nicht einpfeifen können,die Jungs haben zwar gerade an der
    Klang Optimierung geschraubt,eventuell es etwas zu gut gemeint,aber wie schon gesagt der Pfiff ne Milli höchstens,nur so etwas kann doch schnell mal
    passieren da darf es doch nicht gleich die Spulen killen,übrigens es sind an der PA nur drei Mikros 2XShur SM58 und ein AKG!!!!!2x Egitarre 1X Bass Schlagzeug
    laufen über eigene Instrumenten Verstärker,mich wundert nur die kurze Belastung und das war es!
    Danke für die schnelle Reaktion mal sehen ob irgendwie geholfen werden kann!
    Ich habe noch ein Problem mit den Leistungsangaben Endstufe 2X350 Watt Boxen 250 Watt Rate Power 1000Watt Peak Power,kann es sein das die Endstufe
    überfordert ist,die wurde in der 5 vor 12 Stellung gefahren,also noch nicht einmal halbe Leistung,so nun macht Euch mal Gedanken! Grüße Gurtpin!
     
  6. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    18.08.18
    Beiträge:
    7.471
    Zustimmungen:
    1.106
    Kekse:
    24.963
    Erstellt: 26.03.16   #6
    Pfeift Ihr da über einen RTA/Rauschgenerator ein, oder wie?

    Grundsätzlich sagt die Einstellung der Endstufenregler (die regeln deren EINGANGS-Empfindlichkeit) rein garnix über die abgegebene Leistung aus. Fährt man das Pult etwas heisser, kann man die Endstufe auch bei Einstellung 9:00 voll aussteuern. Ähm... nicht böse sein, aber sowas gehört zum Grundwissen... ;-)

    Zudem muß man festhalten, daß moderne Aktiv-(selfpowered-)Boxen heutzutage getrennte Endstufen für Tief- und Hochtöner eingebaut haben, sowie einen Controller, der halt doch geeigneter ist, größere Gefahr von den Lautsprechern fernzuhalten, als Sofitten in einer passiv getrennten Box. Daran mag es liegen, daß Eure Aktiv-Boxen den Feedback-Stress besser verkraften als die Dynacords. Sofitten sind nämlich eine träge Geschichte und ein zarter Hochtöner kann auch trotz deren Einsatz über den Jordan gehen.

    Oder andersrum formuliert: Würde man eine echt wirksame HT-Schutzschaltung bauen wollen, muß man auch mit einem PTC rangehen, wobei Abkühlzeit desselben kein Thema, weil Ansprechen einer Schutzschaltung eben eine absolute Ausnahmeerscheinung sein sollte und nicht die Regel. Spricht dagegen die Schutzschaltung ständig an, liegt entweder ein grober Bedienfehler vor oder die Anlage ist so unterdimensioniert, daß sie ständig am Limit läuft.




    domg
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. Gurtpin

    Gurtpin Threadersteller Registrierter Benutzer

    Im Board seit:
    04.02.10
    Zuletzt hier:
    21.11.17
    Beiträge:
    59
    Ort:
    Weimar/Thüringen
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 26.03.16   #7
    Genau so sehe ich das auch,mit Ausnahme Erscheinung genau so war es ja auch ein Einpfeien nach mehreren Proben!
    Aber trotzdem steht dann basteln an und immer die Befürchtung im Hinterkopf hoffentlich pfeift nix,darum als nächstes
    die Sinuslive PTC,hätte zwar auf nen Tip gehofft ob etwas grundlegend falsch läuft,egal ob Bedienung oder Anlage
    aber eventuell hat ja noch wer ne Idee!
    Grüße an alle Helfer Gruß Gurtpin und frohe Ostern!
     
  8. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    17.08.18
    Beiträge:
    4.079
    Ort:
    Gratkorn
    Zustimmungen:
    2.104
    Kekse:
    25.591
    Erstellt: 26.03.16   #8
    Ich bin etwas verwirrt. Unter "Einpfeifen" verstehe ich den Vorgang bei dem man mittels geeignetem EQ (graphisch oder parametrisch) kritische Frequenzen, bei denen zu allererst Rückkopplungen entstehen, sucht und ausfiltert. Das macht man um genau solche Probleme, die ihr scheinbar habt, zu verringern. Ich sage bewusst 'verringern' denn entfernen kann man das Risiko auch damit nicht.
    Das Entstehen von Rückkopplungen könnte man hingegen salopp auch als 'Pfeifen' bezeichnen, Einpfeifen ist da für mich nicht üblich.
    Bevor ihr jetzt versucht das Problem mit mehr oder weniger intensivem Materialeinsatz zu lösen, was nicht einmal annähernd zu 100% geht, solltet ihr die Ursache dieser Ausfälle finden. Das Pfeifen könnte ja auch der berühmte Tropfen sein der das Fass überlaufen lässt. Aus der Ferne ist das schwer machbar, da kann man leider nur allgemeine Tipps geben. Besser wäre es einen kundigen Techniker die Sachlage zu zeigen. Der kann dann auch konkretere Hinweise zur Problembehebung geben.
     
  9. Gurtpin

    Gurtpin Threadersteller Registrierter Benutzer

    Im Board seit:
    04.02.10
    Zuletzt hier:
    21.11.17
    Beiträge:
    59
    Ort:
    Weimar/Thüringen
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 27.03.16   #9
    Danke noch einmal Mfk0815,für die Hinweise,jetzt bin ich echt froh bei der anderen Band,die Yamaha Anlage angeschafft zu haben Mixer;Lautsprecher; Bass Box;
    alles aktiv,haben die Komponenten angeschlossen und los ging es,mit drei Mikros,akustischen Instrumenten und sogar Bass,hier war es eben nicht nur mein Wille,
    sondern wurden eben noch andere Meinungen zugelassen,was mich irgendwie noch stört an den technischen Angaben ist das bei den Boxen Dynacord A112
    auf den Boxen Rated Power 250 Watt Peak Power 1000Watt steht und bei den Angaben von Thomann 500Watt,Programm Power, wenn letzteres stimmen sollte wäre die
    Endstufe mit 350 Watt hoffnungslos überlastet,aber du hast recht,ich hab noch einen Mitarbeiter bei Schneider Veranstaltungs Technik den werde ich
    konsultieren! Danke und ein frohes Rest Osterfest!
     
  10. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    17.08.18
    Beiträge:
    4.079
    Ort:
    Gratkorn
    Zustimmungen:
    2.104
    Kekse:
    25.591
    Erstellt: 27.03.16   #10
    Es gibt nur dann Probleme mit der Endstufe und den Boxen wenn irgendwo Dauerrot aufleuchtet. Sogar bei kurzzeitigem Übersteuern, also wenn ein rotes Led hin und wieder mal für einen Bruchteil einer Sekunde aufleuchtet, sollte nix passieren. Das gilt für die Eingänge am Mixer, die Ausgänge des Mixers und such die Anzeigen an der Endstufe. Die Stellungen der Potis oder Fader sind dabei nur zweitrangig. Du musst immer die Anzeigen im Blick haben. Wenn da alles im wahrsten Sinne des Wortes im grünen Bereich bleibt, kann Leistungmäßig nix passieren.
    Davon unabhängig ist natürlich das Feedback. Das kann bei (fast) jedem Pegel passieren z.B. wenn die wiedergabe eines Mikros über die Box so laut ist, dass das Mikro das wieder zu stark auffängt und über diesen Kreislauf sich eine Rückkopplung aufschaukelt. Das kann aber auch ohne Mikro passieren. Klassisch ist z.B. Dass man den FX-Return wieder zum Effektgerät sendet. Auch hier ensteht ein Rückkopplungskreislauf und es 'pfeift'.
     
  11. Gurtpin

    Gurtpin Threadersteller Registrierter Benutzer

    Im Board seit:
    04.02.10
    Zuletzt hier:
    21.11.17
    Beiträge:
    59
    Ort:
    Weimar/Thüringen
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 27.03.16   #11
    Herzlichsten Dank,jetzt kommt Licht ins Dunkel,unser Techniker hat Stein und Bein geschworen,die Leds waren im Grün,die haben aber weil unser
    Gesangskünstler am liebsten Tonart AundG singt,etwas an den Höhen gestellt und da kam das Rückkopplungs pfeifen,so kurz ich hab es nicht einmal mitbekommen,
    das wird der Fehler gewesen sein ich werd die Jungs darauf hinweisen,keine Höhen lastige Exerimente mehr! Danke Gurtpin!
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  12. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    18.08.18
    Beiträge:
    7.471
    Zustimmungen:
    1.106
    Kekse:
    24.963
    Erstellt: 27.03.16   #12
    Jein...

    So ein Höchtönerlein hält auf Dauer vielleicht zwischen 30 und 50W aus und die zu liefern, ist für den Amp kein Problem. Da braucht es kein Clipping an der Endstufe - das kann ganz anders laufen:
    Jede Übersteuerung in der Signalkette (zuviel Gain, extreme Anhebung EQ, Kanalfader, Gruppenfader, Masterfader auf Anschlag) führt dazu, daß nicht mehr linear verstärkt wird, sondern zusätzliche Obertöne generiert werden, die Pi mal Daumen großteils im vom HT abgedeckten Frequenzbereich liegen, also zusätzliche Belastung für den Hochtöner bedeuten. Und so brennt das Teilchen halt durch... lang bevor an der Endstufe auch nur eine clip-LED geleuchtet hat... ;-)


    domg
     
  13. Gurtpin

    Gurtpin Threadersteller Registrierter Benutzer

    Im Board seit:
    04.02.10
    Zuletzt hier:
    21.11.17
    Beiträge:
    59
    Ort:
    Weimar/Thüringen
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 27.03.16   #13
    Okay,die Befürchtung hatte ich ja,daß es passiert ist als man versuchte am EQ unserem A/G gestressten Sänger aus der Patsche zuhelfen,ich habe die
    Aktionen leider nicht gesehen und nicht einmal gehört,wir haben in der Vergangenheit,aber Proben gespielt ohne überhaupt an der Anlage ausser
    Lautstärke/Summe etwas zu verändern und da lief das Dingens super und ohne Probleme! Also noch einmal danke an alle die sich einen Kopf gemacht haben
    viele Grüße Gurtpin!
     
  14. Klangwerk Schwelm

    Klangwerk Schwelm Registrierter Benutzer

    Im Board seit:
    22.12.14
    Zuletzt hier:
    4.08.18
    Beiträge:
    1.291
    Ort:
    Schwelm, NRW
    Zustimmungen:
    464
    Kekse:
    3.238
    Erstellt: 27.03.16   #14
    Hallo MB's,

    mir wird hier zu stark an dem "Einpfeiffen" als Grund für die Schäden festgehalten. Ich habe im Laufe von vielen Jahren sehr viele Feedbacks gehabt - und niemals hat es einen Hochtöner erwischt. Glück? Ja, mag sein.

    Aber ich habe vor einigen Jahren zwei Hochtöner mit einem defekten Pult geschossen! Dieses hat einen permanenten Ton um die 18 kHz ausgegeben. Unhörbar. Herausgefunden habe ich dies, in dem ich ein Kondensatormic vor den Hochtöner gestellt habe. Der Eingangspegel dieses - natürlich nicht zum Main offenen - Kanals zeigte ein extrem Starkes Signal, obwohl kein Signal an den anderen Kanälen anlag und man nichts hörte. Nur die Mainfader und der Endstufengain waren offen.

    Es wäre somit zu überlegen, welche technischen Möglichkeiten ihr habt, festzustellen, ob es in der Signalkette einen solchen Fehler gibt.

    Gruß Jürgen
     
  15. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.631
    Ort:
    Oranienburg
    Zustimmungen:
    1.336
    Kekse:
    48.607
    Erstellt: 27.03.16   #15
    Nicht nur was Klangwerk geschrieben hat auch ist es möglich das die Endstufe irgend ein Problem hat und in irgend einer Art eine Gleichspannung das Ausgangssignal überlagert .
    Der Fehler muss nicht zwangsläufig bei euch liegen.
    Gerade Dynacord ist nicht dafür bekannt beim kleinsten Problem das zeitliche zu segnen,aber gerade HTs sind egal in welcher Box am ehesten gefährdet.
    Das würde ich aber von Dynacord noch mal klären lassen ,wenn da laut Unterlagen eine Sofitte als HT Schutz verbaut sein soll wo ist Sie dann?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  16. Gurtpin

    Gurtpin Threadersteller Registrierter Benutzer

    Im Board seit:
    04.02.10
    Zuletzt hier:
    21.11.17
    Beiträge:
    59
    Ort:
    Weimar/Thüringen
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 30.03.16   #16
    Danke noch einmal an alle!wir werden vorsichtiger agieren mit dem EQ, ich glaube es war eine sehr kurze hohe Frequenz die den HT
    geschrottet hat,wir sind in einem Gebäude mit 6 Proberäumen,wir haben schon alle Kollegen gefragt,jedoch hatte noch keiner so ein Problem,
    die Soffitten werden zwischen Minus HT und Minus Ausgang Frequenz Weiche gelötet,schützt zwar den HT sind aber dabei auch hin,
    darum habe ich die Sinuslive bestellt ein PTC der bei Erwärmung (Spannungsspitze/Gleichstrom) hochohmig wird,sich beim abkühlen wieder einschaltet,daß
    soll relativ schnell gehen,also zumindest das Publikum bleibt weitgehend verschont,wurde mir gesagt,ansonsten bleiben wir wachsam
    wegen dem Pfeifen (Rückkoppelung)!
    Grüße an alle und gut Ton!
    Mich irritiert nur noch die Dynacord sollten eigentlich vom Werk aus mit so einer Schutzschaltung versehen sein!
     
  17. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    18.08.18
    Beiträge:
    7.471
    Zustimmungen:
    1.106
    Kekse:
    24.963
    Erstellt: 30.03.16   #17

    Vielleicht hat's der Chinese vergessen...? ;)
    Nicht falsch verstehen: Es ist nicht alles Gold, nur weil Dynacord draufsteht - die A-Serie ist quasi ulb mit einem Emblem aus Straubing.


    domg
     
  18. Gurtpin

    Gurtpin Threadersteller Registrierter Benutzer

    Im Board seit:
    04.02.10
    Zuletzt hier:
    21.11.17
    Beiträge:
    59
    Ort:
    Weimar/Thüringen
    Zustimmungen:
    1
    Kekse:
    57
    Erstellt: 30.03.16   #18
    Ich sehe das bald auch so,daß die kleinen gelben Männer etwas vergessen haben,na ja sei es wie's sei,auf zur Probe heut
    Gott sei Dank mit der Yamaha Anlage also keine Probleme zu befürchten!
    Ciao Danke!
     
Die Seite wird geladen...

mapping