Ibanez RG470 - Technik stimmt nicht?

von Black Mushroom, 09.03.07.

  1. Black Mushroom

    Black Mushroom Registrierter Benutzer

    Im Board seit:
    17.02.06
    Zuletzt hier:
    16.05.13
    Beiträge:
    382
    Ort:
    rüsselsheim - in the hole
    Zustimmungen:
    1
    Kekse:
    31
    Erstellt: 09.03.07   #1
    Ich hab mir eine gebrauchte Ibanez RG470 gekauft und hab sie heute bekommen. Vorher habe ich sie nicht angespielt.
    Als die angekommen ist ist das Tremolo hinten eingefallen gewesen, war nicht so schlimm das hab ich dann eingestellt. Die Saiten die aufgezogen sind sind viel zu dünn für das Standart Tuning, was soll's nicht schlimm ich hole mir neue. Ohne Amp spielt sie sich sehr gut und die Schlabbersaiten klingen in hohen Breich eigendlich geil.

    Egal kommen wir zum Punkt:
    Dann an dem Amp angeschlossen ist mir aufgefallen das was mit der Lautstärkeneinstellung oder ähnliches nicht stimmt. Man kann die Gitarre nicht völlig lautlos stellen und wenn man sie ganz aufdreht dann wird er Ton wieder leiser?!
    Die Tonabnehmer sind auch ziemlich wackelig im Gehäuse. Das ist aber nicht so schlimm da ich die ohnehin gegen EMG's tauschen will. Könnte einer der sich mit der Technik auskennt das wieder richtig einstellen?
     
  2. Black Mushroom

    Black Mushroom Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.06
    Zuletzt hier:
    16.05.13
    Beiträge:
    382
    Ort:
    rüsselsheim - in the hole
    Zustimmungen:
    1
    Kekse:
    31
    Erstellt: 09.03.07   #2
    Weis keiner was nicht stimmen könnte??
     
  3. j.konetzki

    j.konetzki Mod Emeritus Ex-Moderator

    Im Board seit:
    04.01.04
    Zuletzt hier:
    16.10.16
    Beiträge:
    4.370
    Ort:
    Bonn Beuel
    Zustimmungen:
    422
    Kekse:
    12.745
    Erstellt: 09.03.07   #3
    Sehr wahrscheinlich ist die Verkabelung falsch gelötet... kalte Lötstelle. Sicher ist auch das Vol. Poti defekt (zu heiss gelötet?). Chek das mal... bzw. geh lieber auf Nummer sicher und mach die gesammte Elektronik inkl. der Kondensatoren neu. Gerade bei gebrauchten Gitarren sollte man lieber vor mal eine Generalüberholung machen, damit man auf der Bühne keine Überraschung erlebt :eek:

    Prüf lieber erst mal woran es liegt das die Pickups wackeln... Im zweifelsfall werden selbst neue EMG Pickups wackeln :D
     
  4. JoeCoo

    JoeCoo Registrierter Benutzer

    Im Board seit:
    01.05.06
    Zuletzt hier:
    23.08.09
    Beiträge:
    385
    Zustimmungen:
    0
    Kekse:
    35
    Erstellt: 09.03.07   #4
    wenn du dir aktive emg einbauen willst kann dir das doch total egal sein. die haben ihre eigenen potis und schalter. sonst mach mal das e-fach auf und guck rein. vielleicht ist die gegenmutter des potis auch nicht richtig fest. da braucht man nicht mal das e-fach für. obwohl nen kumpel hat mal so lange versucht die schraube an der anschlussbuchse festzudrehen bis die kabel durchs einwickeln abgegangen sind. naja!

    aso neue potis kosten auch nicht die welt.
     
  5. Black Mushroom

    Black Mushroom Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.06
    Zuletzt hier:
    16.05.13
    Beiträge:
    382
    Ort:
    rüsselsheim - in the hole
    Zustimmungen:
    1
    Kekse:
    31
    Erstellt: 09.03.07   #5
    Danke, also wenn ich EMG's einbaue kommt die ganze Elektronik neu rein?
    Da wär ich aber erleichtert!

    Ich will Anfangs nur einen EMG-81 am Steg haben, den IBZ V7 am Hals und S1 werd ich rausschmeißen. Zur Zeit brauch ich nur den Steg Humbucker.

    Edit: Also im E-Fach ist alles fest und sieht auch nichts beschädigt aus. Am ende ist es ja egal weil alles neu rein kommen wird.

    Bei den Tonabnehmern wackelt nur das innere von den Humbuckern das äußere was am Korpus festgeschraubt ist das ist fest.
     
  6. Dainsleif

    Dainsleif Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    10.06.15
    Beiträge:
    759
    Zustimmungen:
    80
    Kekse:
    1.026
    Erstellt: 09.03.07   #6
    Trotz allem eine feine Gitarre! hab ich auch...
    Viel Spaß damit brauch ich Dir nicht wünschen, wirst Du nach dem Umbau sowieso haben.
    Gruß,
    Dainsleif

    P.S.: Welche Farbe, wie ist sie sonst in Schuss und was hast Du gelöhnt?
     
  7. Black Mushroom

    Black Mushroom Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.06
    Zuletzt hier:
    16.05.13
    Beiträge:
    382
    Ort:
    rüsselsheim - in the hole
    Zustimmungen:
    1
    Kekse:
    31
    Erstellt: 09.03.07   #7
    Danke! Die ist schwarz, hat zwei größere Lackplatzer von denen ich aber wusste und die sind nich so aufällig. Das ist mir auch egal. Der Hals fühlt sich an wie neu! Ist richtig glatt und dünn. Die Bünde sind minmal abgenutzt. Kommt mir echt so vor als ob der Hals der Gitarre neu wäre.
    Die Kopfplatte auf jedenfall's nagelneu aus. Wenn da die Elektronik stimmt und der EMG-81 drinnen ist dann wird das ding bestimmt eine Rakete.

    Ich kann sie ja aus dem Amp spielen und sie kling geil. Die Tonabnehmer sind nicht schlecht, sogar besser als ich gedacht habe, bis auf das mit dem Volume Regler Problem. Die Ibanez ist auch sehr Stimmstabil dank des FR.

    Ohne Versand hat sie 300€ gekostet.
     
  8. Exxon_Valdez

    Exxon_Valdez Registrierter Benutzer

    Im Board seit:
    10.03.07
    Zuletzt hier:
    18.04.08
    Beiträge:
    36
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 10.03.07   #8
    Humbucker sitzen immer wackelig in Ibanez gitarren das ist kein Verarbeitungfehler oder so, das liegt daran das sie nur auf zwei schrauben aufgehängt sind.
     
  9. Black Mushroom

    Black Mushroom Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.06
    Zuletzt hier:
    16.05.13
    Beiträge:
    382
    Ort:
    rüsselsheim - in the hole
    Zustimmungen:
    1
    Kekse:
    31
    Erstellt: 10.03.07   #9
    Ja, jetzt gibt es ein neues Problem. Ich hab den Tremolohebel warscheinlich zu tief reingedreht und das alte Gewinde ist jetzt Schrott. Was soll ich jetzt machen. Muss man das ganze Tremolo neu kaufen oder kann man das Gewinde wechslen?
     
  10. Black Mushroom

    Black Mushroom Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.06
    Zuletzt hier:
    16.05.13
    Beiträge:
    382
    Ort:
    rüsselsheim - in the hole
    Zustimmungen:
    1
    Kekse:
    31
    Erstellt: 10.03.07   #10
    Ich bekomme den Hebel gar nicht mehr raus. Der deht sich in beide Richtungen und kommt keinen Milimeter mehr aus.
     
  11. Dainsleif

    Dainsleif Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    10.06.15
    Beiträge:
    759
    Zustimmungen:
    80
    Kekse:
    1.026
    Erstellt: 10.03.07   #11
    Lol, meine ist auch Schwarz und hat auch 300 gekostet. Ich schau mal... ja, sie ist noch da ;)
    Hm, dreht man bei Dir den ganzen Hebel rein? Bei mir steckt man den rein und dreht den dann mit dem Gegenstück vom Gewinde fest. Schwer zu beschreiben... Am Hebel selber ist bei mir kein Gewinde.
     
  12. Black Mushroom

    Black Mushroom Threadersteller Registrierter Benutzer

    Im Board seit:
    17.02.06
    Zuletzt hier:
    16.05.13
    Beiträge:
    382
    Ort:
    rüsselsheim - in the hole
    Zustimmungen:
    1
    Kekse:
    31
    Erstellt: 10.03.07   #12
    Oh ja meine GRG hat auch so was mit nem Gegenstück das wär mir echt lieber gewesen.
    Aber inzwischen habe ich den Hebel raus und das gewinde ist im arsch. So schlimm ist das nicht, ich hatte vor das Tremolo vielleicht fest zu machen, naja jetzt mach ich es sicher fest. Außer man bekommt das noch hin.
     
Die Seite wird geladen...

mapping