Ibanez SR300 brummt nach Batteriewechsel

  • Ersteller Durango
  • Erstellt am
Durango
Durango
Registrierter Benutzer
Zuletzt hier
15.04.24
Registriert
04.06.06
Beiträge
484
Kekse
540
Hallo,

ich habe seit ca. 10 Jahren einen SR300 von Ibanez bei dem ich bis dato nie die Batterie gewechselt hatte, da ich den Bass sehr selten spiele und deswegen auch noch nie die Notwendigkeit bestand.
Nun wollte ich aber doch mal eine neue reinpacken, weil ich ein paar Songs aufnehmen möchte und dafür alles "frisch" haben wollte.

Also neue Varta Batterie bestellt, reingebaut und aufgenommen mit dem Resultat, dass die Bassspur ohne Ende gerauscht hat.
Ich dachte zuerst, ich hätte beim Batteriewechsel was kaputt gemacht, habe dann aber doch erstmal wieder die alte Batterie reingepackt - und mit der war Ruhe.
Die neue Batterie kam im Doppelpack, auch bei der anderen trat das gleiche Phänomen auf, also lag es nicht an der einen speziellen Batterie.

Wie kann das sein? Auf der neuen war laut Zungentest definitiv noch genug Saft drauf. Macht die Batterie einen Unterschied?
 
Also neue Varta Batterie bestellt, reingebaut und aufgenommen mit dem Resultat, dass die Bassspur ohne Ende gerauscht hat.
Hast du gleichzeitig mit der neuen Batterie irgendwelche Einstellungen ändern müssen? Vielleicht den Gain angehoben, weil das Signal zu leise war? Das wäre eine Erklärung für das Rauschen.
Wie kann das sein?
Es kann sein, dass die "neuen" Batterien in Wahrheit alt sind oder falsch gelagert wurden und deshalb schwach sind.
Auf der neuen war laut Zungentest definitiv noch genug Saft drauf.
Genug für Kribbeln, ja. Obwohl es hier bestimmt Experten gibt, die eine in Volt geeichte Zungenspitze haben, würde ich doch vorschlagen, besorg dir ein einfaches Multimeter für solche Dinge. Das klärt den Zustand der Batterien sofort.
 
Eingestellt habe ich nichts mehr. Einfach alles beim Alten gelassen.
Allerdings war es wohl doch nicht die Batterie. Habe mal heute noch eine gekauft und bei der tritt das Gleiche auf.
Ich vermute, dass ich beim Batteriewechseln das Anklemmteil für die Batterie irgendwie beschädigt habe. Dreht und drückt man das in eine ganz bestimmte Position, ist Ruhe.
Warscheinlich hat die alte Batterie so wenig Power, dass man das nicht mehr mitbekommt, keine Ahnung.
Ich habe den komischen Anklemmteilen sowieso nie getraut. Mal schauen, ob ich das wieder hinbekomme.
 
Ich habe den komischen Anklemmteilen sowieso nie getraut.
Das ist wirklich ein Thema bei Ibanez, selbst in meinem Premium SR 1345 ist so ein Billigteil verbaut und noch dazu mit so kurzen Strippen, dass man alleine durch das Wechseln der Batterie schon Schäden bekommen kann. Ich werde das bei mir sicherlich irgendwie umrüsten bei Gelegenheit.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
Hab ich auch gedacht, als ich die Batterie rausgepopelt habe. Sehr kurzes Kabel und bombenfest sitzende Klemme.
Denke dabei hab ich irgendwas kaputt gemacht. Werde mal schauen, dass ich was solideres dranlöte.
 
So, nach zig Monaten habe ich endlich mal geschafft einen anderen Batterieclip dranzulöten. Ergebnis ist das gleiche.
Sobald der Bass am Verstärker hängt, offenbart sich folgendes "Klangbild":


View: https://soundcloud.com/cactusjack79/brummen/s-WdxwA6QOiY5?si=4c3895a6ec0f40a6b790a25ac31f44d4&utm_source=clipboard&utm_medium=text&utm_campaign=social_sharing

Den Batterieclip habe ich getauscht. Potis gereinigt. Mal an Kabeln gewackelt, ob da vielleicht ein Wackelkontakt entstanden ist. Die Elektronik hat die Sichtkontrolle soweit bestanden.

Ich habe keine Ahnung woran das liegen könnte. Kann das sein, dass die Elektonik beim Batteriewechsel einen Schlag weg bekommen hat? Es macht auch keinen Unterschied ob ich die Saiten berühre oder nicht, oder welches Poti wie gedreht ist. Es brummt immer.
 
Ich weiß nicht, was Du mit Brummen meinst - ich höre zuerst mal viel Rauschen und statisches Knistern und das Basssignal ist verzerrt. Du hast nicht zufällig einen Vertreter im Signalweg? :cool:
Ansonsten könnte ja auch einfach der Preamp einen Weg haben... Beim Meinlshop kann man die ganzen Ibanez Ersatzteile zu eigentlich moderaten Preisen erstehen.
Ich denke, Du solltest jemanden konsultieren, der sich mit sowas auskennt...
 
Ja genau, das Knistern, Rauschen mein ich. Der Sound ist verzerrt das stimmt. Wollte nur zeigen, dass das Knistern immer da ist, egal ob man spielt oder nicht.
Das mit dem Preamp habe ich auch schon vermutet. Bin nur überrascht, dass es so plötzlich und zufällig nach einem Batteriewechsel aufgetreten ist.
 
Es scheint tatsächlich der Preamp gewesen zu sein.

Ich habe jetzt nach dieser Anleitung den Bass mit Hilfe einer Büroklammer auf Passivbetrieb umgebaut und jetzt ist Ruhe.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Ist doch prima, wenn Du auf die aktive Klangregelung verzichten kannst! Nimm die Batterie am besten raus, dann kann sie nicht auslaufen. Der Ersatz-Preamp liegt bei ca. 100,- beim Meinlshop - das ist schon grenzwertig bei einem Bass, der neu um die 300,- lag.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Ein Ersatz-Preamp kommt bei dem Preis tatsächlich nicht in Frage. Mal sehen, wenn ich durch Zufall mal einen in die Finger bekomme, tausch ich den aus, aber da ich die Klangregelung nie wirklich benutzt habe, passt das erstmal so für mich.
 
  • Gefällt mir
Reaktionen: 2 Benutzer

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Zurück
Oben