Kann man einen Park MG 10.2 auf Batteriebetrieb umbauen?

von agentsmith1612, 06.02.05.

  1. agentsmith1612

    agentsmith1612 Registrierter Benutzer

    Im Board seit:
    19.09.04
    Zuletzt hier:
    22.02.16
    Beiträge:
    245
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 06.02.05   #1
    Ich hab einen schon etwas älteren und nich mehr ganz funktionieren Park MG 10.2. Meine Frage ist ob man den so umbauen kann das man ihn mit Batterien betrieben kann. Also er ist nur sehr klein und hat irgendwie 5 Watt oder so.

    Ist sowas möglich?

    Ich hab mal hier 2 Bilder von dem.

    sorry das die Bilder so groß sind.

    http://www.mitglied.lycos.de/agentsmith1612/Gitarre_und_AMP/Park MG 10.2 front.jpg

    und

    http://www.mitglied.lycos.de/agentsmith1612/Gitarre_und_AMP/Park MG 10.2 innen.jpg

    Edit: Mh... ist evt. das falsche Unterforum hier.
     
  2. nermin

    nermin Registrierter Benutzer

    Im Board seit:
    23.11.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    857
    Zustimmungen:
    0
    Kekse:
    71
    Erstellt: 06.02.05   #2
    Wie viel Watt hat der denn?Ich glaube schon dass das geht,weil ich schon größere Amps mit batteriebetrieb gesehen habe,aber selber weiss ich nicht wie das geht,sorry.
     
  3. agentsmith1612

    agentsmith1612 Threadersteller Registrierter Benutzer

    Im Board seit:
    19.09.04
    Zuletzt hier:
    22.02.16
    Beiträge:
    245
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 06.02.05   #3
    Also ich han jetzt mal hinten geguckt da steht
    Input 230 Volt und 40 Watt
    Der Amp hat glaub ich 10 Watt.
     
  4. agentsmith1612

    agentsmith1612 Threadersteller Registrierter Benutzer

    Im Board seit:
    19.09.04
    Zuletzt hier:
    22.02.16
    Beiträge:
    245
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 06.02.05   #4
    Hat denn wenigstens jemand einen Schaltplan von dem Ding?

    Sorry der AMP heißt nicht Park MG 10.2 sondern Park G10MKII
     
  5. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 07.02.05   #5
    Ich gehe mal davon aus, dass das Problem bei den Bauteilen liegt: die Verlustleistung am Park wird so hoch sein, das du selbst mit einer Autbatterie nicht viel Freude daran haben wirst.
     
  6. agentsmith1612

    agentsmith1612 Threadersteller Registrierter Benutzer

    Im Board seit:
    19.09.04
    Zuletzt hier:
    22.02.16
    Beiträge:
    245
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 07.02.05   #6
    Soweit so gut.

    Aber theroretisch ist es doch so:

    Aus der Steckdose kommen 230V, durch das Netzteil im AMP wird die Spannung verringert, damit der AMP damir arbeiten kann.

    Jetzt sehe ich das vom Netzteil 3 Drähte abgehen. 2 Rote und 1 Schwarzer. Auf den Netzteil steht drauf Red 13,3V Black 0 Red 13,3V
    Genauso steht es da.

    Das heißt ja das auf jedem Rotendraht 13,3 Volt anliegen.

    Aber wiso sind es 2 Leitungen mit Strom. :screwy:

    Könnte man jetzt nicht einfach auf die beiden Leitungen jeweils 13,3 Volt geben, oder auf beide gleichzeitig 26,6 Volt?
     
  7. agentsmith1612

    agentsmith1612 Threadersteller Registrierter Benutzer

    Im Board seit:
    19.09.04
    Zuletzt hier:
    22.02.16
    Beiträge:
    245
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 07.02.05   #7
    Von einem Freund der Vater ist Elektriker. Der hat sich mal den Schaltplan angeguckt und er meinte das es nur mit ner Autobatterie und einer beziellen Schaltung ginge, da mir das dann aber doch wieder zu sperik ist, lass ich es lieber. Aber danke für eure hilfe.
     
Die Seite wird geladen...

mapping