Knacken/Knirschen/Knistern mit EMG81. Lösungen?

von XenoTron, 28.05.08.

  1. XenoTron

    XenoTron Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 28.05.08   #1
    Hallo. Ich habe vor einiger zeit meine Ibanez RG350 mit EMGs versehen. Der SA und der 60 verrichten ihre Arbeit auch Tadellos. Nur mein EMG81 Steg Tonabnehmer treibt mich in den Wahnsinn.
    Wenn ich ihn einschalte wird das Pickguard sehr berührungsempfindlich. Es gibt beim draufdrücken Elektronische Störgeräusche von sich und fängt auch mitten im Spiel an unschöne sehr laute Störgeräusche zu fabrizieren.

    Ich habe alle Kontakte schon x-mal nachgelötet um möglichen Kalten lötstellen den garaus zu machen, aber das bringt einfach keine vernünftige Lösung.
    Das Problem muss folglich wo anders liegen.

    Ich weiss nicht mehr weiter wo ich noch ansetzen soll.

    Bitte gebt mir ein paar Tips was ich tun kann.
     
  2. jojo84

    jojo84 Registrierter Benutzer

    Im Board seit:
    19.01.08
    Zuletzt hier:
    27.12.15
    Beiträge:
    316
    Zustimmungen:
    22
    Kekse:
    1.584
    Erstellt: 28.05.08   #2
    Ein Vorschlag:

    Tausche doch einfach mal den 81er mit dem 60er aus. Mit den Steckverbindern
    geht das ja ruckzuck.
    Ist der Fehler dann beim 60er und der 81er funktioniert einwandfrei, dann liegts wohl irgendwie an der Verkabelung.
    Ändert die Aktion nichts am 81er Problem, dann wirds wohl an diesem Humbucker selbst liegen.

    Ich weiss, dass das keine Lösung für dein Problem ist, aber du könntest somit zumindest mal den Fehler eingrenzen!

    Viel Erfolg
    Jojo
     
Die Seite wird geladen...

mapping