Knistern ohne sichtbarer Anzeige?

Shino

Shino

Registrierter Benutzer
Zuletzt hier
22.09.20
Registriert
13.06.08
Beiträge
567
Kekse
0
Ort
Allgäu
Hi,

ich habe folgendes Problem:
an bestimmten Stellen höre ich ab und an ein Knistern, so als ob es eben in den roten Bereich der Lautstärke geht.
Aber es ist nirgendwo sichtbar. Nicht auf Master, nicht auf den einzelnen Spuren, nich tin den VSTs und sonst wo.

Ich versuche das Lied auf -0.1 dB zu bringen, ohne krasser Kompression, lediglich an den Spitzen stellenweise bis 1.4dB runternehmen.

Vielleicht liegt das Problem darin, dass ich die Tracks zu leise gestellt habe und versuche es dann im dem Mix- und Master-Bus lauter zu machen.
Aber im Prinzip dürfte es ja gehen, mit einem Kompressor um 20dB anzuheben, wenn Input-Signal so schwach ist, so lange es oben nicht abschneidet, oder?

Versteht jemand, was ich meine und hat einen Tipp? :D

#Edit: kann es etwas mit dem Soundinterface zu tun haben? Ich sehe gerade, in dem MixControl von Saffire, also der Steuerung der Soundkarte, läuft der Master dauernd im roten Bereich auf Cliping. In der DAW aber, ist alles in Ordnung.

Grüße
shino
 
Zelo01

Zelo01

Helpful & Friendly User
HFU
Zuletzt hier
12.05.21
Registriert
13.01.15
Beiträge
2.113
Kekse
9.010
Hi:hat:

hast du mal ein anderen Kompressor versucht? Ein Klangbeispiel wäre hilfreich...
 
Shino

Shino

Registrierter Benutzer
Zuletzt hier
22.09.20
Registriert
13.06.08
Beiträge
567
Kekse
0
Ort
Allgäu
gute Idee, könnte ich ja selbst drauf kommen :D
Klangbeispiel ist gerade schwierig.

Jetzt merk ich erst ein Problem... und zwar, ich hab so ein "mastering-plugin" benutzt (Boost11, Cakewalk). Mir war klar, dass es ein Kompressor ist, nur fehlen da Attack, Release etc.
Wenn ich jetzt einen "normalen" Kompressor nehme, wie stelle ich da Attack und Release beim Mastering ein? Ich vermute beides auf kleinste Werte, es geht ja wirklich einfach nur um ganz wenige Eingriffe bei Spitzen.
 
Shino

Shino

Registrierter Benutzer
Zuletzt hier
22.09.20
Registriert
13.06.08
Beiträge
567
Kekse
0
Ort
Allgäu
Cakewalk von Bandlab
 
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
02.10.07
Beiträge
4.060
Kekse
5.555
Ort
Kiel
na die wird doch nen limiter haben!!??
 
Shino

Shino

Registrierter Benutzer
Zuletzt hier
22.09.20
Registriert
13.06.08
Beiträge
567
Kekse
0
Ort
Allgäu
ich hab hier einen BT Limiter LM2S-3
Der hat allerdings keinen Preset "Protection limiting". Der hat gar keine presets.
--- Beiträge wurden zusammengefasst ---
Wenn ich den hochfahre (attack, release und thres auf kleinste Werte), dann knisterts bereits vor 0dB bzw. wenn ich auf GR Anzeige umschalte, dann schlägt sie nicht aus.
Ich hab die einzelnen Spuren durchgehört, da knistert aber nix. Komisches Zeug.
 
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
02.10.07
Beiträge
4.060
Kekse
5.555
Ort
Kiel
Shino

Shino

Registrierter Benutzer
Zuletzt hier
22.09.20
Registriert
13.06.08
Beiträge
567
Kekse
0
Ort
Allgäu
ah, also liegt es, wie ichs vermutet habe an der Einstellung der Soundkarte, denn da ist der Master auf rot, in der Software.
Doch irgendwie check ich nicht warum. Ich vermute, da stimmt irgendwas mit dem routing nicht.
Aber danke schon mal für den Tipp wegen dem Limiter, werd das mal probieren erstmal.
--- Beiträge wurden zusammengefasst ---
übrigens... wenn ich mit dem Limiter nicht mal annähern an die -0.1 dB komme, weil der Input so niederig ist, dann muss ich einen weiteren Limiter noch danach verwenden oder wie? Wohl eher einen Kompressor, oder?
 
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
02.10.07
Beiträge
4.060
Kekse
5.555
Ort
Kiel
wenn ich mit dem Limiter nicht mal annähern an die -0.1 dB komme, weil der Input so niederig ist, dann muss ich einen weiteren Limiter noch danach verwenden oder wie?
nein den Input vom limiter höher pegeln.
 
Shino

Shino

Registrierter Benutzer
Zuletzt hier
22.09.20
Registriert
13.06.08
Beiträge
567
Kekse
0
Ort
Allgäu
ok, dieser Limiter hat seltsamerweise keinen Inputregler *tztztz
unglaublich, die DAW hat scheinbar keinen anderen Limiter ab Werk. Noch eine Brickwall, auch ohne Inputregler.
 
Shino

Shino

Registrierter Benutzer
Zuletzt hier
22.09.20
Registriert
13.06.08
Beiträge
567
Kekse
0
Ort
Allgäu
hmmm... ok, aber mit threshold kann ich doch nicht mehr dB pushen... ich kann nur die Clipgrenze einstellen.
 
Zelo01

Zelo01

Helpful & Friendly User
HFU
Zuletzt hier
12.05.21
Registriert
13.01.15
Beiträge
2.113
Kekse
9.010
Für Input/Outputregelung kann man auch ein einfaches Gainplugin nehmen, was man dann vor/nach den Kompressor schaltet. Geht auch mit jedem x-beliebigen Plugin, was kein In/Outputregler hat.
 
Shino

Shino

Registrierter Benutzer
Zuletzt hier
22.09.20
Registriert
13.06.08
Beiträge
567
Kekse
0
Ort
Allgäu
ok, dachte ich an sich auch, dass es mit einem "zusätzlichen" Gainregler gehen könnte.
Aber das Knistern ist damit nicht gelöst. Hat jemand eine Idee, was es in Bezug auf die Soundkarte bzw. ASIO-Treiber sein könnte?
Kann es am "zu wenig" Buffer liegen oder was? Muss ich mal testen.
 
Zelo01

Zelo01

Helpful & Friendly User
HFU
Zuletzt hier
12.05.21
Registriert
13.01.15
Beiträge
2.113
Kekse
9.010
Ohne Klangbeispiel oder weitere Infos zum knistern, ist das ein Ratespiel.

Knistern kann ganz viele Ursachen haben. Unter Umständen liegts vielleicht sogar an deiner Abhöre, und ist gar nicht in der Aufnahme drin. Das können wir von hier aus nicht beurteilen.
 
  • Gefällt mir
Reaktionen: 1 Benutzer

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben