Korg AX10G -> lautes Fiepen im Einschleifweg!?

von spa, 01.05.05.

  1. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 01.05.05   #1
    Hallöchen!
    Also ich hab ein Problem mit meinem Korg AX10G.
    Habe das Crate GT1200 Top und so wie ich das verstehe kann man ja jetzt das Effektgerät über den INSERT-kanal laufen lassen, richtig?!:confused:
    Habe dann auch die Kabel von dem In-/Output von dem Effektpedal mit nem Y-Adapter da angeschlossen, aber alles,was ich bekam war ein lautes fiepen!:screwy:
    Das konnte ja nicht normal sein und jetzt wollte ich mal wissen, was ich da falsch gemacht habe?
    Außerdem habe ich mal hier gelesen, dass der Einschleifweg zwischen der Vor- und Endstufe liegen soll und das dann besser sein soll, wenn man die Verzerrung vom Amp haben wollte aber z.B. ein Delay vom Pedal! Soll sich dann besser anhören, stimmt das?

    Sorry für den langen Text!:D
    mfg spa
    Danke für eure Antworten!
     
  2. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 01.05.05   #2
    1.)du hängst ein Multi normalerweise VOR den amp
    2.) ja, es gibt da ne empfohllene Reihenfolge für effekte, siehe:
    http://www.musik-service.de/Gitarren/gtFX.htm
    3.) wie hast du denn bitte das mit dem y-Kabel gemacht??

    nromalerweise hat ein Effektweg: FX sen dun FX Return..

    dann geht man vom FX send in das gerät, dann dort mit nem 2ten kabel in den FX Return..
    ansonsten: vll den anschluss umdrehen am y-kabel, sprich das eingangs/ausgangs kabel am AX10g austauschen??
     
  3. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 01.05.05   #3
    Das Korg hängt man normalerweise VOR den Amp...

    Gitarre - Korg - Amp


    e: da war wohl einer schneller :rolleyes:
     
  4. spa

    spa Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 01.05.05   #4
    Hatte das auch sonst immer so gemacht!Hat ja auch ganz gut so geklappt, aber war dann doch mal neugierig geworden! Wundert mich aber, dass die das in der Anleitung so beschreiben!
    Da steht nämlich, dass man den Effeskt mit nem Y-Adapter anschließen soll...komisch...:screwy:
    Aber das komische ist ja auch, dass es da nur einen INSERT und keinen FX send und return Kanal gibt...
    Naja wass solls...dann bleibts eben vor dem Amp, obwohl in der Anleitung noch ein Crate-Y-Adapter abgebildet ist(ok, Werbung)!Aber der hat an der Klinke einen Teil "Return" dann "Send" und "Ground"!Vllt muss man sich ja erst das Dingen holen!
    Danke für die Antorten!
     
Die Seite wird geladen...

mapping