kratzende potis in retroamp

von K.idle, 09.03.06.

  1. K.idle

    K.idle Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    7.06.12
    Beiträge:
    77
    Ort:
    Heidelberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.03.06   #1
    Ich habe einst vor vielenvielen jahre von meinem Großvater einen wirklich hübschen Newport Röhrenamp (top mit 60w und einer 2x12 box) geschenkt bekommen (ultra retro das teil, er hatte es damals noch selbst gespielt :-) ). Nun steht das ding immer bei mir daheim rum und ich benötige es sehr selten .Ich kann ihn auch daheim nich ansatzweise aufdrehen weil er durch die 2x12 oversized box nen recht beachtlichen bassdruck hat und der amp erst ab ner anständigen lautstärke auch anständig klingt. Nachbarn hassen ihn dafür. Für die ollen Mistbuden (jugendzentren, kleine clubs, besetzte häuser, kleine festivals usw.) in denen wir spielen reicht mein peavy studio pro 112 aus (ja...für punkrock reichts :p). Nun habe ich mal dem teil n neues netzteil (das alte lief asynchron) und nen neuen satz groovytubes verpasst. So....hab ich mich gefreut wie schnitzel das ding mal amtlich in betrieb zu nehmen und merke das die Potis kratzen wie sau. Da ich im moment nich ganz so viel Kohle hab will ichs aber nicht unbedingt schon wieder in reperatur geben...kann mir jemand sagen ob ich mich mal selber irgendwie dran wagen kann? Ganz untallentiert im bereich Technik bin ich nicht, also..ich weiß wie man lötet, platinen herstellt und all das andere zeug das man auf dem technischen Gymnasium lernt. Habe aber trotzdem keine ahnung wie ich da erstmal rangehen soll. Nun...komm ich mal zum punkt: kann mir jemand tips geben wie ich das beheben kann. Kann man die potis irgendwie einfach auswechseln, sie reinigen oder was auch immer.
     
  2. J.B.Goode

    J.B.Goode Registrierter Benutzer

    Im Board seit:
    01.03.04
    Zuletzt hier:
    24.10.16
    Beiträge:
    1.888
    Ort:
    Düsseldorf
    Zustimmungen:
    28
    Kekse:
    1.252
    Erstellt: 09.03.06   #2

    Wenn die noch nicht ganz hin sind, bekommst du einfach durch "hinreichend oft" auf und zudrehen das Kratzen weg.

    Wenn die wie Sau kratzen, musst du wohl mehr investieren.
    Es gibt Poti-reinigungssprays. Dazu musst du die Poties auseinander bauen und die Kohlenbahn damit besprühen, soweit ich weis. (habe es nie gemacht)

    Auswechseln ist wohl die beste Methode. Achte nur auf die richtigen Werte, die sollte entweder auf der Platine oder auf den Poties stehen. Sollte auch net zu Teuer sein. Bei Conrad & Co kosten die Dinger nur paar Euro.
     
  3. UncleReaper

    UncleReaper Gesperrter Benutzer

    Im Board seit:
    29.04.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    5.893
    Ort:
    Babylon-5
    Zustimmungen:
    17
    Kekse:
    11.652
    Erstellt: 09.03.06   #3
    Also... das häufige drehen macht es im seltensten Fall besser, eher schlimmer.
    Kontaktspray hilft auch nicht immer, wäre aber auch ein Versuch wert.

    Die Kohleschicht kann auch bei nicht mehr hergestellten Potis oder bei Gegenständen die möglichst im Originalzustand sein sollen, erneuert werden.
    Die Potis können ebenso durch alle Möglichen Potis mit gleiche Widerstand ersetzt werden.

    Aber auf diesen Potis sind meistens auch Nummern.
    An deiner Stelle würde ich die aufschreiben, zum nächsten Händler oder Elektroniker gehen und genau diese Besorgen lassen.
    Da lege ich z.B. meist großen Wert drauf damit sich da nicht noch mein Regelweg ändert.
    (Ok ich bin kleinkariert, aber darauf lege ich halt besonderen Wert ;) )
     
  4. K.idle

    K.idle Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    7.06.12
    Beiträge:
    77
    Ort:
    Heidelberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.03.06   #4
    vielen dank für die schnelle hilfe :great:
     
  5. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 09.03.06   #5
    Sry, daß ich Dir da widersprechen muß, Uncle. Wenn das Poti durch längeren Nicht- oder Wenig-Gebrauch nur etwas verstaubt ist, hilft das 10-30malige, schnelle hin-und herdrehen sehr gut, jedenfalls für eine längere Zeit, bis die grundhafte Reinigung oder der Austausch nötig wird. ;)
    Von Kontaktspray ist dagegen ernsthaft abzuraten, der Dreck auf der Kohleschicht wird nur vorübergehend gelöst und an die Seite geschoben. Neuer Staub aus der Luft haftet dafür um so besser an der Leiterbahn...:mad:

    Das Problem bei Kontaktspray ist der Suchtfaktor, den es bei den behandelten Teilen erzeugt :D

    Bei Erneuerung des Potis ist nicht nur der Widerstand zu beachten, sondern auch die Regelkurve, d.h. ist es ein logarithmischer oder linearer Widerstand. Außerdem sind die mechanischen Einbaugrößen (Gewindedurchmesser und -länge, Durchmesser und Länge der Poti-Achse, Größe des Gehäuses und Abstand der Anschluß-Pins) unter Umständen von Wichtigkeit.
     
  6. UncleReaper

    UncleReaper Gesperrter Benutzer

    Im Board seit:
    29.04.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    5.893
    Ort:
    Babylon-5
    Zustimmungen:
    17
    Kekse:
    11.652
    Erstellt: 10.03.06   #6
    Dann waren die Potis bei mir wohl schon zu lädiert, als dass es noch was gebracht hätte. ;)

    Kann ich zustimmen, ist auch nicht so meins aber einige Bekannte von mir schwören auch drauf.
    Wie gesagt manchmal hat es auch den gegenteiligen Effekt erzielt, aber das mit dem neuem haftenden Staub habe ich gar nicht bedacht ich fands Spray nur mies. :D

    :D

    Herrje da hab ich ja einen ganzen Abschnitt vergessen.
    Ich war fest davon überzeugt "Linear und Logarithmisch" ebenso genannt zu haben.
    Wie gesagt für mich war die sicherste Sache "diese Nummer" Methode.
    Da konnte ich mir sicher sein haargenau das gleiche Poti mit gleichem Regelweg zu bekommen.
    Es gibt zwar andere Potis die ebenso genutzt werden können, aber dort hatte ich auch einen anderen Regelweg. Das hat mich z.B. gestört.
     
  7. Earforce

    Earforce Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    15.11.16
    Beiträge:
    821
    Ort:
    Halle/Westfalen
    Zustimmungen:
    15
    Kekse:
    2.046
    Erstellt: 10.03.06   #7
    @K.idle:

    Die Vorredner haben ja eigentlich schon alles gesagt, ich hoffe nur für Dich ist es inzwischen nicht zu verwirrend geworden.
    Über Kontaktspray kann man sich in der Tat streiten, da es Rückstände hinterlässt, die man wiederum mit einem so genannten Kaltreiniger in den Griff bekommt. Ist bei Potis (insbesondere bei gekapselten, also geschlossenen) naturgemäß schwierig. Du kannst als Erstversuch aber ruhig ein bisschen Kontaktspray in die Potis geben (in die kleine Öffnung hinten, mit dem "Strohhalm" der Spraydose kriegst Du das einigermaßen hin). Danach ein paar mal drehen, dann sollte das erstmal gehen.
    Schlimm kann das nicht werden, denn wenn das genannte "Staub-hin-und-herschieben" daraus resultiert, kann es Dir ja schlimmstenfalls passieren, dass Du dann eben doch die Potis tauschen musst.

    Wenn´s dazu kommt, notier´ Dir sämtliche Angaben (inkl. dem evenuellen Aufdruck "log", den einige der Dinger unter Garantie tragen, das ist dann nämlich die Angabe des oben genannten logarithmischen Verhaltens, das Pendant dazu wäre evtl. der Aufdruck "lin" für linear), dann sollst Du im Elektronikshop wohl die richtigen bekommen.
     
  8. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 10.03.06   #8
    Wenn das so ist, dann könnte es schwer werden, nur mit den Angaben auf dem Poti einen Ersatz zu finden (Hersteller- / Produktwechsel).
    Also wenn die Kontaktspray-Lösung :-)( ) nicht hilft, lieber das Teil gleich ausbauen un mit zum Händler nehmen (Radio-/Fernsehgeräte-Werkstatt oder so...)
     
Die Seite wird geladen...

mapping