Led in Lead Foot 2-Fach Footswitch einbauen

von DeineOmma, 30.03.12.

Sponsored by
pedaltrain
  1. DeineOmma

    DeineOmma Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    25.12.17
    Beiträge:
    930
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 30.03.12   #1
    Hallo,

    hier gibt es zwar schon etlich Threads zu dem Thema, jedoch bin ich nicht wirklich schlauer geworden, da die hier beschrieben Footswitchs (Engl, Marshall etc) anderst verdrahtet waren als meiner (es handelt sich hierbei um einen Lead Foot FS2).
    Den Footswitch verwende ich dazu einen Ampeg SVT7 Pro zu Muten bzw für die FX-Loop. Vorneweg, von Elektrotechnik habe ich dummerweiße absolut keine Ahnung, sonst wäre dieser Thread wahrscheinlich auch überflüssig ;)
    Ich möchte gerne in den Footswitch LEDs einbauen, die mir anzeigen was gerade an ist. LEDs hab ich da, da frag ich mir nur wie viel mcd das LED als Kontrollleuchte haben sollte, um auch auf dunklen Bühnen gut sichbar zu sein aber trotzdem nicht so hell zu sein dass es blendet oder gar das ganze Effektboard ausleuchtet. Zur Auswahl stehen mir 11, 80 oder 160mcd.

    Jetzt stellt sich mir natürlich in erster Linie die Frage, wie das zu realisieren ist.
    Hier ist ein Foto von der Verkablung:
    Foto0627.jpg
    Die Klinkenbuchse wurde von mir im nachhinein eingebaut. Falls sich jemand über das Isolierband wundert, das hab ich hingemacht für den Fall, dass die Masse das Gehäuse berührt, einfach zur Sicherheit, da ich nicht weiß ob das etwas ausmachen würde :o

    Also schonmal vielen Dank,
    lg
     
  2. organic

    organic Registrierter Benutzer

    Im Board seit:
    09.02.12
    Zuletzt hier:
    28.03.18
    Beiträge:
    785
    Zustimmungen:
    144
    Kekse:
    1.153
    Erstellt: 31.03.12   #2
    Hallo,
    der Lead Foot FS 2 kostet 12,90 €.
    Für die LED'S must du eine entsprechende "elektronik" zusammenlöten + Batterie
    für die Stromversorgung der LED's.
    Wenn du die kosten addierst kommst du sehrwahrscheinlich auf die gleichen Kosten
    als einer neuer Switcher.

    Wenn ich jetzt nicht unbedingt die Herausforderung im Zusammenbau von Schaltungen suche,
    würde ich mir ein neuen Switcher mit LED-Anzeige zulegen, der sehrwahrscheinlich auch nicht
    viele mehr kosten wird.

    Gruß
    Jo
     
  3. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    25.12.17
    Beiträge:
    930
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 07.04.12   #3
    ich wäre durchaus bereit trotz eventuellen kosten die LEDs selbst einzubauen ;)
    Außerdem müsste das doch auch ohne Batterie gehen? Ich habe noch keinen Umschalter mit Batterie gesehen :gruebel:
     
  4. organic

    organic Registrierter Benutzer

    Im Board seit:
    09.02.12
    Zuletzt hier:
    28.03.18
    Beiträge:
    785
    Zustimmungen:
    144
    Kekse:
    1.153
    Erstellt: 07.04.12   #4
    Hallo,
    wenn ich mit meinen geringen elektr. Kenntnissen nicht irre, beziehen Fußschalter mit LED
    die Betriebsspannung entweder über den Verstärker oder über eine Batterie. Oder wie willst
    du eine LED zum Leuchten bringen? Etwa von den Pickups?

    https://www.thomann.de/de/behringer_ab200_dual_ab_switch.htm
    https://www.thomann.de/de/morley_abc.htm
    https://www.thomann.de/de/lead_foot_aby.htm
    (beachte hier bitte den Text: "optionale 9V Batterie wird nur benötigt für die LED Anzeige"

    Gruß
    Jo
     
  5. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    25.12.17
    Beiträge:
    930
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 08.04.12   #5
  6. organic

    organic Registrierter Benutzer

    Im Board seit:
    09.02.12
    Zuletzt hier:
    28.03.18
    Beiträge:
    785
    Zustimmungen:
    144
    Kekse:
    1.153
    Erstellt: 08.04.12   #6
    Hallo,
    schade das sich bisher kein qualifizierter User zu diesem Thema geäußert hat.

    Grundsätzlich ist der erwähnte LeadFoot Umschalter als reiner Umschalter für angeschlossene Geräte, wie z. B. Gitarre konzipiert.
    Die Stromversorgung eines Ampsteuerungsschalters erfolgt über die Footswitchbuchse des Amps. Daran kannst du zwar deinen
    LeadFoot anschließen, aber so wie ich das verstehe, soll der Schalter ja nicht den Amp steuern, was auch nicht funktionieren wird,
    weil der Amp die On/Off-Kommandos des Fußschalters nicht "verstehen" wird.

    Alles andere, z. B. eine geeignete Stromversorungsquelle am Amp "anzuzapfen" steht vom Aufwand her in keinem
    Verhältnis zum Einbau einer 9V Batterie im Fußschalter.

    Aber wie gesagt, vielleicht liege ich mit meiner Einschätzung falsch und eine wirklicher Kenner der Materie
    kann für Aufklärung sorgen.

    Gruß
    Jo
     
  7. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    25.12.17
    Beiträge:
    930
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 08.04.12   #7
    Der sereielle Ampeg Footswitch würde ebenso wie auch der Lead Foot über den Footswitch out mit dem Amp verbunden werden und dieser hat LEDs. Seine Funktion erfüllt der Lead Foot ja wie gewünscht, nur ist das Problem, dass ich nicht sehe ob der FX-Loop jetzt an oder aus ist ;) Für mute gibts ein LED am Amp.
    Klar ich könnte auch einfach alle Effektpedale ausschlaten aber das wäre ja nicht sinn und zweck der Sache.
     
  8. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    25.12.17
    Beiträge:
    930
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 24.03.13   #8
    Da mir hier scheinbar keiner helfen konnte, habe ich einfach mal plan- und verstandlos drauf los gelötet :D
    Und siehe da, im 2. Versuch hatte ich es, wie es sein sollte :)
    Ich habe die Leds einfach zwischen linken und rechten Kanal gelötet, fertig :D
     
  9. miko0001

    miko0001 Registrierter Benutzer

    Im Board seit:
    07.01.13
    Zuletzt hier:
    25.11.17
    Beiträge:
    709
    Ort:
    Ratingen
    Zustimmungen:
    332
    Kekse:
    5.106
    Erstellt: 24.03.13   #9
    Ich hoffe mit passendem Vorwiderstand.
     
  10. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    25.12.17
    Beiträge:
    930
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 24.03.13   #10
    Nein, hab keinen Vorwiederstand drin. Aber was sollte das Problem ohne sein, wenn es so funktioniert?
    Ich habe mir zuvor Bilder von dem Innenleben eines Ibanez footswitchs angeschaut, dort waren auch keine widerstände verbaut
     
  11. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    311
    Kekse:
    7.271
    Erstellt: 24.03.13   #11
    Das passt schon so. Bei den Footswitch sind normal keine Vorwiderstände verbaut wenn die LED seriell angeschlossen sind, das wird alles intern im Amp geregelt.
     
  12. Big Daddy

    Big Daddy Registrierter Benutzer

    Im Board seit:
    15.06.04
    Zuletzt hier:
    21.04.18
    Beiträge:
    1.269
    Ort:
    Großostheim
    Zustimmungen:
    237
    Kekse:
    3.874
    Erstellt: 24.03.13   #12
    Was heißt denn "zwischen linken und rechten Kanal gelötet"?
    Könntest du mal ein Bild Posten?
    Ich hatte ein ähnliches Problem, allerdings hat der Footswitch nach LED-Einbau nicht mehr den Amp geschaltet:

    https://www.musiker-board.de/modifi...sschalter-tut-nicht-mehr-nach-led-einbau.html

    Vielleicht findet sich ja auch die Lösung für mich...
     
  13. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    25.12.17
    Beiträge:
    930
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 25.03.13   #13
    Klar ;)
    [​IMG]
     

    Anhänge:

  14. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    25.12.17
    Beiträge:
    930
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 25.03.13   #14
    Ich wollte den Fußschalter gerade verwenden aber dummerweise tut sich nichts am Amp :D die leds schalten um wie es sein soll, der amp allerdings überhaupt nicht. Also ähnlich big daddies Problem. Gibt es dafür eine Erklärung bzw. weiß jemand dafür eine Lösung ?

    EDIT: habe jetzt die LED zwischen Hot? und Masse, vom Prinzip her wie hier, allerdings ist die LED jetzt an, wenn sie aus sein sollte und umgekehrt...
     
  15. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    311
    Kekse:
    7.271
    Erstellt: 25.03.13   #15
    Was denn nun?
    Sind sie jetzt seriell ohne Widerstand in die Signalleitung eingeschliffen oder sind sie mit einem Widerstand parallel zum Schalter angeschlossen?
    Wenn sie genau umgekehrt Leuchten hast du die falsche Methode.
    Ich glaube mich zu erinnern das für die serielle Methode Low Current Leds verwendent werden...., villeicht liegts ja daran.
     
  16. Big Daddy

    Big Daddy Registrierter Benutzer

    Im Board seit:
    15.06.04
    Zuletzt hier:
    21.04.18
    Beiträge:
    1.269
    Ort:
    Großostheim
    Zustimmungen:
    237
    Kekse:
    3.874
    Erstellt: 25.03.13   #16
    Hatte Low Currents verbaut. Amp hatte trotzdem nicht geschaltet, obwohl die LED´s geleuchtet haben.
    An der Remote Buchse vom Tube Factor hat jedoch alles einwandfrei funktioniert... Der TF ließ sich problemlos schalten...
     
  17. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    311
    Kekse:
    7.271
    Erstellt: 25.03.13   #17
    An deiner Stelle würd ich nochmal andere LED probieren.
    Ich wüsste nichts das es Low-Current LED auch mit Metallfassung gibt. Kann natürlich trotzdem sein, deshalb hab ich noch ein bischen gesucht..... aber tortzdem keine gefunden.
    Wenn es sie gibt, dann eher selten würd ich sagen. Ich vermute das dir falsche verkauft worden sind.
    So LEDs kosten ja nichts. Besorg dir einfach mal ganz normale ohne Fassung und probier es aus.
     
  18. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    25.12.17
    Beiträge:
    930
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 26.03.13   #18
    Zum testen hatte ich auch Low Current LEDs verwendet, die sich allerdings in der Funktionsweise nicht mit den anderen unterschieden haben.
     
  19. DeineOmma

    DeineOmma Threadersteller Registrierter Benutzer

    Im Board seit:
    03.08.08
    Zuletzt hier:
    25.12.17
    Beiträge:
    930
    Ort:
    Mannheim
    Zustimmungen:
    62
    Kekse:
    2.396
    Erstellt: 11.06.13   #19
    Hallo, ich bins schon wieder :D
    hab im Moment wieder ein wenig Zeit und möchte gerne meinen Fußschalter zu ende bringen. Leider bin ich (man möge es mir verzeihen) noch immer nicht so ganz schlau geworden, wie die Verkablung jetzt genau von statten geht.

    Ich habe euch hier jetzt nochmal provisorisch die Verkablung aufgemalt. Normal ist statt dem Stereokabel eine Klinkenbuchse verbaut, aber so ließ sich das schöner zeichnen und die Buchse zu verkabeln schaffe gerade noch selbst ;)

    Hier die Verkablung wie sie ursprünglich war (funktionierte einwandfrei)
    footswitchohne.png

    Meine neuste Version mit LEDs (Amp schaltet wie er soll, jedoch leuchtet die LED wenn der Amp ungemuted ist und ist aus wenn gemuted, beim anderen Schalter (FX) ist das logischerweiße genauso)
    footswitchmit.png

    Ich wäre euch sehr dankbar dafür, wenn ihr mir meine Fehler korrigieren könntet bzw falls das wirklich kompletter Murks sein sollte, ist hier auch nochmal die unverkabelte Version:
    footswitch.png

    schonmal vielen Dank!!
     
  20. Thhherapy

    Thhherapy Registrierter Benutzer

    Im Board seit:
    26.01.08
    Zuletzt hier:
    1.06.16
    Beiträge:
    2.918
    Ort:
    nähe Salzburg
    Zustimmungen:
    311
    Kekse:
    7.271
    Erstellt: 11.06.13   #20
    Probier mal so.
     

    Anhänge:

Die Seite wird geladen...

mapping