Littlite 18 X-HI-4 funktioniert nicht am Allen & Heath MixWizard

von Hansator, 11.04.12.

Sponsored by
QSC
  1. Hansator

    Hansator Registrierter Benutzer

    Im Board seit:
    11.04.12
    Zuletzt hier:
    3.05.12
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.04.12   #1
    Anm. d. Mod.: Ausgelagert aus https://www.musiker-board.de/bescha...12-led-schwanenhalslampe-fuer-mischpulte.html - die Frage hat doch nur begrenzt mit dem Review zu tun...?
    Gruß, Wil Riker


    Hi, ich besitze ebenfalls dieses Mischpult und hatte mir die Pultlampe Littlite 18 X-HI-4 bestellt. Nachdem diese nicht ging, hat man mir eine zweite Lampe zugeschickt, welche nun ebenfalls nicht geht. Nun stellt sich mir die Frage, ob entweder mein Pult defekt ist, oder ob diese Lampe überhaupt für das WZ3 16:2 geeignet ist? Die zugesendeten Lampen sind KEINE LED-Lampen, sondern haben eine Halogen-Glühbirne verbaut. Kann es vielleicht daran liegen?
    Bei Thomann konnte man mir auch nicht wirklich weiterhelfen, außer das stark angenommen wird, dass das Pult evtl. kaputt ist...
    Beide Lampen gehen nun zurück. Nun möchte ich gerne vermeiden, noch eine dritte Lampe zu bestellen, obwohl der Fehler am Pult liegt...
    Hat schonmal jemand eine Halogen-Lampe am 16:2 gesehen?

    Oder gibts da vielleicht einen Trick im Pult (z.B. nen Jumper, oder eine Sicherung die durchgebrannt ist...)

    Ich bin dankbar für jede Antwort.
     
  2. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    27.169
    Ort:
    Im Urlaub
    Zustimmungen:
    4.301
    Kekse:
    116.262
    Erstellt: 12.04.12   #2
    Hallo Hansator,

    bist Du sicher, dass die Pin-Begelung der Littlite 18 X-HI-4 überhaupt kompatibel zum Lampenanschluss am A&H MixWizard ist?
    Ob der Lampenanschluss defekt ist, kannst Du leicht mit Hilfe eines Voltmeters nachmessen (spannungsführend: Pins 3 und 4, Masse = Gehäuse).
     
Die Seite wird geladen...

mapping