Lockingmechanismus bei Sperzeltuner blockiert

von the flix, 07.10.07.

  1. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    4.888
    Ort:
    Immendingen
    Zustimmungen:
    684
    Kekse:
    23.911
    Erstellt: 07.10.07   #1
    Hallo

    Ich habe ein Problem mit einer Stimmmechanik meiner Yamaha. Es handelt sich dabei um Sperzel Locking Tuner.
    Ich wollte die Saiten wechseln. Also alte Saiten raus, saubermachen und dann die neuen drauf. Nachdem ich die alten Saiten entfernt habe, habe ich den Lockingmechanismus etwas angezogen, um ein Herausfallen desselben zu vermeiden, wie es auch in der Anleitung für diese Tuner steht.
    Dabei muss sich der Bolzen in einer Mechanik irgendwie so verkantet haben, dass er nun nicht mehr runter geht. Sprich, die Mechanik ist blockiert, ich bekomem die Saite nicht mehr rein.

    Alle Versuche, durch Klopfen und Drücken den Boltzen zu lösen, sind fehlgeschlagen.
    Daher denke ich, dass es die einzige Möglichkeit wäre, die Mechanik soweit auseinander zu nehmen, dass man an den Bolzen heran käme. Möglich scheint mir das nur von der Feststellschraube des Lockingmechanismus aus.
    Da ich aber nicht weiß, ob man diese überhaupt komplett rausschrauben kann und sollte und da die Website von Sperzel gerade nicht zu erreichen ist, wollte ich hier nachfragen, ob jemand von euch diesbezüglich Erfahrungen hat. Ich will die Mechanik ja nicht komplett kaputt machen, falls dies nicht schon geschehen ist.

    Ich werde auch versuchen, morgen meinen Händler aufzusuchen. Dummerweise habe ich die Gitarre nicht bei ihm gekauft, sondern 20 Km weiter (Soundland).
    Wenn ich mir also die Fahrt dahin sparen könnte, wäre das sehr schön.

    Mit zerknirschtem Gruß
    Flix
     
  2. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.813
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 07.10.07   #2
    Zunächst würde ich dir raten, nicht allzu viel an dem Tuner rumzuklopfen, solange er noch montiert ist, das tut der Gitarre nicht unbedingt gut.

    Den Tuner kann man ja recht einfach demontieren. Wenn du ihn dann draußen hast, würde ich die Stellschraube rausdrehen und dann schauen, ob sich der Klemmkolben löst, wenn du den Tuner von geringer Höhe auf eine Holzplatte klopfst. Auf jeden Fall ist da Reinigungsbedarf, denn wenn der Kolben sich verklemmt ist fast immer eine Verschmutzung im Schraubzylinder die Ursache.
     
  3. the flix

    the flix Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    4.888
    Ort:
    Immendingen
    Zustimmungen:
    684
    Kekse:
    23.911
    Erstellt: 07.10.07   #3
    Danke für die Antwort.
    Also, die Mechanik wurde natürlich für die Klopfversuche entfernt.

    Das mit der Stellschraube habe ich auch gedacht und versucht. Du meinst doch die unten an der Mechanik und nicht die, mit der man die Gängigkeit der Mechanik selber einstellt, am Flügel? Nur zur Sicherheit.
    Das Problem mit der Schraube unten ist, dass die sich nur bis zu einem bestimmten Punkt drehen lässt. Dann geht das so schwer, dass ich da Angst habe, was kaputt zu machen.

    Mit der Verschmutzung könntest du Recht haben. Allerdings habe ich die Gitarre erst ein paar Monate.´

    Mir ist gerade noch aufgefallen, dass der Thread im Technikbereich vielleicht besser aufgehoben wäre. Ich war etwas zu sehr in Hektik.
     
  4. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.813
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 07.10.07   #4
    Klar, ich meinte die Rändelschraube, mit der der Klemmkolben die Saite festhält.

    Ich habe schonmal eine solche Stellschraube ausgewechselt, weil in der alten (wahrscheinlich wegen eines Drahtstückchens einer Saite) das Gewinde schwergängig war. Die neue Schraube war zwar etwas kleiner (Bild), aber danach ging es wieder.
     
  5. the flix

    the flix Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    4.888
    Ort:
    Immendingen
    Zustimmungen:
    684
    Kekse:
    23.911
    Erstellt: 07.10.07   #5
    Vielen Dank für deine Hilfe, sowohl Schraube als auch Bolzen sind draußen!

    Was würdest du in Sachen Reinigung empfehlen?
     
  6. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.813
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 07.10.07   #6
    Wenn das Gewinde keinen Schaden genommen hat, kann man die Gewindeführung mit Isopropylalkohol reinigen, der auch in Reinigungssprays wie z.B. Kontakt WL enthalten ist. Leider kann man ja nicht die ganze Mechanik in den Ultraschallreiniger werfen, weil die Flüssigkeit in das Schneckengetriebe des Flügels geraten würde. Wattestäbchen sind auch nicht zu empfehlen, weil da einzelne Wattefasern abgehen, die dann im Gewinde hängenbleiben. Deshalb verwende ich dabei immer so eine Sprühwäsche. Man muß allerdings hinterher eine gewisse Zeit einkalkulieren, bis der Rest-Alkohol verflogen ist und vor dem Zusammenbau sollte die Schraube mit ein wenig Öl versehen werden. Ich verwende dazu synthetisches Uhrenöl, aber ein normales Nähmaschinenöl sollte es auch tun. Allerdings nur in Spuren, es soll ja nur die totale Entfettung durch den Alkohol wieder aufgehoben werden.
     
  7. the flix

    the flix Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    4.888
    Ort:
    Immendingen
    Zustimmungen:
    684
    Kekse:
    23.911
    Erstellt: 07.10.07   #7
    Auch noch ein Dankeschön für diesen Tip.
    Das Gewinde sieht zum Glück unbeschädigt aus.
     
  8. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.813
    Zustimmungen:
    1.310
    Kekse:
    111.246
    Erstellt: 07.10.07   #8
    Keine Ursache, ich drück die Daumen (und danke für die Pünktchen :))
     
  9. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 08.10.07   #9
    Ich kann das Problem jetzt auch nicht lösen, muss aber dazu anmerken, dass die mechanische Qualität(skontrolle) von Sperzel offenbar deutlich nachgelassen hat, was man ja nicht nur an diesem Post sieht. Neulich gab es hier schon ein ähnliches Problem. Und von meiner letzten Sperzel-Bestellung musste ich gleich 2 von 6 Mechaniken zurückschicken und umtauschen lassen. Grund genug für mich, von diesem Hersteller erstmal nichts mehr zu kaufen, bzw. nur noch im Offline-Laden und dort gleich genau prüfen.

    An einer meiner Gitarren habe ich ca. 8 Jahre alte Sperzels, die mir deutlich exakter in Funktion und Verarbeitung erscheinen als die neueren. Aber viellicht hatte die ja schon der Gitarrenhersteller handverlesen...
     
  10. the flix

    the flix Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    4.888
    Ort:
    Immendingen
    Zustimmungen:
    684
    Kekse:
    23.911
    Erstellt: 08.10.07   #10
    Das hört sich ja nicht so gut an.
    Zum Glück konnte ich mein Problem ja beheben. Und beim Saitenwechsel werde ich ab jetzt genau darauf achten.
    Schade, denn eigentlich finde ich diese Tuner sowohl von der Handhabung, als auch von der Stimmstabilität und der Optik her sehr gut.
     
  11. kashmir

    kashmir Registrierter Benutzer

    Im Board seit:
    07.08.06
    Zuletzt hier:
    29.10.10
    Beiträge:
    190
    Ort:
    Gelnhausen
    Zustimmungen:
    0
    Kekse:
    129
    Erstellt: 09.10.07   #11
    Ich habe neulich irgendwo gelesen, dass Sperzel neuerdings nur noch in China fertigen lässt. Sprich man hat die Produktionskosten drastisch verringert (und anscheinend auch die Qualität) aber verkauft die Tuner dennoch zum selben Preis! :screwy:
     
Die Seite wird geladen...

mapping