Logicaufnahme bricht dauernd ab

von MusicMarius, 26.12.18.

Sponsored by
QSC
  1. MusicMarius

    MusicMarius Registrierter Benutzer

    Im Board seit:
    26.12.18
    Zuletzt hier:
    28.12.18
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 26.12.18   #1
    Hallo

    nachdem ich tausende Foren durchstöbert habe probiere ichs jetzt hier.
    Ich nutze ein ein Presonus Studiolive 16.0.2 mit einem Macbook Pro OS X El Captain (Anfang 2015/ 2,7 GHz Core i5/ 126GB SSD (davon frei etwa 60GB))
    Das Signal kommt über Firewire und Thunderboltadapter vom Pult ins Laptop.
    Klingen tuts wie es soll und soweit alles gut.

    Allerdings bricht dauernd die Aufnahme ab. Sprich die rote Lampe geht einfach aus. Der Rest läuft ganz normal weiter. Eben nur die Aufnahme stoppt. Mal gehts 2min gut, mal 2sec.
    Ich weiß nicht mehr weiter. Habe mittlerweile sämtliche Kabel mehrfach getauscht, alle Treiber auf den neusten Stand gebracht, Logic X komplett neu installiert.. Was kann ich noch tun?
    Wie gesagt die Aufnahmen, die in der kurzen Zeit möglich sind, klingen alle super, allerdings bring mir das garnichts, wenn ich nicht ein Lied vollständig von vorne bis hinten einspielen kann.

    Ich hoffe, dass mir jemand helfen kann.

    LG Marius
     
  2. imacer

    imacer Registrierter Benutzer

    Im Board seit:
    06.11.11
    Zuletzt hier:
    14.04.19
    Beiträge:
    254
    Ort:
    Dresden
    Zustimmungen:
    38
    Kekse:
    591
    Erstellt: 26.12.18   #2
    https://help.apple.com/logicpro/mac/10.3/#/lgcpfffd9371

    Hallo,

    kann es ein Synchronisitätsproblem sein?
    Check mal die Einstellungen der digitalen Geräte, wer Master und wer Slave ist.
    Eigenartig, dass es unterschiedlich lange läuft, bis es aussetzt. Überlastung kann man wohl ausschließen?
     
  3. Olli G

    Olli G Registrierter Benutzer

    Im Board seit:
    14.01.16
    Zuletzt hier:
    23.04.19
    Beiträge:
    390
    Ort:
    Sittensen
    Zustimmungen:
    202
    Kekse:
    1.835
    Erstellt: 26.12.18   #3
    Hast du mal eine andere DAW probiert? Tritt das Problem da auch auf?

    Hast du mal alle anderen Programme und Prozesse beendet? Tritt das Problem da auch auf?

    Hast du Symantec Antivirus? Anscheinend macht das Probleme mit dem Presonus.
     
  4. MusicMarius

    MusicMarius Threadersteller Registrierter Benutzer

    Im Board seit:
    26.12.18
    Zuletzt hier:
    28.12.18
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 26.12.18   #4
    Hallo,

    Da habe ich keine Ahnung. Wer soll Master und wer Slave sein? Ansonsten sind alle Programme aus. überlastend schließe ich eigentlich auch aus.
    Spannend wäre noch, dass wenn ich über das eingebaute Mikro ausnehmen will das Problem scheinbar nicht auftritt. Sie läuft jetzt 15min ohne Probleme. Daher würde ich sagen, es liegt also definitiv am Pult oder an der Kabelstrecke.
    Ich hab drei verschiedene Firewirekabel ausprobiert. Möchte eigentlich ausschließen, dass die zufällig alle einen Wackelkontakt haben. Der Adapter ist ein Apple Original. Da habe ich nur einen. Bei der Pulteinstellung weiß ich nicht weiter, da die Aufnahmen, wenn sie dann mal funktionieren, astrein klingen.


    Mit dem Presonus Programm Capture 2 funktioniert es auch nicht.

    Alles andere ist aus.

    Habe nur ein Avira Antivirus.

    Vielen Dank für eure schnellen Antworten.
     
  5. imacer

    imacer Registrierter Benutzer

    Im Board seit:
    06.11.11
    Zuletzt hier:
    14.04.19
    Beiträge:
    254
    Ort:
    Dresden
    Zustimmungen:
    38
    Kekse:
    591
    Erstellt: 27.12.18   #5
    Standardmäßig ist Logic der Master, aber es kann sein, dass einige Audio-Interfaces Probleme machen, als Slave zu arbeiten.
    Das könnte man also switchen und es andersherum testen.

    https://support.apple.com/kb/PH13347?locale=de_DE&viewlocale=de_DE

    Wenn die Aufnahme per internem Mikrofon klappt, spräche es dafür, dass das Interface Probleme macht.
    Spaßeshalber kann man auch Avira mal deaktivieren oder deinstallieren.

    Als Test kann man auch mal Garage Band einsetzen, als alternative DAW.
    Wenn es damit klappt, sollte Logic auch laufen, ist vielleicht übersichtlicher, was die Einstellungen betrifft.

    Auch mal macOS intern bei den "Audio-Midi Setup" nachsehen, welches Du unter den Dienstprogrammen findest, oder schnell per Spotlight.
     
  6. Vill-Harmonix

    Vill-Harmonix HCA Logic HCA HFU

    Im Board seit:
    18.04.09
    Zuletzt hier:
    13.04.19
    Beiträge:
    2.433
    Ort:
    Sankt Wendel
    Zustimmungen:
    636
    Kekse:
    11.610
    Erstellt: 02.01.19   #6
    Diese Einstellung hat mit der Audioaufnahme nur sekundär zu tun.
    Da geht es um die Frage, welches Tempo Logic "wählt" bzw. ob es sich an ein externes Tempo "anpasst".
    (Vereinfachend formuliert)

    Falls das Problem noch besteht:
    1. Hast Du mal probiert, auf eine externe Platte aufzunehmen?
    2. Standard-Tip: Melde ich mal am Mac unter einem anderen Benutzeraccount an und probiere dort die Aufnahme.
     
  7. imacer

    imacer Registrierter Benutzer

    Im Board seit:
    06.11.11
    Zuletzt hier:
    14.04.19
    Beiträge:
    254
    Ort:
    Dresden
    Zustimmungen:
    38
    Kekse:
    591
    Erstellt: 05.01.19   #7
    Hallo und ein frohes neues Jahr. Muss man hier nicht unterscheiden zwischen der "Midi-Clock" als Taktgeber und der Synchronisation des Digitalinterfaces?
    Im Detail kenne ich mich da nicht aus und bin froh, wenn alles funktioniert, aber ich meine solche Einstellung, wie im angehängten Bild.

    Viele Grüße
    imacer

    Audio-Interface.JPG
     
  8. Vill-Harmonix

    Vill-Harmonix HCA Logic HCA HFU

    Im Board seit:
    18.04.09
    Zuletzt hier:
    13.04.19
    Beiträge:
    2.433
    Ort:
    Sankt Wendel
    Zustimmungen:
    636
    Kekse:
    11.610
    Erstellt: 06.01.19   #8
    Das hatte ich gemeint.
    Die Sample-Clock-Source - bei anderen Interfaces heißt es z.B. auch Sync - ist Sache des Audiointerfaces.
    Ändern kann man sie nur, wenn ein anderes Gerät digital angeschlossen ist.
    Das ist dann das Thema Sync, Adat, Wordclock etc.

    Der verlinkte Artikel behandelt die Midi-/ Smpte etc. Synchronisation. Das braucht man z.B. wenn man einen externen Sequenzer so verwenden will, dass Logic dessen Tempo folgt.
     
Die Seite wird geladen...

mapping