LR Baggs Anthem - Anwendungsfehler oder Mikro defekt/falsch eingestellt?

von Pillendreher, 30.09.20.

  1. Pillendreher

    Pillendreher Registrierter Benutzer

    Im Board seit:
    01.04.12
    Zuletzt hier:
    28.10.20
    Beiträge:
    284
    Kekse:
    549
    Erstellt: 30.09.20   #1
    N'Abend!

    Ich wollte gerade ein paar Sachen mit meiner Maestro aufnehmen und hab dafür noch einmal bei meinem eingebauten LR Baggs Anthem Hand angelegt. Dabei ist mir aufgefallen, dass die in der Anleitung beschriebenen Einstellungsschritte bei mir nicht zu den beschriebenen Ergebnissen führen.

    Bei der bisherigen Einstellung hatte ich den Eindruck, dass der Tonabnehmer ein bisschen zu stark durchkam. Beim Drehen an den Reglern fiel mir aber auf, dass der Mix komplett auf Mikrofon gestellt zu einem sehr dumpfen Klang führt. Hier mal ein Vergleich zwischen "Voll auf Mikro" und "~50 % Mikro/Tonabnehmer":

    https://soundcloud.com/pillendreher-1/lr-baggs-anthem/s-R0iOtNlbBKp

    Da in der Anleitung davon die Rede ist, dass man die Mikrofonlautstärke erhöhen sollte, falls der Ton auf 100 % Mikrofon dumpf sei, habe ich das mit diesem beigelegten Werkzeug gemacht, aber keinerlei Veränderung feststellen können. Weder bei minimaler Mikrofonlautstärke noch bei maximaler Mikrofonlautstärke klang der in meinem Scarlett 2i2 ankommende Sound anders.

    Ist das so normal? Mache ich was falsch? Stimmt was mit dem Anthem nicht? Mich wundert v.a. dieser extrem dumpfe Ton beim Mix voll auf Mikro, denn es gibt wohl scheinbar Leute, die den Mix so eingestellt haben und damit spielen/aufnehmen - würde das auch bei denen so klingen, würden die das doch kaum machen...

    Grüße!
     
  2. Flyboy

    Flyboy Registrierter Benutzer

    Im Board seit:
    14.05.10
    Zuletzt hier:
    9.10.20
    Beiträge:
    424
    Kekse:
    2.559
    Erstellt: 30.09.20   #2
    Hallo,
    auch wenn der Mixer voll auf Mikro steht, kommen die Bässe immer noch vom Stegabnehmer. und das ist der dumpfe Klang den du hörst. Vom Mikro kommen nur die Mitten und Höhen und die scheinen zu fehlen. Entweder ist das Mikro weitgehend am Verstärkungspoti abgedreht oder nicht vorhanden (kaputt?).
     
  3. Hooray

    Hooray Registrierter Benutzer

    Im Board seit:
    30.03.06
    Zuletzt hier:
    31.10.20
    Beiträge:
    419
    Ort:
    Bammental
    Kekse:
    760
    Erstellt: 01.10.20   #3
    Was passiert denn, wenn Du den Trim-Regler ganz in die andere Richtung drehst?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. SlowGin

    SlowGin Registrierter Benutzer

    Im Board seit:
    06.08.10
    Beiträge:
    541
    Ort:
    NRW
    Kekse:
    5.159
    Erstellt: 01.10.20   #4
    Das mit dem Trim-Regler wäre auch mein erster Verdacht.
    Ich habe das Baggs System auch in einigen Gitarren, so wie in Deinem Beispiel sollte das nicht klingen. ;-)
     
  5. Pillendreher

    Pillendreher Threadersteller Registrierter Benutzer

    Im Board seit:
    01.04.12
    Zuletzt hier:
    28.10.20
    Beiträge:
    284
    Kekse:
    549
    Erstellt: 01.10.20   #5
    Danke schon einmal für eure Antworten. Was Flyboy beschreibt, hat mir ein Herr von LR Baggs auch so per Mail zukommen lassen:

    Mit dem "Trim-Regler" meint ihr die Justierung der Mikrofonlautstärke, oder? Ich kann es gerne noch einmal testen, aber das hatte ich wie gesagt eigentlich ja schon getan: Jeweils komplett in beide Richtungen daran gedreht bis nichts mehr ging, aber es gab keinen Unterschied beim Klang, weder in die eine noch in die andere Richtung.
     
  6. Hooray

    Hooray Registrierter Benutzer

    Im Board seit:
    30.03.06
    Zuletzt hier:
    31.10.20
    Beiträge:
    419
    Ort:
    Bammental
    Kekse:
    760
    Erstellt: 01.10.20   #6
    Achte dabei auch mal auf den Regler, der das Verhältnis von Micro und Tonabnehmer regelt. Eventuell war der auch auf der "nur-Tonabnehmer-Seite" während Du das Micro getrimmt hast... Ich kann mir auch nicht merken, wie der Regler stehen muss, daher probiere ich es immer erst akustisch aus...
     
  7. SlowGin

    SlowGin Registrierter Benutzer

    Im Board seit:
    06.08.10
    Beiträge:
    541
    Ort:
    NRW
    Kekse:
    5.159
    Erstellt: 01.10.20   #7
    Wir meinen doch das hier, oder?
    Nur zur Sicherheit.

     
  8. Pillendreher

    Pillendreher Threadersteller Registrierter Benutzer

    Im Board seit:
    01.04.12
    Zuletzt hier:
    28.10.20
    Beiträge:
    284
    Kekse:
    549
    Erstellt: 01.10.20   #8
    Der Regler war eigentlich voll Richtung Hals, also Richtung Mikrofon, aber ich kann es gerne noch einmal ausprobieren. Ich nehme nachher mal die Saiten ab und schau mal in die Gitarre rein, vielleicht fehlt ja auch einfach das Mikrofon und das ist mir seit dem Kauf nicht aufgefallen.:eek::ugly:

    Jap, genau das Video habe ich gestern auch schon gesehen, da ich sicher gehen wollte, dass ich nichts falsch mache.
     
  9. SlowGin

    SlowGin Registrierter Benutzer

    Im Board seit:
    06.08.10
    Beiträge:
    541
    Ort:
    NRW
    Kekse:
    5.159
    Erstellt: 01.10.20   #9
    Tja, dann stimmt da wohl leider wirklich etwas nicht.
     
  10. Avalanche

    Avalanche Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.10.20
    Beiträge:
    1.220
    Kekse:
    1.678
    Erstellt: 01.10.20   #10
    Diese internen Mikros klingen immer komisch finde ich. Aber so sollte es wirklich njcht klingen. Entweder falsvh platziert oder die kabelwege /Anschlüsse haben einen defekt. Für Aufnahmen empfehle ich ein externes Mikrofon.
     
  11. Hooray

    Hooray Registrierter Benutzer

    Im Board seit:
    30.03.06
    Zuletzt hier:
    31.10.20
    Beiträge:
    419
    Ort:
    Bammental
    Kekse:
    760
    Erstellt: 01.10.20   #11
    gehört zwar nicht zum Thema des Diskussionsfadens, aber: das LR Baggs Anthem System ist hammergeil, finde ich und meine Martin klingt damit (fast) wie mit dem Mikro! Daher ist es für mich eine absolut akzeptable Möglichkeit, die Gitarre in den Band-Kontext zu bringen.
     
  12. Pillendreher

    Pillendreher Threadersteller Registrierter Benutzer

    Im Board seit:
    01.04.12
    Zuletzt hier:
    28.10.20
    Beiträge:
    284
    Kekse:
    549
    Erstellt: 01.10.20   #12
    So, ich hab jetzt mal die Saiten abgenommen und mit der Handykamera mich mal umgesehen:

    https://streamable.com/6yh3yn

    Kann man da was nützliches erkennen? Der Pickup war in der Gitarre bereits verbaut und zudem habe ich noch nie selber einen verbaut, sodass ich nichts dazu sagen kann, ob da was falsch angebracht/angeschlossen wurde...

    EDIT:

    Also wenn ich die Einbauanleitung und dieses Einbauvideo heranziehe, dann sieht das doch richtig angeschlossen aus, oder?

    [​IMG]

    Ganz rechts außen zur Baterrie hin (die hat noch 3 von 5 LEDs), dann das dicke hin zum Ausgang, dann das Mikrofon und ganz links dann der Piezo.

    EDIT2: Jetzt gerade noch einmal nachgeschaut: Der Trim Regler steht schon am Anschlag Richtung Hals. Lautstärke ebenso und der Mix noch auf gut 50/50 nach dem Test gestern.
     
  13. Avalanche

    Avalanche Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.10.20
    Beiträge:
    1.220
    Kekse:
    1.678
    Erstellt: 02.10.20   #13
    Du kannst mal das micro abstecken und den sound vergleichen. Ist das ein micro oder ein aufgeklebtes pad?
    Neue Batterie sollte hilfreich sein.
     
  14. Pillendreher

    Pillendreher Threadersteller Registrierter Benutzer

    Im Board seit:
    01.04.12
    Zuletzt hier:
    28.10.20
    Beiträge:
    284
    Kekse:
    549
    Erstellt: 02.10.20   #14
    Sodala. Batterie getauscht, zeigt volle fünf LEDs an. Zudem mal jedes Kabel bis auf das Batterie-Kabel ab- und wieder abgesteckt. Ergebnis (erst voll auf Mikro, dann gut 50/50 Mikro/Piezo):

    https://soundcloud.com/pillendreher-1/maestro-2

    Keine Besserung. Der Kundendienst von LR Baggs hat mir auch nur geraten, mal nachzuschauen, ob das Kabel nicht richtig sitzt...Ich werde dann mal den Verkäufer der Gitarre kontaktieren.
     
  15. Avalanche

    Avalanche Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.10.20
    Beiträge:
    1.220
    Kekse:
    1.678
    Erstellt: 02.10.20   #15
    Wenn das das Micro absteckst und neu aufnimmst kannst du doch vergleichen ob es genauso klingt wie mit Micro. dann wäre wahrscheinlich das Micro defekt oder dessen Kabelwerke.
     
  16. Pillendreher

    Pillendreher Threadersteller Registrierter Benutzer

    Im Board seit:
    01.04.12
    Zuletzt hier:
    28.10.20
    Beiträge:
    284
    Kekse:
    549
    Erstellt: 02.10.20   #16
    Das könnte ich in der Tat noch machen. Könnte ich theoretisch auch das Mikrofon direkt aufnehmen? Ist ja auch nur ein normaler Klinkenstecker wenn mich nicht alles täuscht. Vielleicht mit ner Verlängerung aus der Gitarre rausführen und dann auf 6 Zoll Klinke ins Scarlett.
     
  17. Avalanche

    Avalanche Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.10.20
    Beiträge:
    1.220
    Kekse:
    1.678
    Erstellt: 02.10.20   #17
    Das müsste gehen.
     
  18. Bassturmator

    Bassturmator Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    31.10.20
    Beiträge:
    5.126
    Ort:
    Ruhrgebiet
    Kekse:
    25.897
    Erstellt: 05.10.20   #18
    Das ist ein bisschen zu dick für Dein Scarlett, aber mit 1/4 Zoll könntest Du es mal versuchen.

    Das Anthem klingt hervorragend wenn es korrekt eingebaut ist. Oftmals ist das leider nicht der Fall.
     
  19. Pillendreher

    Pillendreher Threadersteller Registrierter Benutzer

    Im Board seit:
    01.04.12
    Zuletzt hier:
    28.10.20
    Beiträge:
    284
    Kekse:
    549
    Erstellt: 06.10.20   #19
    Ups :D

    War heute bei Key Wi Music in Salzburg. Erst war der Preamp als Übeltäter in Verdacht, aber als auch mit dem nichts zu hören war auf vollem Mikro, war dann klar dass das Mikro hinüber ist. Jetzt habe ich einen neuen Preamp und ein neues Mikro und kann nun nach bald 10 Monaten das erste Mal den Baggs überhaupt zwischen Piezo und Mikro mischen :)


    https://soundcloud.com/pillendreher-1/maestro-3
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  20. Bassturmator

    Bassturmator Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    31.10.20
    Beiträge:
    5.126
    Ort:
    Ruhrgebiet
    Kekse:
    25.897
    Erstellt: 06.10.20   #20
    Hey - schön dass Du `ne Lösung gefunden hast!
     
mapping