mc-808 Sync mit Cubase

von schraubex, 14.06.06.

  1. schraubex

    schraubex Registrierter Benutzer

    Im Board seit:
    13.06.06
    Zuletzt hier:
    14.02.11
    Beiträge:
    4
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.06.06   #1
    Hey Hoh liebe Gemeinde,

    bin neu hier und hab auch gleich eine Frage. Ich bin seit kurzem ein stolzer Besitzer der MC-808 von Roland. Nun möchte ich gern den Sequenzer Cubase (SX2 mit ner Phase 22 Terratec) mit der Groovebox synchronisieren und es so einrichten, das die Groovebox den Sequenzer startet und stopt.

    Midiverbindung von der 808 (Midi-out) mit der Soundkarte (Midi-In) ist hergestellt. Die MC-808 ist auf Master eingestellt und sendet die Mididaten für die Transportfunktionen. Synchronisation in Cubase ist auch eingerichtet. Leider startet Cubase nicht mit der MC-808. Im Transportfeld von Cubase wird mir angezeigt, das die externe Syncquelle "idle" ist. Komme da irgendwie nicht weiter :-(

    Hat jemmand Erfahrungen mit solcher oder ähnlichen Konstellation ?

    Freue mich über jede Antwort. :-)

    Auf einen regen Erfahrungsaustausch und Grüße aus Hamburg, SchraubeX.
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 14.06.06   #2
  3. schraubex

    schraubex Threadersteller Registrierter Benutzer

    Im Board seit:
    13.06.06
    Zuletzt hier:
    14.02.11
    Beiträge:
    4
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.06.06   #3
    Hi Topo,

    danke für den Link. :great:

    Werd mir die Infos zum Feierabend mal in Ruhe durchlesen. Hab mir in der Mittagspause nochmal das Manual zur 808 auf den Screen gelegt. Es gibt ja noch die Möglichkeit die USB-Schnittstelle zu verwenden. Dachte aber, das diese in erster Linie nur zum Editieren und Datenaustauscht benötigt wird .... :screwy: .... werde es heut abend testen und berichten.

    So long, schraubeX
     
  4. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 15.06.06   #4
    Ich mach das bei der MC909 nur via USB. Die 808 kenne ich leider so nicht.


    Topo :cool:
     
  5. schraubex

    schraubex Threadersteller Registrierter Benutzer

    Im Board seit:
    13.06.06
    Zuletzt hier:
    14.02.11
    Beiträge:
    4
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.06.06   #5
    moin moin,

    hab gestern die USB-Verbindung eingerichtet, ohne Probleme. :) Die 808 sendet auch schön brav die Midi-Daten. :)

    Der Sync-Status steht aber leider immer noch auf "idle" :mad: und die Transportbefehle werden von Cubase weiterhin ignoriert.

    Frage: Hast Du die 909 als Gerät (Generischer Controller) in Cubase eingerichtet ?

    Wegen Fußball bin ich gestern nicht mehr zum lesen Deiner Steinberg-Infos gekommen, werds heute nachholen, vieleicht bringt mich das weiter.

    greetz, schraubeX
     
  6. schraubex

    schraubex Threadersteller Registrierter Benutzer

    Im Board seit:
    13.06.06
    Zuletzt hier:
    14.02.11
    Beiträge:
    4
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.06.06   #6
    Hallöle,

    so, hab nochmal rumprobiert. Die Synchronisation (Transportfunktion) mit Cubase hab ich immer noch nicht hinbekommen. Zur Fehlereinkreisung hab ich die Verbindung mal zu Ableton Live vorgenommen, und siehe da: Es funzt :) Und ziemlich gut sogar. Wichtig ist aber, das man bei der MC-808 den USB-Midi-Mode auf Midi-Thru einstellt.

    Die Einstellungen zu Midi in Ableten-Live finde ich, nebenbei bemerkt, etwas eleganter und einfacher gelöst. Und da Ableton ja eh schon sehr loop-orientiert ist, glaube ich das die Combi Ableton-Live und Groovebox die bessere Wahl ist.

    Greetz aus Hamburg, schraubeX
     
  7. bockinger

    bockinger Registrierter Benutzer

    Im Board seit:
    27.02.08
    Zuletzt hier:
    9.10.11
    Beiträge:
    20
    Ort:
    hessen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.02.08   #7
    moin moin, bin neu hier und raff noch nich so ganz wies hier ab geht weil ichs nich so hab mit dem internet aber ich komm nicht mehr weiter mit meiner mc 808. ich hege schon langsam agressionen gegen das gerät obwohl es eigendlich genau das kann was ich will nur bei mir nicht. ich mache alles genau nach anleitung aber es geht nicht. ich möchte von der compact flash carte wav dateien benutzen, aber sie sind einfach nicht vorhanden das heisst sie erscheinen nicht wie angegeben am ende dercsam gruppe sondern gar nicht???? kennt jemand das problem?
     
  8. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 28.02.08   #8
    Willkomen hier im Forum:

    Benutzt du einen PC Editor und kannst die wav Dateien auch da nicht "orten"?


    Topo :cool:
     
  9. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    Erstellt: 28.02.08   #9
    ich würde mich eher fragen, ob die WAV-dateien von der 808 erkannt werden. WAV ist nicht gleich WAV - man sollte gucken, was die 808 will, ob sie mit bestimmten parametern klarkommt (ich würde nicht unter 16bit / 44.1 kHz gehen). außerdem weiss ich nicht, ob sie es mag, wenn die dateien nicht nach dem 8.3-standard benannt sind (also statt "beatloop.wav" z.b. "mein derbe krasser beat.wav"). da würde ich mal das troubleshooting anfangen.
     
  10. bockinger

    bockinger Registrierter Benutzer

    Im Board seit:
    27.02.08
    Zuletzt hier:
    9.10.11
    Beiträge:
    20
    Ort:
    hessen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.02.08   #10
    so arbeit ist rumm gottseidank.Danke erst mal liebe leute ich werde noch mal gucken vieleicht raff ichs ja noch. einen pc editor, meinst du den von der 808 oder allgemein? den 808 editor hab ich noch nie benutzt. ich konnte die wav dateien auf jedenfall auf dem pc hören, in der 808 wurden sie auch angezeigt , aber beim laden der dateien von der karte, was ja schon komisch ist, weil ich der meinung war man kann sie dann einfach benutzten, waren sie nicht da. ich habe schon mal wav importiert aber in den user, das ging. aber die waren dann auch wieder weg nach dem ausschalten ich kenne mich mit wav nicht so aus, aber ich habe die dateien extra mal umbenannt eine war dann zb. kickn.wav das müsste die 808 schon raffen. aber 16bit und 44.1 khz da muss ich noch mal gucken und 8.3 standart sagt mir nix und troubleshooting leider auch nicht, aber nicht verzagen sag ich mir das krieg ich schon irgendwie hin.
     
  11. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    Erstellt: 28.02.08   #11
    troubleshooting = fehlersuche. 8.3-standard: der dateiname maximal acht zeichen (also das vor dem punkt), die erweiterung (das nach dem punkt) drei zeichen. eventuell kommt die 808 nicht damit klar, dass die dateinamen zu lang sind (also statt "meine übelst fette bassdrum.wav" lieber "phatbass.wav").
     
  12. bockinger

    bockinger Registrierter Benutzer

    Im Board seit:
    27.02.08
    Zuletzt hier:
    9.10.11
    Beiträge:
    20
    Ort:
    hessen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.02.08   #12
    das hab ich mit nem kumpel auch schon gemacht zb. kickn.wav und in den user konnte ich ja importieren nur von der karte da will er nicht. die wavs sind ja die selben wie die die ich schon mal importiert habe, nicht identisch aber mit dem selben programm als wav abgespeichert das verstehe ich eben nicht. hab schon gedacht das der arbeitsspeicher vieleicht vergrössert werden muss, weil er vieleicht alles über den arbeitsspeicher laufen lässt.? na ja wenn ichs gar nicht gebacken kriege dann fahr ich am samstag mal zu musik schmidt ffm wo ich das ding gekauft habe und frag die noch mal. aber erst mal probiere ichs noch ein paar mal obwohl ich halt schon alles was mir möglich war und logisch erschien gemacht habe danke danke tranqui
     
  13. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    Erstellt: 28.02.08   #13
    kein problem, ich hab das gerät leider nicht - daher hören meine tips hier auf ^^
     
  14. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.050
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    558
    Kekse:
    21.124
    Erstellt: 29.02.08   #14
    Versuch es noch mal mit den 808 PC Editor über USB. Da kann man dann an der Verzeichnis Struktur sehen, wo die Wav Dateien in der 808 liegen. Die sind nicht weg - nur eben "schwer" zu finden. Das Konzept dürfte ähnlich wie bei der MC 909 sein (die ich habe).
    Das "Datei/Verzeichnis" Konzept hätte Roland besser lösen können.


    Topo :cool:
     
  15. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    4.367
    Zustimmungen:
    4
    Kekse:
    2.584
    Erstellt: 29.02.08   #15
    <ot>
    mir fällt noch so einiges ein, was roland besser machen könnte ^^
    </ot>
     
  16. bockinger

    bockinger Registrierter Benutzer

    Im Board seit:
    27.02.08
    Zuletzt hier:
    9.10.11
    Beiträge:
    20
    Ort:
    hessen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.02.08   #16
    ich probiers mal mit dem 808 editor den ich leider halt noch nie benutzt habe, aber das krieg ich schon irgendwie. muss ich wahrscheinlich die 808 an den rechner haun (usb) und dann müsste er die dateien mir irgendwo zeigen im editor. danke
     
  17. bockinger

    bockinger Registrierter Benutzer

    Im Board seit:
    27.02.08
    Zuletzt hier:
    9.10.11
    Beiträge:
    20
    Ort:
    hessen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.03.08   #17
    so jetzt war ich beim laden aus dem ich die 808 habe, um festzustellen, man kann von der carte nur in den arbeitsspeicher laden aber nicht direkt von der karte sampels benutzen, also sind sie dann nach abschalten wieder weg. man muss sie in den user speichern um sie einfach benutzen zu können da hätt ich mir die carte sparn können, der user hat aber nur 16mb also muss ich von roland welche löschen. naja die spinnen halt die von roland hatten wahrscheinlich ein errorerlitten beim produzieren der 808 grüsse vom bockinger
     
Die Seite wird geladen...

mapping