Mein VOX V847A Wah harmoniert nicht mit meinem Ampeg AX-44c

  • Ersteller Bassman_94
  • Erstellt am
Bassman_94

Bassman_94

Registrierter Benutzer
Zuletzt hier
11.04.21
Registriert
13.06.09
Beiträge
597
Kekse
1.606
Ort
/
Hallo Leute,
Also ich habe mir vor kurzem nen alten Ampeg AX-44c Hybridverstärker gekauft,musste dann jedoch feststellen,dass ich mein Vox V847A Wah absolut nicht mit diesem benutzen kann.Im clean channel ist zwar Friede Freude Eierkuchen,aber wenn ich das Wah in den angezerrten Amp spiel,klingts nicht.Wenn ich nämlich genau das tue (Ich schalte es normal zwischen Gitarre un Amp) und das Wah langsam durchtrete,dann "röhrt" es bei ca. 3/4 des Weges sehr unangenehm(das "röhren" tritt nur in Zusammenhang mit Verzerrung auf).Es ist sehr schwer zu beschreiben,jedenfalls ist es ein sehr unangenehmes ,meiner Meinung nach abnormales Geräusch.Heute Morgen habe ich dann versucht,Das Wah mit dem dafür vorgesehenen Kabel in die Insert Buchse meines Ampegs zu spielen.Das gute war:das Geräusch war weg un es klang exakt so,wie ich es will.Aber:wenn ich das Wah anschalte ploppt es sehr laut und wenn ich mit Wah spiele wird der Amp locker 40% leiser.
Ich habe dann auch gleich getestet,wie das Wah mit einem Distorion Pedal klingt,wenn ich beide Effekte vorschalte un mein Gitarrensignal zuerst durch das Distorion Pedal geht.Das Ergebnis war tadellos:Keine unerwünschten Geräusche ,kein ploppen.
Meine Vermutung ist,dass ich das Wah immer nach der Vorstufe(in letzterem Fall is das Distorion Pedal ja eine Art Vorstufe) schalten muss,um einen guten Sound zu bekommen.Aber wieso funktioniert das nicht mit der Insert Buchse?Woran liegt das,dass ich das Wah für guten Sound nach der Vorstufe schalten muss?
Wahrscheinlich ist eine Ferndiagnose in meinem Fall schwierig,aber vielleicht hat ja jemand von euch ähnliche Erfahrungen gemacht oder kennt sich damit auf elektronischer Ebene aus.

P.S.:Wenn ich Das Distorion Pedal statt des Wahs in die Insert Buchse einschleife,gibts keine Probleme,kein ploppen un auch keinen Lautstärkeverlust

lg
 
Zuletzt bearbeitet:
nighthawkz

nighthawkz

Registrierter Benutzer
Zuletzt hier
06.06.13
Registriert
21.04.06
Beiträge
3.370
Kekse
4.243
Ort
Berlin
Hallo Leute,
Also ich habe mir vor kurzem nen alten Ampeg AX-44c Hybridverstärker gekauft,musste dann jedoch feststellen,dass ich mein Vox V847A Wah absolut nicht mit diesem benutzen kann.Im clean channel ist zwar Friede Freude Eierkuchen,aber wenn ich das Wah in den angezerrten Amp spiel,klingts nicht.Wenn ich nämlich genau das tue (Ich schalte es normal zwischen Gitarre un Amp) und das Wah langsam durchtrete,dann "röhrt" es bei ca. 3/4 des Weges sehr unangenehm(das "röhren" tritt nur in Zusammenhang mit Verzerrung auf).Es ist sehr schwer zu beschreiben,jedenfalls ist es ein sehr unangenehmes ,meiner Meinung nach abnormales Geräusch.Heute Morgen habe ich dann versucht,Das Wah mit dem dafür vorgesehenen Kabel in die Insert Buchse meines Ampegs zu spielen.Das gute war:das Geräusch war weg un es klang exakt so,wie ich es will.Aber:wenn ich das Wah anschalte ploppt es sehr laut und wenn ich mit Wah spiele wird der Amp locker 40% leiser.
Ich habe dann auch gleich getestet,wie das Wah mit einem Distorion Pedal klingt,wenn ich beide Effekte vorschalte un mein Gitarrensignal zuerst durch das Distorion Pedal geht.Das Ergebnis war tadellos:Keine unerwünschten Geräusche ,kein ploppen.
Meine Vermutung ist,dass ich das Wah immer nach der Vorstufe(in letzterem Fall is das Distorion Pedal ja eine Art Vorstufe) schalten muss,um einen guten Sound zu bekommen.Aber wieso funktioniert das nicht mit der Insert Buchse?Woran liegt das,dass ich das Wah für guten Sound nach der Vorstufe schalten muss?
Wahrscheinlich ist eine Ferndiagnose in meinem Fall schwierig,aber vielleicht hat ja jemand von euch ähnliche Erfahrungen gemacht oder kennt sich damit auf elektronischer Ebene aus.

P.S.:Wenn ich Das Distorion Pedal statt des Wahs in die Insert Buchse einschleife,gibts keine Probleme,kein ploppen un auch keinen Lautstärkeverlust

lg

Ich nehme an, du magst einfach den Klang nicht, wenn dein Wah vor Verzerrung kommt. Vermutlich übersteuert das Wah in bestimmten Stellungen deine Ampvorstufe und der genannte effekt tirtt ein. Die einfachste Möglichkeit wäre natürlich, dem Amp eine geringere Eingangsempfindlichkeit zu geben... Wie stehen denn deine Regler am Amp?
 
Bassman_94

Bassman_94

Registrierter Benutzer
Zuletzt hier
11.04.21
Registriert
13.06.09
Beiträge
597
Kekse
1.606
Ort
/
Also wenn ich im Channel A bin,habe ich Gain auf 1,manchmal auch auf 2,ultra-mid zwischen 8 und 9 un das Poti rausgezogen(Der Ampeg hat ja diese für meine Verhältnisse unkonventionelle Funktion) ja un level normal auf 2.Das Geräusch tritt aber auch auf,wenn ich im B-Channel bin,also im Clean Channel un über den Humbucker meiner s-strat spiele,sodass ich einen angechrunchten sound erziehle.
Also bei den Videes ,die ich mir jetz auf youtube angeguckt hab un auch bei live aufnahmen ist das nicht.Da verändert sich der Sound außer dem gewollten "Wahen" einfach nicht.

Der Ampeg hat auch noch ne -6 Db Buchse....der sound hat sich zwar verändert,aber so viel besser wars nich...
Kann man dieses zusätzliche Übersteuern der Ampvorstufe sonst noch irgendwie verhindern?

lg
 
Zuletzt bearbeitet:
Bassman_94

Bassman_94

Registrierter Benutzer
Zuletzt hier
11.04.21
Registriert
13.06.09
Beiträge
597
Kekse
1.606
Ort
/
Och kommt schon Leute.Ich brauch unbedingt Hilfe.
Die von thomann meinen nur,dass das Wah im Einschleifweg nichts zu suchen hat,ohne Begründung.
Es muss doch einen Grund dafür geben.
Und dass mir der Sound des Vorgeschalteten Wahs nicht gefällt,hat auch nichts mit Geschmack zu tun.Bei allen youtube un live Aufnahmen kingen die vorgeschalteten Wahs super,nur bei mir nicht.
naja...

lg
 
gunblader96

gunblader96

Registrierter Benutzer
Zuletzt hier
03.10.11
Registriert
18.05.09
Beiträge
192
Kekse
394
Ort
Berlin
Hallo Bassman,

Hast du denn mal geschaut, ob das problem generell im Distortion-Channel auftritt oder erst ab einem gewissen Gain-Grad bzw. bestimmten Einstellungen?
Meine Vermutung (ich kann mich natürlich auch vollkommen irren) ist einfach die bereits erwähnte Übersteuerung des Amps. Oftmals wechseln Musiker für den Einsatz ihres Wah's auf einen anderen Channel, um das von dir genannte Problem zu vermeiden. Das Wah entfaltet seine eigentliche Wirkung nunmal am besten in etwas Cleaneren bzw. Crunchigeren Regionen und nicht im vollen Drive.

Ansonsten geh doch einfach mal mit dem Pedal in ein Geschäft, schildere einem Verkäufer dein Problem und schau, ob das Problem generell auch bei anderen Amps mit der Gain-Stufe zu tun hat oder ob vielleicht auch etwas mit dem Pedal nicht stimmt (Was ich aber mal nicht annehme). Du bist so auf jeden Fall erstmal schlauer.
Ferndiagnostisch kann ich leider nicht mehr tun, denn es gibt prinzipiell für jede Problematik mehrere mögliche Ursachen.
 
Blubber

Blubber

Registrierter Benutzer
Zuletzt hier
04.01.12
Registriert
22.01.05
Beiträge
721
Kekse
5.011
Hey,

also ein Wah gehört wie du schon erkannt hast normal vor den Amp. Im Loop knackt es beim Einschalten so laut, da du ja die Endstufe (je nach Amp) mit voller Leistung laufen lässt und das Plopp dann mit vollem Pegel durchknallt.

Ich denke, dass der Amp evtl eine sehr niedrige Eingangsimpedanz hat und deshalb das selbe Problem auftitt, wie bei manchen Fuzz-Pedalen, die hinter Wahs geschaltet werden.
Du kannst mal probehalber ein Pedal mit einem Buffer (zB irgendein Boss) hinter das Wah schalten und schauen ob es sich bessert.

Es gibt auch Wahs, die sich mit Highgainkram nicht so sehr vertragen (wenig Durchsetzungsfähigkeit). Ich weiß nicht wie viel Gain du fährst, aber evtl nützt es auch etwas den zu reduzieren.

Gruß Blubber
 
Bassman_94

Bassman_94

Registrierter Benutzer
Zuletzt hier
11.04.21
Registriert
13.06.09
Beiträge
597
Kekse
1.606
Ort
/
Also das Problem tritt eigendlich immer in verbindung mit Verzerrung auf(egal wie viel).Auch wenn ich im clean Channel über Humbucker spiele,bei Single Coils wenn der Amp angecruncht ist.
Ich habs auch schon mit meinem H&K Tarnsistor-Gammelamp ausprobiert,dasselbe in grün.
Ich glaub genau das werd ich auch tun,danke

lg
 
Zuletzt bearbeitet:
Bassman_94

Bassman_94

Registrierter Benutzer
Zuletzt hier
11.04.21
Registriert
13.06.09
Beiträge
597
Kekse
1.606
Ort
/
Also ich habn nochn gutes Soundbeispiel gefunden,wie sich das vorgeschaltete Wah bei mir anhört
Und zwar hier:http://www.youtube.com/watch?v=n6U-TGahwvs
Bei dem Gitarrensolo von dem zugedröhnten Typ mit der Les Paul ab 2:35 xD
Bei mir is es aber noch ne Spur schlimmer

lg
 
Blubber

Blubber

Registrierter Benutzer
Zuletzt hier
04.01.12
Registriert
22.01.05
Beiträge
721
Kekse
5.011
Äh, schon mal daran gedacht, dass es so klingen soll?? :D

Das ist halt einfach ein Wah vor einem verzerrten Amp, das klingt bei mir und sicher bei jedem anderen auch so oder ähnlich :rolleyes:

Gruß
 
gunblader96

gunblader96

Registrierter Benutzer
Zuletzt hier
03.10.11
Registriert
18.05.09
Beiträge
192
Kekse
394
Ort
Berlin
Hast du denn mal ein Beispiel für uns, wie es deiner Meinung nach klingen soll?

Wie schon gesagt, so klingen Wahs nunmal bei etwas Gain, da kann man nix rütteln. Die meisten Musiker schalten halt (auch schon von mir oben erwähnt) auf einen anderen, cleanen Kanal zum Benutzen des Wahs. Es gibt auch Pedale, die extra für Zerre gebaut wurden und entsprechend anders klingen, aber deins gehört nunmal zu den Clean-Freundlichen WahWahs.
 
Bassman_94

Bassman_94

Registrierter Benutzer
Zuletzt hier
11.04.21
Registriert
13.06.09
Beiträge
597
Kekse
1.606
Ort
/
Achso xD
Naja ich schätze,da muss ich mich wohl dran gewöhnen...
Also ich find bei Hendrix klingts geil...
http://www.youtube.com/watch?v=UtFNYApYi7E
Wenn ich das intro mit Wah spiel,ziehts mir die Schuhe aus...klingt lang nicht so gut wie die Aufnahme...

lg
 
nighthawkz

nighthawkz

Registrierter Benutzer
Zuletzt hier
06.06.13
Registriert
21.04.06
Beiträge
3.370
Kekse
4.243
Ort
Berlin
Hendrix hatte das Wah meist mit einem Fuzz davor laufen - das ändert nix an deinem "Problem", aber durch den Klangoverkill ist das bisschen Anzerren in der Vorstufe nur noch ein kleiner Teil des Sounds. Alternativ kannst du auch versuchen, einen Lautstärkeregler auf der Platine einzulöten 8hab ich bei meinem, kann dir Fotos schicken), um das wah etwas leiser zu kriegen und damit das Anzerren zu reduzieren.
 
Bassman_94

Bassman_94

Registrierter Benutzer
Zuletzt hier
11.04.21
Registriert
13.06.09
Beiträge
597
Kekse
1.606
Ort
/
Das is ne verdammt gute Idee^^
Ja Bilder kann ich gut gebrauchen.Welches Poti hastn du da benutzt,weil die gibts doch soweit ich weiß mit verschiedenen Impedanzen...
Das müsst dann abba mein Vater machen,der kennt sich mit so nem Krempel aus....weil ich bin erst 14 un trau mich da noch nicht ran^^
Ich brauch doch dann auch sicher nen Schaltplan,weil ich kann das Poti ja nicht einfach irgendwo anlöten.

lg
 
Zuletzt bearbeitet:
nighthawkz

nighthawkz

Registrierter Benutzer
Zuletzt hier
06.06.13
Registriert
21.04.06
Beiträge
3.370
Kekse
4.243
Ort
Berlin
Im moment hab ich mein Wah nicht hier, ich stelle dann Fotos rein. Ich habe ein Trimmpoti genommen, den Wert guck ich nach.
 
Bassman_94

Bassman_94

Registrierter Benutzer
Zuletzt hier
11.04.21
Registriert
13.06.09
Beiträge
597
Kekse
1.606
Ort
/
Gut vielen Dank
Ich such ma noch Schaltpläne fürs Wah un kümmer mich drum

lg
 
Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben