Mixer erzeugt Brummen im Keys Amp, obwohl keine direkte Verbindung besteht??

motus
motus
Registrierter Benutzer
Zuletzt hier
02.09.12
Registriert
05.03.05
Beiträge
108
Kekse
69
Ort
Berlin/Brandenburg
Hallo zusammen,

wir haben in unserem Proberaum ein kleines Brummproblem. Und zwar entsteht im Keyboardamp (Behringer KX1200) ein starkes Brummen, sobald ich das Mischpult (Behringer Xenyx 1222FX) in die Steckdose stecke. Es ist dabei egal, ob das Mischpult eingeschaltet ist oder nicht. Gleiches gilt fuer das Behringer UltraVoice was wir noch haben.

Der KX1200 und der Mixer/UltraVoice haengen an unterschiedlichen Steckdosen, die auch ueber verschiedene Sicherungen laufen. Da das Brummen bereits auftritt ohne dass eine direkte Verbindung zwischen dem Amp und dem Mixer/UltraVoice besteht, gehe ich mal davon aus, dass das Brummen uebers Stromnetz uebertragen wird. Allerdings haengt an derselben Steckdose wie der Mixer/UltraVoice auch mein Gitarrenamp (H&K Zenamp) sowie ein Laptop und 'ne Kaffeemaschine. Diese drei Geraete verursachen kein Brummen.

Der Laptop und die Kaffeemschine haengen genauso wie Mixer+UltraVoice ueber einen Verteiler an der Steckdose, waehrend mein Amp direkt dort angeschlossen ist. Bis auf den Laptop verfuegen alle genannten Geraete ueber einen SchuKo-Stecker.

Gestern beim rumprobieren habe ich festgestellt, dass das Brummen nicht auftritt, wenn ich den Mixer am selben Verteiler anschliesse wo auch der Amp dran haengt. Ich moechte allerdings nicht unbedingt noch mehr Geraete ueber die Sicherung laufen lassen wo der Keyboardamp dran haengt (ist da nicht das einzige Geraet und es handelt sich nur um eine 10A, nicht 16A Sicherung).

Das groessere Problem waere da die Verkabelung, da wir nen relativ grossen Proberaum haben und da dann diverse Verlaengerungen und Verteiler hintereinander geschaltet werden muessten, was wieder in 'nem Kabelwirrwarr und Stolpernfallen endet.

Die Frage ist jetzt, wo, wie und warum entsteht das Brummen und wie werde ich's los? Hab jetzt beim rumstoebern in diesem Subforum auch schon gelesen, dass manche Verteiler zwar einen Schutzkontakt haben, den aber nicht durchleiten. Koennte es daran liegen? Wenn ja, wieso? Allerdings ist das auch keiner von den extrem Billigverteiler. Leider komm ich erst am Wochenende wieder in den Proberaum um das zu ueberpruefen oder andere Sachen nachzumessen. Aber vielleicht habt ihr ja noch andere Vorschlaege woran's liegen koennte.
 
Eigenschaft
 
ThomasA1000
ThomasA1000
Registrierter Benutzer
Zuletzt hier
07.06.10
Registriert
09.06.08
Beiträge
1.522
Kekse
2.204
Ort
Linz/nicht am Rhein sondern Donau
Das klingt nach einer sogenannten Brummschleife. Hier hilft Groundlift oder richtige Verkabelung.
Verfolge den Weg der Kabel und du wirst feststellen, dass die Erdung (Masse) eine Fläche einschließt. Je größer diese Fäche desto mehr brummen (ganz einfach gesagt).
Das kannst du vermeiden indem du sternförmig verkabelst.
 
motus
motus
Registrierter Benutzer
Zuletzt hier
02.09.12
Registriert
05.03.05
Beiträge
108
Kekse
69
Ort
Berlin/Brandenburg
nein, 'ne klassische Brummschleife ist es mMn nicht, da (ich zitiere mich mal selbst):
[...]entsteht im Keyboardamp (Behringer KX1200) ein starkes Brummen, sobald ich das Mischpult (Behringer Xenyx 1222FX) in die Steckdose stecke. Es ist dabei egal, ob das Mischpult eingeschaltet ist oder nicht [...]
Da das Brummen bereits auftritt ohne dass eine direkte Verbindung zwischen dem Amp und dem Mixer/UltraVoice besteht [...]

Es besteht also keine geschlossene Schleife, da es ausreicht den Mixer ans Stromnetz zu haengen. Mixer und Amp sind ueber keine NF-Leitung verbunden. Auch wenn wenn sie verbunden sind (was bei uns dann ueber den Monitor Send Ausgang des Mixers geschieht) aendert sich nichts.
 
chris_kah
chris_kah
HCA PA- und E-Technik
HCA
Zuletzt hier
09.12.22
Registriert
18.06.07
Beiträge
7.308
Kekse
88.059
Ort
Tübingen
Hallo zusammen,
Gestern beim rumprobieren habe ich festgestellt, dass das Brummen nicht auftritt, wenn ich den Mixer am selben Verteiler anschliesse wo auch der Amp dran haengt. Ich moechte allerdings nicht unbedingt noch mehr Geraete ueber die Sicherung laufen lassen wo der Keyboardamp dran haengt (ist da nicht das einzige Geraet und es handelt sich nur um eine 10A, nicht 16A Sicherung).

Wenn das so ist, dann solltest du/ihr unbedingt die Elektrik des Proberaums überprüfen lassen. Da könnte so manche Schweinerei versteckt sein (nicht sehr niederohmiger Schutzleiter/Nulleiter) oder so. Gerade die Tatsache, daß es von einer Dose aus verteilt nicht brummt, aber ohne sonstige Verbindungen ein Gerät das andere brummen läßt ist sehr verdächtig.

Einige Hinweise zur Verdrahtung kannst du meinen FAQ https://www.musiker-board.de/vb/faq...ellen-abhilfe-aufbaukonzepte.html#post3549729 entnehmen. Und da ist auch die Rede davon, daß es am störungsärmsten ist, wenn alles von einer Steckdose aus baumförmig verteilt wird, wie es bei dir am störungsärmsten war.

Blöd, daß die Sicherung nur 10A hat, das ist schon ziemlich knapp, vermutlich aber an die vorhandene Verkabelung angepaßt. (Nicht einfach gegen eine stärkere austauschen).

Ansonsten: Elektrik überprüfen.

Mit freundlichem Gruseln
Christoph
 
motus
motus
Registrierter Benutzer
Zuletzt hier
02.09.12
Registriert
05.03.05
Beiträge
108
Kekse
69
Ort
Berlin/Brandenburg
Hallo chris_kah,

danke erstmal fuer deine Hinweise und den Link auf deine FAQs.

Da könnte so manche Schweinerei versteckt sein (nicht sehr niederohmiger Schutzleiter/Nulleiter) oder so.
Hatte eigentlich gehofft, dass in dem Raum alles in Ordnung ist, da es ein Klassenraum in einer ehemaligen Schule ist, in der bis vor ein paar Jahren auch noch Untericht stattfand. Aber man kann sich auch taeuschen.

Ich habe jedenfalls selbst mal ein etwas nachgemessen. Muss leider gestehen, dass ich etwas schusselig war und nicht so genau auf den Wertebereich geachtet habe, der eingestellt war. Muss da naechstes WE nochmal genauer nachmessen. Als ich nen Wert von 0.05 gelesen hab, hab ich nicht weiter nach gedacht und war zufrieden. Koennte aber sein, dass das kOhm waren, sprich 50 Ohm. Ich kenne zwar die vorgeschriebenen Werte nicht, aber das kommt mir dann zuviel vor.

Gerade die Tatsache, daß es von einer Dose aus verteilt nicht brummt, aber ohne sonstige Verbindungen ein Gerät das andere brummen läßt ist sehr verdächtig.

Dazu sei noch erwaehnt, dass es dieses WE nicht auftrat. Sondern erst als ich wirklich ne Masseschleife durch Verbindung mit dem Amp erzeugt hab. Letztes Mal war aber wirklich keine Verbindung vorhanden, bin schliesslich mit dem Mischpult in der Hand durch den Raum gelatscht.

Blöd, daß die Sicherung nur 10A hat, das ist schon ziemlich knapp, vermutlich aber an die vorhandene Verkabelung angepaßt. (Nicht einfach gegen eine stärkere austauschen).

Dass wir das nicht einfach austauschen koennen ist mir klar (hatte mal Physik-Leistungskurs und hab auch schon selber Effektgeraete zusammengebastelt). Ich denke mal, es wird eh darauf hinauslaufen, dass wir mal 'nen Elektriker holen muessen. Der kann dann evtl. auch gleich schauen, ob auch 'ne groessere Sicherung moeglich waere.

Zwei Fragen haette ich noch, die jetzt nicht direkt was mit der Elektrik zu tun haben, aber mit der (teilweisen) Loesung des Brummproblems:
1. Welche Geraete gibt es, um die Masse eines symmetrischen Signals zu unterbrechen. Fast alle DI-Boxen mit GroundLift die ich bis jetzt gefunden habe, haben nur unsymmetrische Eingaenge. Lediglich das Behringer HD400 hat sowohl sym. Aus- als auch Eingaenge. Gibt's da noch Alternativen?
2. Was passiert eigentlich, wenn ich ein unsymmetrisches Signal in ein Mischpult (in dem Fall ein Mackie 802 VLZ3) schicke? Liegt das dann trotzdem als symmetriertes Signal am Ausgang des Mixers an, sprich fungiert der Mixer als DI-Box?
 
elkulk
elkulk
Bass-Mod & HCA Bass/Elektronik
Moderator
HCA
Zuletzt hier
09.12.22
Registriert
07.03.05
Beiträge
12.594
Kekse
78.399
Ort
Rhein-Main
...
Zwei Fragen haette ich noch, die jetzt nicht direkt was mit der Elektrik zu tun haben, aber mit der (teilweisen) Loesung des Brummproblems:
1. Welche Geraete gibt es, um die Masse eines symmetrischen Signals zu unterbrechen. Fast alle DI-Boxen mit GroundLift die ich bis jetzt gefunden habe, haben nur unsymmetrische Eingaenge. Lediglich das Behringer HD400 hat sowohl sym. Aus- als auch Eingaenge. Gibt's da noch Alternativen? ...
Stichworte "Line Übertrager" oder "Line Isolator", z. T. auch bei DI-Boxen zu finden;
z. B. http://www.musik-service.de/art-dti-prx395760596de.aspx

oder auch http://www.palmer-germany.com/12-0-line-isolators.html

...
2. Was passiert eigentlich, wenn ich ein unsymmetrisches Signal in ein Mischpult (in dem Fall ein Mackie 802 VLZ3) schicke? Liegt das dann trotzdem als symmetriertes Signal am Ausgang des Mixers an, sprich fungiert der Mixer als DI-Box?
Wenn Du das Signal an einem symmetrischen Ausgang abgreifst ist es symmetrisch.
 
motus
motus
Registrierter Benutzer
Zuletzt hier
02.09.12
Registriert
05.03.05
Beiträge
108
Kekse
69
Ort
Berlin/Brandenburg
@elkulk: Danke für deine Antworten.


Zu unserem Brummproblem kann ich erstmal nix weiter sagen, da dieses WE wieder alles funktioniert (bis auf die Brummschleifen, wenn man's dann komplett verkabelt, aber das lösen wir dann mit Hilfe von Line-Übertragern und DI-Boxen).
Hab selber nochmal viel nachgemessen, aber nix festgestellt. Die Widerstände zwischen Null-Leiter und Schutzerde der Steckdosen, sowie zwischen den Schutzerden der verschiedenen Steckdosen verschiedener Stromkreise lagen alle bei 0-1 Ohm, Die Spannungen waren auch in Ordnung. Falls das Problem nochmal auftaucht, meld ich mich nochmal. Ansonsten nochmal vielen Dank an alle!

Ciao
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben