Pickup Oder Potiproblem????

von eclipse263, 14.05.06.

  1. eclipse263

    eclipse263 Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    5.05.13
    Beiträge:
    52
    Ort:
    Hamm
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.06   #1
    Habe mir in meine Gibson LesPaul Studio+ einen Emg81 (bridge) und einen 89er (neck) einbauen lassen...
    Ich habe jetzt im vergleich eine patrick Eggle Berlin Pro gehört mit Seymours drin, ich glaub sh12 (bridge)... ich muss sagen, dass der sound von der Eggle wesentlich kerniger war, also was das bassfundament angeht...
    lauter sind die Emg's aus meiner Paula!!! ich denke das liegt daran, dass die ja nunmal aktiv sind:D .
    Mir stellt sich nur gerade die Frage ob meine Pu's defekt sind, denn normalerweise hab ich bisher den Sound der Emg's immer "bewundert" für die kernigkeit und "potenz":D ...

    Habe dann mal mein E-Fach aufgemacht und festgestellt, dass die mir beim einbau nicht gerade Potis der gehobenen preisklasse eingebau haben, sondern eher die günstigsten( werte passen aber...)

    Kann das mit den Potis zusammen hängen, oder hab ich nur mal wider riesen pech gehabt und meine Paula klingt mit emg#s einfach nciht....

    Orientiere mich soundmäßig an Killswitch,Trivium, In Flames usw. die spielen doch auch (fast alle) aktive set, oder nicht!?!?!?

    H E L P!!!!!!!!!!

    gruß

    Eclipse
     
  2. Stefan L.

    Stefan L. Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    5.12.09
    Beiträge:
    369
    Zustimmungen:
    0
    Kekse:
    58
    Erstellt: 14.05.06   #2
    Also die Potis haben zwar einen gewissen Einfluss auf den Sound aber der ist eher gering. Ich bezweifle das man den Unterschied zwischen billigen und teuren Potis hören kann.

    Ich denke eher das es mit den PUs zusammenhängt. Allerdings kannst du dir einfach mal neue Potis kaufen und einbauen. Ist weder teuer noch aufwendig.
     
  3. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 14.05.06   #3
    Die Potis werden es nicht sein. Billigere Potis kann man nicht am Sound erkennen, da sie elektrisch absolut identisch mit teuren sind. Billigere Potis werden eher verschleissen, d.h. beim Drehen Knistergeräusche erzeugen oder schon mal einen Aussetzer auf der Kreisbahn haben.

    Die Ursache liegt vielleicht bei falschen Potis (Werte) oder einen falsch eingebauten Kondensator oder sonstwas, was beim Umbau passieren kann. Am besten wäre wahrscheinlich, Du gehst mit der Gitarre nochmals zurück und läßt das überprüfen.

    /V_Man
     
  4. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    13
    Kekse:
    6.447
    Erstellt: 14.05.06   #4
    Sind die Potis nicht bei EMGs immer schon dabei? Und weil du meinst die WErt stimmen..stimmen die auch genau auf EMG?
     
  5. Phil_5

    Phil_5 Registrierter Benutzer

    Im Board seit:
    29.06.05
    Zuletzt hier:
    23.10.12
    Beiträge:
    256
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.05.06   #5
    nein bei EMG sind Potis nur dabei wen du dir ein Fertig Set holst z.b. Zakk Wylde set. Sonst wen du sie einzeln kaufst nicht. Wie gesagt mit Potis kann das nix zu tun haben.
     
  6. eclipse263

    eclipse263 Threadersteller Registrierter Benutzer

    Im Board seit:
    12.12.05
    Zuletzt hier:
    5.05.13
    Beiträge:
    52
    Ort:
    Hamm
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.05.06   #6
    @ Phil 5 : richtig, potis sind nur bei den Sets mit dabei, der gitarrenbauer nusste sogar neue potis bestellen, weil er potis mit den von EMG angegebenen Widerständen nicht vorrätig hatte- wie gesagt die werte stimmen alle mit dem aus dem Schaltbild, dass von Emg mitgeliefert wird überein, dass habe ich schon überprüft!!!!

    ich denke ich werde die gitarre mal einem anderen Gitarrenbauer geben, eine weiter fachmänische meinung wird wohl nicht schaden!!! da ich auf die gitarre zwecks gigs angewiesen bin, werd ich wohl erstmal nicht selber dran rumfuchteln!!!!

    DANKE für eure Hilfe,

    bis dahin

    Gruß

    eclipse
     
  7. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 15.05.06   #7
    Wenn die EMGs lauter sind, dann sind sie prinzipiell in Ordnung. Woran es liegt - Einstellung, an der Gitarre oder einfach an falschen Erwartungen, am Amp... tja, schwer zu sagen. Allerdings klingen EMGs nicht unbedingt nach dem, was ich persönlich mir unter "kernig" vorstelle - eher präzise und klar. Deswegen funktionieren sie ja auch gut bei stark verzerrten Sachen, Leute die eher crunchiges spielen können das dagegen z.B. wieder als leblos oder steril empfinden. Der SH-12 ist ein völlig anderer Pickup, könnte also auch einfach normal sein.
     
Die Seite wird geladen...

mapping