Problem mit ProTools LE7 + Digi002

  • Ersteller Thompsen
  • Erstellt am
Thompsen

Thompsen

Registrierter Benutzer
Zuletzt hier
21.03.16
Mitglied seit
20.05.07
Beiträge
862
Kekse
1.278
Ort
Ilmenau
Hey,
ich hab vor kurzer Zeit bei eBay ein Digi002 erworben. Ich kann aber momentan nicht ProTools starten, weil ich einen Intel basierten Mac habe und ProTools erst ab 7.1.1 damit klarkommt. Nachdem ich mal bissel im Internet geschaut habe, hab ich herausgefunden, dass ich das Update ohne Probleme auf der Digidesign Seite laden kann, unter der Vorraussetzung, dass ich mich dort anmelde. Das wollt ich dann auch machen, aber er hat meinen Authorization Code nicht angenommen...
Was kann ich jetzt tun? Ist der Code vielleicht gesperrt, weil er möglicherweise schonmal registriert wurde? Welche anderen legalen Möglichkeiten gibts das ganze zum laufen zu bringen bzw. gibt es überhaupt welche?
Schon im Vorraus vielen Dank!
Gruß,
Thomas
 
Preci55ion

Preci55ion

Gesperrter Benutzer
Zuletzt hier
11.05.13
Mitglied seit
20.01.09
Beiträge
1.347
Kekse
3.842
Hi,

hast Du denn vom Verkäufer keine Umregistrierung oder zumindest Login Daten?
Hilf mir mal auf die Sprünge... welchen Code meinst Du?
Diesen DIGI0690 d92c002e XXXXXXX

Ich kann Dir nicht ganz folgen, aber ich hatte auch mal einen Digi Rack 002 mit PT 7.0
Es lief auf meinem Mac Pro. Also ich gehe mal davon aus, daß Du zumindest Pro Tools installieren konntest oder geht das schon nicht? Falls ja, dann kannst Du folgendes tuen:

Meines Wissens bekommst Du beim Kauf eines Upgrades wie 7.3 oder 8.0 einen neuen Code mit Digi0780 XXXXXX XXXXXXX. Somit wäre das Problem gelöst. PT 8.0 ist übrigens bei weitem besser als 7.1.1, alleine wegen den Plugins...


Du kannst versuchen Dir ein Upgrade zu kaufen oder Du schreibst Digidesign eine Mail und schilderst Dein Problem vom Ebay Kauf.

Ich hoffe ich konnte helfen.
 
Thompsen

Thompsen

Registrierter Benutzer
Zuletzt hier
21.03.16
Mitglied seit
20.05.07
Beiträge
862
Kekse
1.278
Ort
Ilmenau
So einen Code wie du geschrieben hast hab ich. Sowohl einen mit DIGI0690 wie auch einen mit DIGI0700 am Anfang, aber ich konnt mich mit beiden nicht auf der Digi Seite anmelden.
Ich konnte ProTools 7 auch installieren, aber wie gesagt, das Problem ist, dass es erst ab der 7.1.1 mit einem intelbasierten Mac läuft...
Von 8.0 möcht ich Abstand nehmen da es noch lange nicht entbugt ist und ich selber an meiner Schule mit ProTools 7.4.2 arbeite. Ich denk mal ich werd eh demnächst auf 7.4 aufstocken, also wird es wahrscheinlich das sinnvollste sein wenn ich gleich das Upgrade kaufe...
 
Thompsen

Thompsen

Registrierter Benutzer
Zuletzt hier
21.03.16
Mitglied seit
20.05.07
Beiträge
862
Kekse
1.278
Ort
Ilmenau
Sorry für den Doppelpost, aber es hat sich was neues ergeben :p
Ersteinmal hab ich jetzt 7.1.1 installiert (hat alles super geklappt nach der Anmeldung auf der Digi Seite und einer dreiviertel Stunde suchen auf dieser...).
Aber ich hab jetzt ein neues Problem. Wenn ich ProTools nun starte sagt er mir "Hardware is either not installed or used by another program". Wenn ich nun in den Systmeinstellungen schaue hab ich dort nun eine Konfiguration die mit MBox-2 betitelt ist, was mich gleich stutzig gemacht hat. Ich hab dann halt da drauf geklickt und dort stand drin "not connected".
Wenn ich das Digi002 ausmache und wieder anmache steht dann dort "Connecting..." und dann noch ein paar Sekunden "not connected".
Weiß jemand einen Rat? Gibt es unterschiedliche ProTools Version für die einzelne Hardware dazu oder soetwas?
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben