Problem mit Showtec D-Pack

von Nordi, 14.04.05.

  1. Nordi

    Nordi Registrierter Benutzer

    Im Board seit:
    22.09.03
    Zuletzt hier:
    22.01.14
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.04.05   #1
    Hi, habe folgendes Problem:
    Ein Bekannter hat ein D-Pack von Showtec. Auf DMX reagiert das gar nicht mehr, und jegliche Tasten am Gerät reagieren ebenfalls nicht wenn man sie drückt.
    Auf dem Display wird immer nur der voll ausgesteuerte ausgang aller Kanäle angezeigt.

    Gibt´s ne möglichkeit das Ding irgendwie zu resetten??
    Stecker ziehen und wieder einstecken hat nix gebracht.

    MfG

    Nordi
     
  2. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 15.04.05   #2
    Moin

    wenn es Showtec D 6 MK II ist, hast Du ja ein LCD Display mit Menü-Tasten.

    Welches DMX Pult nehmt Ihr & auf welchen DMX Kanälen laßt Ihr das Gerät laufen ?

    Du mußt die Dimmer ja "fixturen" & "patchen"


    Sonst muß ich mal in die Anleitung gucken & Du kannst mir noch eine > PN senden
     
  3. KeksBrot

    KeksBrot Registrierter Benutzer

    Im Board seit:
    20.04.05
    Zuletzt hier:
    17.05.08
    Beiträge:
    158
    Ort:
    Heidelberg
    Zustimmungen:
    0
    Kekse:
    31
    Erstellt: 20.04.05   #3
    Hey,

    blinkt denn die DMX Diode?
    Zu den Tasten: Ich hatte das selbe Problem auch mal (mit nur der ESC Taste) hab einfach die Frontblende runtergeschraubt und dran rumgefummelt, war eben etwas schlecht verarbeitet.

    mfg
     
Die Seite wird geladen...

mapping