Probleme bei Audiobearbeitung, spielt alles sehr ruckelig ab

von richterscale, 25.11.07.

  1. richterscale

    richterscale Registrierter Benutzer

    Im Board seit:
    07.07.07
    Zuletzt hier:
    9.12.15
    Beiträge:
    116
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.11.07   #1
    Ich weiß ja nicht, was alles für Infos benötigt weren, also schreibe ich einfach mal alles hin.

    Computer: Intel Celeron D 3.2 GHz
    1,5 GB Ram
    Terratec Aureon 5.1 PCI
    Ati Radeon 9800 XL

    Ich benutze Fruity Loops Studio 7.
    Dort habe ich eine Spur mit einem Vst-Instrument belegt, das dann noch 2 Effekte hat. (Stereo-Enhancer und Reverb)
    Dann habe ich noch eine Spur mit Gesang belegt, mit 5 Effekten. (Reverb, Stereo-Enhancer,Spectralive,Bias-Sound Soap(zur Rauschunterdrückung) und Equalizer)

    Jetzt habe ich das Problem, dass beim Probehören alles stockt/ruckelt.
    Bei Fruity Loops in den Audioeinstellungen habe ich es mit ASIO 2 Treiber,
    mit Primäre Soundkarte und mit Terratec Aureon 5.1 PCI probiert - kein Unterschied.

    Ich weiß jetzt nicht, ob das an der Soundkarte, am Ram, oder an etwas anderem liegt.

    Falls es an der Soundkarte liegt, hätte ich in Betracht gezogen, das "E-MU 0404 PCI DIGITALES AUDIO-SYSTEM" bei Conrad zu kaufen. Würde das Sinn machen?

    Kenn mich da nicht sooo gut aus.

    Vielen Dank für eure Hilfe!
     
  2. richterscale

    richterscale Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.07
    Zuletzt hier:
    9.12.15
    Beiträge:
    116
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.11.07   #2
    Wenn jemand will oder kann, dann darf er diesen Thread löschen, da eh niemand antwortet und da es nicht mehr so wichtig ist.

    Danke
     
Die Seite wird geladen...

mapping