"Pumpen" bei HP Pavillion Beatsaudio-Laptop

von Mariboom, 13.03.16.

  1. Mariboom

    Mariboom Registrierter Benutzer

    Im Board seit:
    12.03.11
    Zuletzt hier:
    14.08.18
    Beiträge:
    339
    Ort:
    Köln
    Zustimmungen:
    89
    Kekse:
    286
    Erstellt: 13.03.16   #1
    Hallo zusammen,
    bin semi-professioneller DJ (Hochzeiten etc.) und fahre Virtual-DJ mit o. g. Laptop. Leider hat der Laptop die sicher vom Hersteller gut gemeinte Eigenschaft, dass er den Audio-Ausgangspegel in Echtzeit "optimiert", d. h. wenn das Ausgangssignal energiereicher wird (Bässe) wird der Pegel entsprechen plattkomrimiert, sodass das Ausgangssignal wieder entsprechend bassarm und kraftlos ist und der Sound merklich pumpt. Leider habe ich die verantwortliche Software noch nicht identifizieren können und auch Google hat mir bisher keine Lösung präsentieren können. Vieleicht kann mir jemand helfen?

    Oha, überschrift verbockt: Es muss heißen "Pumpen" und "Beatsaudio"!
    @Mods: kann man da noch was machen?

    € by Peter: Ja :)

    Danke Peter!
     
  2. bitzone

    bitzone Registrierter Benutzer

    Im Board seit:
    13.09.12
    Zuletzt hier:
    15.08.18
    Beiträge:
    523
    Zustimmungen:
    251
    Kekse:
    1.205
    Erstellt: 13.03.16   #2
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Mariboom

    Mariboom Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.11
    Zuletzt hier:
    14.08.18
    Beiträge:
    339
    Ort:
    Köln
    Zustimmungen:
    89
    Kekse:
    286
    Erstellt: 13.03.16   #3
    Liest sich schon mal sehr interessant! Ist zumindest genau mein Problem. Mal sehen ob das ganze eine Lösung bereit hält...! Aber danke schonmal!
     
  4. bitzone

    bitzone Registrierter Benutzer

    Im Board seit:
    13.09.12
    Zuletzt hier:
    15.08.18
    Beiträge:
    523
    Zustimmungen:
    251
    Kekse:
    1.205
    Erstellt: 13.03.16   #4
    Falls du eine Lösung findest, lass es uns wissen.
    Und danke für die Kekse :hat:
     
  5. Mariboom

    Mariboom Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.11
    Zuletzt hier:
    14.08.18
    Beiträge:
    339
    Ort:
    Köln
    Zustimmungen:
    89
    Kekse:
    286
    Erstellt: 13.03.16   #5
    Also man kann die Realtek/Beatsaudio-Treiber deaktivieren und statt dessen die Ersatz-Treiber nutzen. Dabei verschwindet aber auch der Equalizer und der Sound erscheint deutlich zu mittig. kann jemanden einen guten grafischen EQ für den Computer empfehlen, der problemlos immer im Hintergrund mitlaufen kann?
     
  6. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    15.08.18
    Beiträge:
    3.308
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    751
    Kekse:
    20.764
    Erstellt: 13.03.16   #6
    Schau Dir mal Hear von Prosoft Engineering an.
     
  7. Schwanzaa

    Schwanzaa Registrierter Benutzer

    Im Board seit:
    07.08.13
    Zuletzt hier:
    15.08.18
    Beiträge:
    126
    Zustimmungen:
    53
    Kekse:
    715
    Erstellt: 13.03.16   #7
    Eventuell sollte man mal schauen, wodurch genau es zu dem "pumpen" und "platten Sound" kommt. Die zwei wahrscheinlichsten Möglichkeiten:

    1. Es wird vom Treiber tatsächlich eine Dynamik-Verringerung (wohl mit Auto-Threshold) als Effekt eingesetzt, um den Klang "dichter" zu gestalten.
    2. Es werden per EQ Bässe angehoben (und zwar nicht durch negativen Gain von Mittel- und Hochton, sondern durch positiven Gain der Bässe). Hat das "Eingangssignal" des Treibers bereits Vollaussteuerung (0 dBFS), würde es durch die zusätzliche Bassanhebung zum Clipping kommen. Dies wird von einem Limiter im Treiber verhindert, der das Ausgangssignal bei jedem "Bass-Schlag" herunterregelt, was in dem "pumpen" resultiert.

    Handelt es sich um Fall 2, sollte sich das Problem beheben lassen, wenn du in VirtualDJ den Ausgangspegel verringerst. Probiers einfach mal aus.
    Fall 2 kann man sich übrigens super anhören, wenn man auf einem iPhone das EQ-Preset "Mehr Bässe" auswählt. War zumindest vor ein paar Jahren noch so, vielleicht wurde das inzwischen behoben.


    Und noch das Wort zum Sonntag: Ganz von dieser möglichen Lösung abgesehen finde ich, dass ein (semi-)professioneller DJ wenigstens ein ordentliches Audiointerface mit professionellen Ausgängen (pfui Miniklinke!) verwenden sollte.
     
  8. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    16.08.18
    Beiträge:
    6.383
    Ort:
    Blauen
    Zustimmungen:
    2.015
    Kekse:
    13.329
    Erstellt: 14.03.16   #8
    Der ist doch schon eingebaut. Im Beats Audio Driver. Offensichtlich habe die aber vergessen, einen Button disable sound enhancment einzubauen. So geht es trotzdem:

    1. check the "HKEY_LOCAL_MACHINE\SOFTWARE\IDT\Config\UI" key in the registry using "regedit" app . Look for a value called "Config_SRSPreset". It will contain the XML file name your laptop uses. This file should be in

    C:\Program Files\IDT\WDM

    2. Open Notepad as Administrator and edit this file by going into section that says

    <preset>
    <name>Headphone_Music_Default</name>
    ...

    3. find two lines:
    <control name="MAXV-Process Enable">1</control>
    <control name="VIQ-Process Enable">1</control>

    and change 1s to zeroes and save it.

    4. right click on the tray icon and find the beats audio icon, then right click to open the beats audio control panel
    go to listening preferences and switch to movie then to back to music. It will reread the configuration from the disk and should apply new settings. No need to restart.
    The colution is partially from here:


    http://forum.notebookreview.com/thr...io-volume-problem-leveling-random-etc.675228/
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  9. Mariboom

    Mariboom Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.11
    Zuletzt hier:
    14.08.18
    Beiträge:
    339
    Ort:
    Köln
    Zustimmungen:
    89
    Kekse:
    286
    Erstellt: 15.03.16   #9
    Findest du...?

    @adrachin
    Naja, wenn ich die Beatsaudio/Realtek-Treiber deaktiviere ist der EQ natürlich auch weg!

    Deine Lösung würde ich gern probieren, finde aber die entsprechende Datei nicht. Har jemand die selbe Anleitung für ein deutschsprachiges Windows 8.
     
  10. HenrySalayne

    HenrySalayne Registrierter Benutzer

    Im Board seit:
    07.08.13
    Zuletzt hier:
    15.08.18
    Beiträge:
    1.925
    Ort:
    Darmstadt
    Zustimmungen:
    833
    Kekse:
    13.273
    Erstellt: 15.03.16   #10
    Du kopierst folgendes:
    Code:
    C:\Program Files\IDT\WDM 
    und fügst das in die Pfadleiste des Windows Explorers ein. Unter Windows 7 funktioniert das auch unter der deutschen Variante. Wenn der Pfad korrekt ist, ist das unabhängig von der Sprachvariante des Betriebssystems.
     
  11. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    16.08.18
    Beiträge:
    6.383
    Ort:
    Blauen
    Zustimmungen:
    2.015
    Kekse:
    13.329
    Erstellt: 15.03.16   #11
    Den sollt Du ja nicht deaktivieren. Nur die "Enhancements". Wie steht da oben.

    Auf der Seite gibt ein Regedit File:

    1. Install this file by double-clicking:
    Download IDT_Volume_Fix.reg

    ich habe reingeschaut. Da ist wirklich nichts anderes drin als die Modifizierung des Wertes wie auf der Seite beschrieben.

    Die XML Datei musst Du nicht unbedingt manuell editieren. Auf den Link klicken, dann geht eine Seite auf mit einem dicken fetten Download Button.

    Reg Datei speicher, doppelt klicken und Abfrage, ob das in die Registry soll quittieren.

    Dann rechts Klick auf das Tray Icon von Beats. Im Beats Audio Control Panel zu Wiedergabe Eigenschaften oder wie immer das in Deutsch heißt gehen, Movie anwählen, dann wieder zurück auf Musik und speichern. Und dann mal sehen, ob es anders ist.....
     
  12. Megamixer

    Megamixer Registrierter Benutzer

    Im Board seit:
    04.05.11
    Zuletzt hier:
    29.07.18
    Beiträge:
    1.154
    Zustimmungen:
    127
    Kekse:
    1.210
    Erstellt: 16.03.16   #12
    Ich würde eine externe USB Soundkarte nehmen, erstens ist das Problem dann weg und zweitens hast Du einen besseren Klang. Interne Karten klingen oft schlecht.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. Mariboom

    Mariboom Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.11
    Zuletzt hier:
    14.08.18
    Beiträge:
    339
    Ort:
    Köln
    Zustimmungen:
    89
    Kekse:
    286
    Erstellt: 16.03.16   #13
    Der Windows-Explorer ist doch der "Datei-Manager", oder? Also da funktioniert das bei mir nicht!
    Welche Seite??
    Welcher Link??

    Bin ich so blöd wie ich mir grad vorkomme???
     
  14. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    16.08.18
    Beiträge:
    6.383
    Ort:
    Blauen
    Zustimmungen:
    2.015
    Kekse:
    13.329
  15. Mariboom

    Mariboom Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.11
    Zuletzt hier:
    14.08.18
    Beiträge:
    339
    Ort:
    Köln
    Zustimmungen:
    89
    Kekse:
    286
    Erstellt: 16.03.16   #15
    NotebookReview - Error

    The requested page could not be found.

    Hab ich jetzt einfach ausgeführt! Meinst du es wirkt schon?? :)
    --- Beiträge zusammengefasst, 16.03.16 ---
    Also bei dem Lied höre ich schon innerhalb der ersten 30 Sekunden immer noch ein deutliches "ducking".

    Vielleicht ist das ja so abgemischt!? :nix:

    Hier auch ab 0:50
     
  16. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    16.08.18
    Beiträge:
    6.383
    Ort:
    Blauen
    Zustimmungen:
    2.015
    Kekse:
    13.329
    Erstellt: 16.03.16   #16
    Hast Du das gemacht?

     
  17. Mariboom

    Mariboom Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.11
    Zuletzt hier:
    14.08.18
    Beiträge:
    339
    Ort:
    Köln
    Zustimmungen:
    89
    Kekse:
    286
    Erstellt: 16.03.16   #17
    Öhm, ich kann beim Sound-Manager auf Hörerlebnis und dann auf 3D-Film und dann wieder zurück auf Musik! Meinst du das? Oder soll ich mal lieber neu hochfahren?
     
  18. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    16.08.18
    Beiträge:
    6.383
    Ort:
    Blauen
    Zustimmungen:
    2.015
    Kekse:
    13.329
    Erstellt: 16.03.16   #18
    Genau das. Und Neustart kann nie schaden......
     
  19. Mariboom

    Mariboom Threadersteller Registrierter Benutzer

    Im Board seit:
    12.03.11
    Zuletzt hier:
    14.08.18
    Beiträge:
    339
    Ort:
    Köln
    Zustimmungen:
    89
    Kekse:
    286
    Erstellt: 16.03.16   #19
    So, beides gemacht, Bei den oben angegebenen Tracks ist der Effekt zumiundest schwächer. Kann aber auch Einbildung sein, da meine Ohren mittlerweile nicht mehr ganz frisch sind! ich danke Dir jedenfalls schon mal für deine geduldige Hilfe!
     
  20. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    16.08.18
    Beiträge:
    6.383
    Ort:
    Blauen
    Zustimmungen:
    2.015
    Kekse:
    13.329
    Erstellt: 16.03.16   #20
    Vielleicht pumpt das ja schon im Original..... (;

    Aber mal so unter uns, ein kleines Interface für unterwegs vielleicht sogar mit mehreren Ausgängen damit man auch bei laufender Session mal ein Cue Signal abhören kann wäre sicher eine gute Idee.......
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping