Rauschen/Brummen beim neuen Effekgerät

h_a_V_o_c
h_a_V_o_c
Registrierter Benutzer
Zuletzt hier
26.09.18
Registriert
20.09.18
Beiträge
4
Kekse
0
Ort
Nordhessen
Moin!

ich hab mich hier endlich mal angemeldet weil ich gerne ein paar Meinungen hören würde und es noch nicht viele Erfahrungen zu meinem neuen Effektgerät im Netz gibt.
Es ist das WALRUS AUDIO FATHOM dass ich gestern (beinahe nicht) in Betrieb genommen habe. Gleich mal Vorweg - der Sound der da raus kommt ist wirklich richtig gut, zum verlieben!

PROBLEM :

Ich hab das Teil erstmal auf dem direkten Weg angeschlossen, also Klampfe rein und vom Gerät direkt in den Amp Input. Erstmal CLEAN angetestet - zauberschön. Als ich dann den VERZERRTen Kanal des Amps angewählt habe bekam ich ein starkes Rauschen/Brummen bei abgedrehter Gitarre. Wir haben dann nach Ausschlussverfahren getestet. Andere Steckdose brachte nichts und das Problem war bei anderem Setup (andere Gitarre/Amp/Box/Kabel etc) reproduzierbar.

Ein Netzteil ist übrigens nicht im Lieferumfang (vielleicht gibts davon auch shcon zu viele) und ich habe eins mit 1,0A gekauft... das Gerät verlangt wohl nur 0,1A.

Ich bin mir halbwegs sicher das es eine Art Massefehler sein muss weil man das Brummen kurzzeitig wegbekommt wenn man ein Kabel verwendet bei dem die Stecker nicht gummiert sind und man dieses anfasst... womöglich noch das Gehäuse des Geräts anfasst... ich weiß nicht genau, ist nur die Erinnerung einer Beobachtung als der Drummer das Teil in Händen hielt.


LÖSUNG :

Letzter Versuch und momentane Lösung ist das Gerät durchzuschleifen, also Send/Return zu verwenden und siehe da - kein Rauschen, kein Brummen, alles perfekt!


FRAGE :

Warum? Warum ist das so?
Stimmt eventuell etwas nicht mit dem Gerät? (noch kann ich es umtauschen)
 
Eigenschaft
 
Zuletzt bearbeitet:
G
Gast231344
Gesperrter Benutzer
Zuletzt hier
20.08.19
Registriert
20.06.13
Beiträge
1.384
Kekse
5.237
Jedes Geräusch wird über die Vorstufe des Amp ja mit verstärkt.. also ein Rauschen über den zerrkanal selbstverständlich extrem..

Sollte es ggf. Am Netzteil liegen welches du für den Treter verwendest?
Ggf teste mal eine Batterie.. damit schließt zu zumindest ein schlecht gefiltertes Netzteil aus.

Eventuelles Rauschen ist normal.. nur Brummen oder hoch Frequenzen Brummen/Fiepen sollte nicht sein
 
h_a_V_o_c
h_a_V_o_c
Registrierter Benutzer
Zuletzt hier
26.09.18
Registriert
20.09.18
Beiträge
4
Kekse
0
Ort
Nordhessen
Also Batterie-Betrieb gibt es bei dem Gerät nicht. Da weiß ich auch noch nicht ob das gut oder schlecht ist. ...leere Batterie beim Auftritt bleibt einem da erspart, allerdings ist das auch noch nie vorgekommen.

Das Netzteil erscheint mir vernünftig, kommt vom Händler des vertrauens (lokales Musikgeschäft) und erfüllt die Anforderungen UND beim durchschleifen gibts ja schließlich auch keine Probleme.

Ich hab einige Erfahrungen mit "Rauschen" gesammelt bisher und das wäre so, auch bei verzerrter Stufe völlig unnormal und unakzeptabel.
 
LP Hannes
LP Hannes
Registrierter Benutzer
Zuletzt hier
02.02.23
Registriert
20.02.10
Beiträge
440
Kekse
879
Ort
Ostholstein
Moin.
Ein Reverb ...ich würde es lieber in den Loop vom Amp schalten bzw. hinter die Zerre...bei den meisten wird das Reverb ganz am Ende der Effektkette hängen.
Viel Erfolg.
 
HD600
HD600
Registrierter Benutzer
Zuletzt hier
02.02.23
Registriert
09.06.16
Beiträge
7.274
Kekse
37.826
Ort
Karlsruhe
Ein Hall-Effekt gehört nicht vor einem verzerrten Amp. Wenn du unbedingt alle Pedale vor dem Amp spielen willst (mach ich auch..) musst du die Zerre aus einem Pedal holen der vor dem Hall-Pedal platziert ist. Der Amp hinten dran ist dann immer clean eingestellt.

Sollte es dennoch um Nebengeräusche gehen, schau dir mal auch den Palmer Batpack an. Seit ich den habe, habe ich keinerlei Nebengeräuschprobleme mehr.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
stoffl.s
stoffl.s
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
02.02.23
Registriert
03.12.09
Beiträge
19.176
Kekse
50.200
Ort
Wien
Meinst du mit Send - Return durchschleifen im Effektloop des Amps? Da sollte ein Reverb auch hin, ausser du willst irgendwelche abgefahrenen Sounds damit produzieren.
Wobei das mit dem Massefehler würde ich noch mal austesten und gegebenenfalls umtauschen.
 
h_a_V_o_c
h_a_V_o_c
Registrierter Benutzer
Zuletzt hier
26.09.18
Registriert
20.09.18
Beiträge
4
Kekse
0
Ort
Nordhessen
Ahjo, danke schonmal an euch aber die Frage ist nach wie vor, ob das Gerät nicht auch auf dem anderen, direkten Wege störungsfrei laufen sollte und warum oder auch warum nicht.

@HD600 guter Tipp, so ein Batpack ist sicherlich auch komfortabel
 
Hendock
Hendock
Registrierter Benutzer
Zuletzt hier
02.02.23
Registriert
25.06.13
Beiträge
1.205
Kekse
5.698
Ort
Münsterland
Also Batterie-Betrieb gibt es bei dem Gerät nicht. Da weiß ich auch noch nicht ob das gut oder schlecht ist. ...leere Batterie beim Auftritt bleibt einem da erspart, allerdings ist das auch noch nie vorgekommen.

Das Netzteil erscheint mir vernünftig, kommt vom Händler des vertrauens (lokales Musikgeschäft) und erfüllt die Anforderungen UND beim durchschleifen gibts ja schließlich auch keine Probleme.
Damit



und 'ner 9V-Batterie kann man das mal eben auf die Schnelle testen.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
G
Gast231344
Gesperrter Benutzer
Zuletzt hier
20.08.19
Registriert
20.06.13
Beiträge
1.384
Kekse
5.237
@h_a_V_o_c - ja den Batteriebetrieb - bzw. der verlinkte Adapter oben wäre auch nur um das mal zu testen, ob Störgeräusche durch das Netzteil eingestreut werden.
sollte dem so sein, wäre es ja ratsam ein anderes Netzteil, welches qualitativ besser geeignet ist, anzuschaffen..
Oder eben wie HD600 schrieb - den Hall wirklich in den FX Loop zu packen.

Effekte mit Batterie betreiben ist für zu Hause mal ganz ok, aber wie du schon schreibst - wenn man Auftritte hat, das Risiko eingehen, dass der Treter mitten im Gig keinen Saft mehr hat.. geht ja gar nicht..
ich hab das zwar schon gemacht mit meiner Ratte bevor ich sie mit einem standard 9V Anschluss versehen hab, aber hab da dann vor dem Auftritt ne frische Batterie rein gepackt.
 
no regrets
no regrets
Registrierter Benutzer
Zuletzt hier
02.02.23
Registriert
24.06.17
Beiträge
941
Kekse
1.168
Ahjo, danke schonmal an euch aber die Frage ist nach wie vor, ob das Gerät nicht auch auf dem anderen, direkten Wege störungsfrei laufen sollte und warum oder auch warum nicht.

@HD600 guter Tipp, so ein Batpack ist sicherlich auch komfortabel

Wurde quasi schon 3-4 mal beantwortet ..
So ein Pedal gehört halt in den FX Loop oder hinter ein Zerr-Pedal in einen Clean Amp .. nimm den sauberen Kanal und schließ 'ne Zerre HINTER deinen Walrus und du solltest selbe Probleme erhalten ;)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
LP Hannes
LP Hannes
Registrierter Benutzer
Zuletzt hier
02.02.23
Registriert
20.02.10
Beiträge
440
Kekse
879
Ort
Ostholstein
Wurde quasi schon 3-4 mal beantwortet .

...dachte ich auch und die Lösung ist auch klar. Ich glaube er möchte eine "technische" Erklärung warum es nicht gut oder wie erwartet klingt.

Kann es nicht erklären, aber ein Signal + Reverb enthält mehr Frequenzen als nur ein cleanes Signal und alle diese Frequenzen werden dann verzerrt, was zu viieell Rauschen führt ... viieel Rauschen und klingt evtl. eher sch***.

Hier im Board gibts sicherlich Experten, die es besser erklären können. Wissenschaftler oder Tonbeschreibphiosophen...oder Tontechniker ?

Ein "...ist halt so..." reicht scheinbar nicht.

Schönes Wochenende.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
h_a_V_o_c
h_a_V_o_c
Registrierter Benutzer
Zuletzt hier
26.09.18
Registriert
20.09.18
Beiträge
4
Kekse
0
Ort
Nordhessen
...dachte ich auch und die Lösung ist auch klar. Ich glaube er möchte eine "technische" Erklärung warum es nicht gut oder wie erwartet klingt.

Kann es nicht erklären, aber ein Signal + Reverb enthält mehr Frequenzen als nur ein cleanes Signal und alle diese Frequenzen werden dann verzerrt, was zu viieell Rauschen führt ... viieel Rauschen und klingt evtl. eher sch***.

Gut erkannt! Und durchaus gut erklärt!
Zumindest klingt das einleuchtend, man hätte fast von selbst drauf kommen können.

Danke!
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben