Sample Rate mit Fast Track C400 + POD HD500

borisimo

borisimo

Registrierter Benutzer
Zuletzt hier
11.12.16
Registriert
23.12.12
Beiträge
10
Kekse
0
Ort
Berlin
Hey Leute!

Ich habe seit einiger Zeit ein Sample-Rate Problem auf meinem Computer. Ich habe mich belesen wie es nur ging, aber habe anscheinend irgendwas nicht ganz verstanden, da es ständig wieder passiert.
Hoffe, dass das hier das richtige Forum dafür ist.

Erst mal zu meinem Setup:
Ich arbeite mit Logic Pro X auf einem iMac (El Capitan). Das Audio Interface ist das Fast Track C400 von m-audio (bzw. mittlerweile avid), welches über USB mit dem Computer verbunden ist.
An dem C400 sind unter anderem meine Monitorboxen über die Line-Outs verbunden, sowie mein POD HD500 von Line6 über den S/PDIF Eingang.

Wenn ich den POD mit dem Strom verbinde, muss ich die Clock Source auf S/PDIF stellen, um in Logic ein Signal zu erhalten.
Allerdings entstehen (zu) oft solche "Sounddrops" und ich habe überhaupt keinen Ton mehr, Medien lassen sich nicht mehr wiedergeben, all sowas... bis der Computer neu gestartet wird.

Wenn das C400 über S/PDIF keine Clock Source findet, also wenn der POD mal nicht angeschaltet ist und ich an der Sample Rate Einstellung NICHTS verändere, stellt es sich automatisch auf 48000kHz ein.
Mein logischer Schluss wäre, die Sample Rate für alle verfügbaren Geräte auf 48000kHz zu stellen, aber selbst dann entstehen Synchronisierungsfehler und nichts funktioniert mehr.
Dies passiert auch ganz willkürlich. Mal funktioniert es tadellos, und dann habe ich wieder das Selbe Problem.
Meine Vermutung wäre, dass z.B. YouTube Videos mit einer Sample Rate von 44100kHz arbeiten, und deshalb diese Fehler entstehen wenn das System auf 48000kHz eingestellt ist.

Da ich so langsam ratlos werde, wollte ich mal schauen ob jemand einen Lösungsvorschlag für mich hätte.
Wie sollte ich die Sample Rate einstellen um im Optimalfall den POD an- und ausschalten zu können, ohne meine Tonausgabe zu verlieren?

Schonmal vielen Dank!
LG
 
Rescue

Rescue

Registrierter Benutzer
Zuletzt hier
15.06.21
Registriert
02.10.07
Beiträge
4.091
Kekse
5.571
Ort
Kiel
das klingt für mich danach das Du in Logic vielleicht unbeabsichtigt mit 48khz arbeitest was die umstellung auf 48khz erklären würde.
Versuche mal zu ergründen wie Logic eingestellt ist. mir ist so das Logic default mässig auf 48khz eingestellt ist damit es mit Final Cut zusammen arbeiten kann.
 
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
15.06.21
Registriert
19.02.11
Beiträge
10.628
Kekse
22.157
borisimo

borisimo

Registrierter Benutzer
Zuletzt hier
11.12.16
Registriert
23.12.12
Beiträge
10
Kekse
0
Ort
Berlin
Danke für die Antworten!

Ja, die neusten Treiber sind sowohl auf dem Pod, als auch auf dem C400 installiert.
Logic arbeitet bei mir mit 44100khz. Ich werde jetzt nochmal etwas rumtesten und schauen was passiert. Im Moment scheint es so, als müsste ich die Clock Source jedes Mal ändern, sobald ich es an/ausschalten möchte, damit alles noch funktioniert. Allerdings weiß ich, dass es früher nicht nötig war, dies umzustellen.
Dieses Problem hatte ich nicht von Anfang an. Irgendwann ist es mal passiert, und dann kam es mehrfach täglich und dann hatte ich wieder eine Woche Ruhe, und so weiter..
--- Beiträge wurden zusammengefasst ---
Das ergibt doch schon mal gar keinen Sinn, weil beide Geräte erwarten über SPDIF ein Clock-Signal zu erhalten.
Wie müsste es denn sonst eingestellt sein? Wenn ich im C400 mit der Internen Clock Source arbeite, kommt in Logic kein Signal vom Pod an. Sobald die Clock Source auf S/PDIF gestellt wird, kann ich das Instrument durch den Pod hören.
Meiner Erfahrung nach kann das C400 nicht Taktgeber für den Pod sein.
 
Zuletzt bearbeitet:
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
15.06.21
Registriert
19.02.11
Beiträge
10.628
Kekse
22.157
So wie Du es beschreibst erwartet der POD ein Clock-Signal vom C400 via SPDIF zu erhalten. Ebenso das C400. Bei letzteren müsstest Du die Clock-Source auf "internal" stellen. Evtl. musst dann auch noch einstellen, dass das Clock-Signal über SPDIF ausgegeben wird, falls dies nicht automatisch geschieht.
--- Beiträge wurden zusammengefasst ---
Wenn ich im C400 mit der Internen Clock Source arbeite, kommt in Logic kein Signal an.

Dazu kann ich nichts sagen.
 
borisimo

borisimo

Registrierter Benutzer
Zuletzt hier
11.12.16
Registriert
23.12.12
Beiträge
10
Kekse
0
Ort
Berlin
Ich zitiere mal eben aus der Bedienungsanleitung:

wenn ein S/PDIF-Gerät an Fast Track C400 angeschlossen ist und dieses Gerät als Master-Taktgeber verwendet werden soll, wählen Sie die S/PDIF-Option. Damit wird das externe Gerät als Taktgeber für Fast Track C400 verwendet.
Wenn Sie S/PDIF als Taktgeber wählen, wird das Samplerate-Dropdown-Menü in Grau angezeigt, während die eingehende Samplerate angezeigt wird.
Wenn S/PDIF als Taktgeber eingestellt ist, Fast Track C400 den externen Taktgeber jedoch nicht erkennen oder sich nicht mit ihm synchronisieren kann, wird unter dem Taktquelle-Dropdown-Menü die folgende Meldung angezeigt: „Taktgeber nicht erkannt. Samplerate auf 48 kHz festgelegt.

Allerdings gibt es einen Punkt in den Einstellungen den ich bis eben total vergessen habe. Und zwar die Check-Box "Host Kontrolle deaktivieren"
Ich muss gestehen, dass ich aus dieser Beschreibung nicht wirkllich schlau werde. Ich weiß also bis jetzt noch nicht hunderprozentig, was dieses Häkchen genau auslöst.

Zitat aus der Bedienungsanleitung:

Deaktivieren der Host-Kontrolle
Manche Aufnahmeanwendungen können den Fast Track C400-Mixer für latenzarmes Abhören über den ASIO Direct Monitoring(ADM)-Standard steuern. Diese Funktion ist von praktischem Nutzen, da auf diese Weise das latenzarme Abhören vollständig über die Mischfunktion der Musiksoftware gesteuert wird und keine manuelle Steuerung der Einstellungen im Monitor-Mixer im Fast Track C400-Bedienfeld erforderlich ist.
Wenn Sie dieses Kontrollkästchen leer lassen und eine unterstützte Musikanwendung starten, steuert diese den ersten Stereo-Mixer des Bedienfelds. Wenn Sie den Monitor-Mixer von Fast Track C400 uneingeschränkt manuell steuern möchten, aktivieren Sie das Kontrollkästchen.

Bisher, und auch im Moment, ist dieses Kästchen mit einem Haken versehen, also die Host-Kontrolle ist deaktiviert und das Problem taucht auf..
 
Signalschwarz

Signalschwarz

Registrierter Benutzer
Zuletzt hier
15.06.21
Registriert
19.02.11
Beiträge
10.628
Kekse
22.157
Der POD hat nur einen SPDIF-Ausgang? Dann habe ich zuvor Mist geschrieben.

Falls der POD das Clock-Signal nicht automatisch via SPDIF ausgibt, dann musst Du das noch aktivieren.
Beim C400 muss dann in der Tat als Clock-Source "SPDIF" gewählt werden.
Bei beiden Geräten muss die gleiche Abtastfrequenz gewählt werden.

Dass Du den POD wohl nicht immer anschaltest, wenn Du den Computer und damit auch das C400 in Betrieb hast, ist dann natürlich nachteilig, falls das C400 in diesem Fall nicht automatisch auf die interne Clock wechselt. So wirst Du dein Setup immer auf zwei Szenarien einrichten müssen. Ich würde dann eher gleich die Clock-Source beim C400 auf internal stellen und eben nur im Bedarfsfall umstellen.

Du schreibst, dass es "früher" anstandslos lief. Kann es sein, dass sich dieses früher auf eine Zeit bezieht als Du noch nicht mit El Capitan unterwegs warst?
 
borisimo

borisimo

Registrierter Benutzer
Zuletzt hier
11.12.16
Registriert
23.12.12
Beiträge
10
Kekse
0
Ort
Berlin
So wirst Du dein Setup immer auf zwei Szenarien einrichten müssen. Ich würde dann eher gleich die Clock-Source beim C400 auf internal stellen und eben nur im Bedarfsfall umstellen.
Das habe ich mir schon gedacht, hatte aber gehofft, dass es einen Umweg gäbe. Hmm :(

Du schreibst, dass es "früher" anstandslos lief. Kann es sein, dass sich dieses früher auf eine Zeit bezieht als Du noch nicht mit El Capitan unterwegs warst?
Ja das stimmt.
Mit Mavericks müsste alles noch ziemlich fehlerfrei funktioniert haben.
Auf Yosemite ging's dann schon bergab und der Fehler ist regelmäßiger aufgetaucht.
El Capitan hatte schließlich katastrophale Folgen... hat sich aber bisher ganz gut wieder eingerenkt muss ich zugeben.
Bis auf dieses eine Problem eben. :/
 
djbobo

djbobo

Registrierter Benutzer
Zuletzt hier
14.06.21
Registriert
28.02.13
Beiträge
1.197
Kekse
1.600
Host-Kontrolle bedeutet, dass eine Musikanwendung mit standardisierten Befehlen den Mixer des Audio-Interfaces bedienen darf/kann.
Sprich wenn Du in die Aufnahmebereitschaft schaltet der Ausgang 1/2 zum Beispiel auf den Eingang 1 oder ganz links durch und auf Input Monitoring, dadurch hörst Du aber ggf. keine Wiedergabe-Spuren mehr oder den trockenen Eingang ohne Effekte im Software-Return.
Ich fand's immer störend, besonders bei Kopfhörer-Mix und mehreren Ein- und Ausgängen verzettelt man sich leicht oder Hardware und Software Hersteller schieben sich die Schuld zu wenn was nicht so funktioniert wie man sich das vorstellt.
 
borisimo

borisimo

Registrierter Benutzer
Zuletzt hier
11.12.16
Registriert
23.12.12
Beiträge
10
Kekse
0
Ort
Berlin
Also ist die Deaktivierung der Host-Kontrolle durchaus vorteilhaft. Dann würde ich die Einstellung so beibehalten. Danke für die Hilfe!
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben