Schalter am Eden WTX260 defekt - woher Ersatz? und *neu* welche Lüfterdrehrichtung?

von Fabi189, 12.01.08.

  1. Fabi189

    Fabi189 Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 12.01.08   #1
    Hallo!

    Hab mir ja vor nem Montat oder so den Eden WTX260 aus den USA kommen lassen.
    Bis jetzt alles einwandfrei und spitze Gerät, aber heute :eek:
    schaltet er nicht mehr ein :( :mad:
    Da ich eh keine Garantie auf des Teil hab, hab ich jetzt mal aufgeschraubt und den Schalter herausgenommen, und bemerkt dass die Wippe sehr wacklig draufsitzt.
    Also, Schalter auseinandergenommen, und schon flog mit Plastik Bruch entgegen.
    Na super... ich hab mittlerweile herausgefunden was es für ein Schalter sein muss und zwar:

    http://www.cherry.de/deutsch/schalter_steuerungen/schalter_wippschalter_lrbaureihe.htm

    genaugenommen der mit der Teilenummer LRA32H2BBRLN

    Weis irgenjemand wo ich diesen Schalter herbekommen könnte, am besten in Deutschland? Conrad hat den Schalter leider nicht...
    Wär für jeden Tip sehr dankbar!!!

    (falls dieses Thema in die Bastelecke sollte, sorry, konnte mich nicht entscheiden)

    Grüße,
    Fabi
     
  2. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 12.01.08   #2
  3. tigereye

    tigereye Registrierter Benutzer

    Im Board seit:
    12.02.06
    Zuletzt hier:
    18.05.16
    Beiträge:
    1.035
    Ort:
    kurz hinterm Deich
    Zustimmungen:
    15
    Kekse:
    4.844
    Erstellt: 12.01.08   #3
  4. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.526
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 12.01.08   #4
    Anhand des Datenblattes, das auf der von Dir verlinkten Herstellerseite zu finden ist, kannst Du genau herausfinden, wie ein passender Schalter ausgestattet sein muss (komisch, angeblich hat die eingebaute Glühlampe 125VAC und nicht 250VAC, fürs deutsche Stromnetz sind eigentlich 250VAC erforderlich; welche Farbe das Gehäuse und die Lampe haben, die genaue, konkave, Form etc. sind dabei natürlich eher Geschmackssache).

    Darüber hinaus findest Du dort die Einbaumaße.

    Mit diesen Informationen kannst Du evtl. auch einen passenden Schalter eines anderen Herstellers finden.

    Soweit ich sehe, besteht bei mercateo/RS-Components eine Mindestbestellmenge von 5 Stück - ok, wäre auch nicht unbezahlbar ...
     
  5. Fabi189

    Fabi189 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 12.01.08   #5
    @Bullschmitt: ich hätte eigentlich schon gerne wieder den original Schalter drin gehabt. Da siehts besser aus^^

    Der Schalter bei Mercateo wär glaub ich genau der richtige, aber ehrlich gesagt versteh ich das System noch nicht... Ist Mercateo ein großes Versandhaus, ham die den Schalter da?
    Die 125V der Glühlampe kommen daher dass der Amp mit einer Spannung von 100 bis 230V betrieben werden kann, der stellt sich selber ein. Ich denke dass entweder das Lämpchen das aushält, oder wie ich vermute das Lämpchen durch das Netzteil mit 125V betrieben wird. Muss ich mir nochmal anschauen.
    Bei Cherry selbst den Schalter bestellen wär eigentlich das beste, aber das Zeuch kommt glaub ich aus China und Cherry selbst verkauft nicht...
    Wichtig ist va dass der Schalter 2 Polig ist (also mit 4 Kontakten) und er sollte nach möglichkeit eine rote Blende haben. Der Schalter bei Mercateo ist soweit ich gesehen hab in rot, richtig?
    Danke schonmal!

    Grüße,
    Fabi
     
  6. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.526
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 12.01.08   #6
    Einer der dort gelisteten hat exakt die von Dir angegebene Typenbezeichnung, was bedeutet dass er ...

    genau der ist, dessen Typenbezeichnung Du angegeben hast.

    mercateo ist ein Marktplatz, auf dem sich einige Händler, im Falle Deines Schalters ist das RS Components, tummeln ...

    Wenn Du bei www.rsonline.de die Typenbezeichnung in die Suche eingibst, bekommst wieder diesen Schalter - Mindestbestellmenge 5 St.
    RS-Online ist nach meiner Erfahrung ein sehr professionell arbeitender Versender.
     
  7. Fabi189

    Fabi189 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 12.01.08   #7
    Dann werd ich bei rsonline bestellen, ist glaub ich die beste Lösung.
    Und Mindestbestellmenge ist ja auch kein Thema, Ersatzteile sind immer gut :D
    Jetz bin ich aber erleichtert:o Hab schon n halben Anfall gekriegt als der Amp nicht mehr wollte :rolleyes:
    Vielen Dank! :great:
    Grüße,
    Fabi
     
  8. Fabi189

    Fabi189 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 14.01.08   #8
    Hallo!

    Hätt nochmal kurz ne Frage. Weis jemand wie bei den Eden Amps (va beim WTX260) der Lüfter laufen soll? Soll der die Luft aus dem Gehäuse "saugen" oder die Luft reinblasen?
    Hab beim zerlegen auf alles aufgepasst wegen den Kabeln nur beim Lüfter hab ichs verpennt:rolleyes:
    Hab übrigens den Schalter provisorisch mit Laminierharz geklebt; Ersatzschalter ist aber schon unterwegs :)
    Danke!

    Grüße,
    Fabi
     
  9. Fabi189

    Fabi189 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 21.01.08   #9
    Hallo!

    Tut mir leid dass ich hier nochmal poste...:(
    Aber ich brauche morgen dringend den Amp und deswegen wollte ich nochmal nachfragen wegen der Lüfterdrehrichtung. Kann mir bitte jemand sagen wie beim Eden der Lüfter laufen soll? Luft rein blaßen oder "raussaugen".
    Danke!
    Grüße,
    Fabi
     
  10. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 21.01.08   #10
    reinblasen
     
  11. Fabi189

    Fabi189 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 22.01.08   #11
    @Bullschmit:
    Danke! Bist du dir sicher? Mir hat nämlich noch jemand gesagt dass der saugen soll...^^ jetz stehts 1 : 1
    lol
    Grüße,
    FAbi
     
  12. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 22.01.08   #12
    ok - ich versuche es mal mit einer Erklärung. Wenn der Lüfter reinbläst entsteht in der Kiste ein leichter Überdruck und die "kühle" Luft ist erstmal Überall im Amp und pfeift dann am Auslass wieder raus.
    Wenn der Lüfter saugt, wird es ein Unterdruck und die kühle Luft nimmt den kürzesten Weg zum Lüfter.
    Liegen die warmen Teile (Endstufe) jetzt nicht im Luftstrom wird nicht so gut gekühlt.
    Meine bescheidene Meinung
     
  13. Fabi189

    Fabi189 Threadersteller Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 22.01.08   #13
    Super Erklärung, klingt absolut logisch!
    Bässten Dank!^^

    Grüße,
    Fabi
     
Die Seite wird geladen...

mapping