shure sm 57 brummt in der nähe von drake transformer

von bad brain, 04.02.16.

  1. bad brain

    bad brain Registrierter Benutzer

    Im Board seit:
    06.01.07
    Zuletzt hier:
    29.11.17
    Beiträge:
    21
    Ort:
    Salzburg
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 04.02.16   #1
    hello again!!

    ich habe ein problem und hoffe, dass mir iwer zu einer lösung, bzw zu einer plausiblen antwort verhelfen kann.

    pre-story: ich bin seit geraumer zeit im besitz eines marshall jcm 800, modell 4212 (das combo-pendant zum 2205er). hatte den amp erst kürzlich beim techniker (tebes-salzburg), der mir neue
    endstufen eingesetzt, den ruhestrom eingestellt und auch eine kleine modifikation vorgenommen hat. vorstufen habe ich ebenfalls gewechselt. wäre wahrscheinlich nicht notwendig
    gewesen, aber ich wollte mal ein bisschen mit dezent klanglichen veränderungen experimentieren und ausserdem waren glaube ich noch die originalen röhren von anno dazumal (´87) drin.

    lange rede kurzer sinn, habe den amp bis vor kurzem mit einem akg perception 170 kleinmembran-kondensator mic zum aufnehmen abgenommen, und zwar beim rechten speaker auf
    12 uhr, zwischen speaker-zentrum und oberem speaker-ende. das klappte abgesehen von der aufnahmequality des akg´s, ohne weitere probleme.

    nun zum eigentlichen: ganz klassisch habe ich mir ein shure sm 57 gekauft, welches in der gleichen, klanglichen lieblingsposition, wie das besagte akg, je näher ich an die stelle positioniere, stetig lauter zum brummen
    anfängt, und etwa auf höhe der im gehäuse angebrachten trafos ( drake transformer) quasi seinen brumm-zenit erreicht.

    ja! das ist zwar kein weltuntergang, aber eben sehr schade, weil mir der sound gerade an dieser stelle des amps am besten gefällt. je weiter ich mich mit dem mic entferne, desto weniger (bis ganz weg) wird das
    brummen.

    vlt weiss jmd eine antwort darauf (magnetismus?), bzw gibt es tricks wie man das brummen (oder rückkopplung?) beseitigen kann??!!

    einstellungen am interface (saffire 6 usb) sind überprüft und fast genauso wie beim akg eingestellt, nur noch etwas lauter (gain+) aufgedreht.
    kabel wurden auch schon unterschiedliche ausprobiert.
    phantomspeisung ist natürlich deaktiviert.


    grüße aus salzburg&freu mich auf feedbäxx,

    alex.
     
  2. mikroguenni

    mikroguenni HCA Mikrofontechnik HCA

    Im Board seit:
    29.10.03
    Zuletzt hier:
    23.06.18
    Beiträge:
    776
    Ort:
    Wedemark
    Zustimmungen:
    303
    Kekse:
    5.913
    Erstellt: 04.02.16   #2
  3. GuywithBass

    GuywithBass Registrierter Benutzer

    Im Board seit:
    23.05.14
    Zuletzt hier:
    23.06.18
    Beiträge:
    1.312
    Ort:
    Berlin
    Zustimmungen:
    628
    Kekse:
    4.374
    Erstellt: 04.02.16   #3
    das akg d202 hat auch eine Kompensationsspule.
     
  4. bad brain

    bad brain Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.07
    Zuletzt hier:
    29.11.17
    Beiträge:
    21
    Ort:
    Salzburg
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 05.02.16   #4
    danke mikroguenni&guywithbass!! das bringt doch ein wenig licht ins dunkle stübchen. ich werde mir wohl ein sennheiser e 906 rauslassen und dieses dann mit dem sm 57 kombinieren. ergibt bestimmt eine tolle, ausgewogene klangmischung.

    oder was denkt ihr?!


    guads nachtlerl,

    alex.
     
  5. bad brain

    bad brain Threadersteller Registrierter Benutzer

    Im Board seit:
    06.01.07
    Zuletzt hier:
    29.11.17
    Beiträge:
    21
    Ort:
    Salzburg
    Zustimmungen:
    3
    Kekse:
    10
    Erstellt: 09.02.16   #5
    by the way...habe mir nun das sennheiser e 906 bestellt :mampf:
     
Die Seite wird geladen...

mapping